





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4585701" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ea6af65130c4f219a9a372fbd2cf86db" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ea6af65130c4f219a9a372fbd2cf86db" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ea6af65130c4f219a9a372fbd2cf86db" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ea6af65130c4f219a9a372fbd2cf86db" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Whole Site" href="http://www.arktimes.com/arkansas/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Staff Blogs Section" href="http://www.arktimes.com/arkansas/Rss.xml?oid=868702" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?oid=869847" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Comments on Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?id=comments&amp;oid=869847" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=fde8b176a8"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.arktimes.com\/arkansas\/Profile", "http:\/\/posting.arktimes.com\/arkansas\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  
<meta name="google-site-verification" content="M21XRwcrWL2xdSUHwcfzoxikMjrTOZpMif2831xhC6o" />
<meta name="google-site-verification" content="HAyfkTGW9SkKxYgDJ2Og6I0HReNWQkhG1BXGojvfCPw" />
<meta name="google-site-verification" content="IVspe0ACbK_pPXsJ_-w7j6LlvBjrv3FgPu3Oh-UwSWM" /> 














































<script type="text/javascript">
  var addthis_config =
  {
   services_exclude: 'yorumcuyum',
   services_compact: 'facebook,twitter,google_plusone,email',
   services_expanded: ''
  };
</script>


<!-- ChartBeat timer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Amfuel to close Magnolia plant, 300 jobs to be lost | Arkansas Blog | Arkansas news, politics, opinion, restaurants, music, movies and art" />
  <meta name="description" content="Mike McNeill of the Magnolia Reporter breaks the news that Amfuel will close its Magnolia manufacturing facility and that will put 300 people out of work." />
  <meta name="keywords" content="Amfuel, Magnolia, Arkansas, politics, news, entertainment, restaurants, dining, movies, music, classifieds, opinion" />
  <title>Amfuel to close Magnolia plant, 300 jobs to be lost | Arkansas Blog | Arkansas news, politics, opinion, restaurants, music, movies and art</title>

  
  
  
    <meta name="author" content="Max Brantley">
  

  
  
  <meta name="news_keywords" content="amfuel, magnolia, arkansas, politics, news, entertainment, restaurants, dining, movies, music" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/arktimes/imager/u/slideshow/4585718/cp64jp4xeaah4cd.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/arktimes/imager/u/slideshow/4585718/cp64jp4xeaah4cd.jpg" />
  

  
    
      <link rel="canonical" href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost" />
    
  

  
    <meta property="fb:app_id" content="102288199869676" />
  

  
  <meta property="og:site_name" content="Arkansas Times" />
  <meta property="og:title" content="Amfuel to close Magnolia plant, 300 jobs to be lost" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/arktimes/imager/u/slideshow/4585718/cp64jp4xeaah4cd.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="439" />
    
  

  
  
    <meta property="og:description" content="Mike McNeill of the Magnolia Reporter breaks the news that Amfuel will close its Magnolia manufacturing facility and that will put 300 people out of work." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4585701</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160920150442</Attribute>
        <Attribute name="creationdate">20160920143754</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160920144800</Attribute>
            <Attribute name="releasedate">20160920</Attribute>
            <Attribute name="releaseepoch">1474400880</Attribute>
            <Attribute name="title">Amfuel to close Magnolia plant, 300 jobs to be lost</Attribute>
            <Attribute name="author">861929</Attribute>
            <Attribute name="authorname">Max Brantley</Attribute>
            <Attribute name="authorsortname">Brantley, Max</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.arktimes.com\/ArkansasBlog\/archives\/2016\/09\/20\/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost"
          },
          "headline": "Amfuel to close Magnolia plant, 300 jobs to be lost",
          
            "description": "Mike McNeill of the Magnolia Reporter breaks the news that Amfuel will close its Magnolia manufacturing facility and that will put 300 people out of work.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/arktimes\/imager\/u\/original\/4585718\/cp64jp4xeaah4cd.jpg",
              "width": 1200,
              "height": 900,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-20T14:48:00Z",
          "dateModified": "2016-09-20T15:04:42Z",
          
            "author": {
              "name": "Max Brantley",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Arkansas Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.arktimes.com\/imager\/b\/google-amp-logo\/808579\/77b7\/adminIcon_ArkTimes.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/arktimes/imager/u/slideshow/4585718/cp64jp4xeaah4cd.jpg">

    
    

    
      <meta name="twitter:creator" content="@#!/ArkansasBlog">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Amfuel to close Magnolia plant, 300 jobs to be lost">
    <meta name="twitter:description" content="Mike McNeill of the Magnolia Reporter breaks the news that Amfuel will close its Magnolia manufacturing facility and that will put 300 people out of work.">
  
</head>





  <body id="Post" class="BlogPost Iapetus9Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
  
  

  
  
    <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  

<style type="text/css">
.leftSiteSkin,
.rightSiteSkin {
  position: fixed;
  top: 0;
  left: 50%;
  height:740px;
  max-height:740px !important;
}

.leftSiteSkin a img,
.rightSiteSkin a img {
  /* Debug styles 
  width: 250px;
  height: 600px;
  background-color: aquamarine;
  */
}

.leftSiteSkin{
  margin-left:-750px; 
}

.rightSiteSkin{
  margin-left:500px;
}
</style>

<div class='leftSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_left -->
          <div id="div-gpt-ad-d_at_blog_250x600_left" style="" data-slot="/1054305/d_at_blog_250x600_left" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_250x600_left');
                });
            </script>
          </div>
  </div>
</div>
<div class='rightSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_right -->
          <div id="div-gpt-ad-d_at_blog_250x600_right" style="" data-slot="/1054305/d_at_blog_250x600_right" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_250x600_right');
                });
            </script>
          </div>
  </div>
</div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="LeftHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos1 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos1" style="" data-slot="/1054305/d_at_blog_320x70_pos1" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_320x70_pos1');
                });
            </script>
          </div>
  </div>

  <div id="RightHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos2 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos2" style="" data-slot="/1054305/d_at_blog_320x70_pos2" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_320x70_pos2');
                });
            </script>
          </div>
  </div>

  
    
  
    <div id="logo"><a href="http://www.arktimes.com/" title="Arkansas Times">Arkansas Times</a></div>
  

  <div id="HeaderSearchBox">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:lbmj6ndd5li" action="http://www.arktimes.com/arkansas/Search">
      <input type="hidden" name="cx" value="017793458706336421686:lbmj6ndd5li" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25"  class="text"  />
      <input type="submit" name="sa" value="search" />
    </form>
  </div>
</div>

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.arktimes.com/arkansas/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in to Comment</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <ul class="tp-login tp-not-logged-in">
    <li><a href="#" id="tpLogin">Log in to Digital Membership / </a></li>
    <li><a href="/arkansas/DigitalMemberSignUp/Page">Subscribe</a></li>
  </ul>

  <ul class="tp-login tp-logged-in" style="display: none">
    <li>Digital Membership Active</li>
  </ul>
</div>

<script>
new Foundation.LoginRequiredComponent("LoginStatus");
</script>

<script type="text/javascript">
window._tpm = window._tpm || [];
window._tpm['paywallID'] = '5301939354774255019';
window._tpm['trackPageview'] = false; 

jQuery.getScript("http://code.tinypass.com/tpl/d1/tpm.js", function(data, textStatus, jqxhr) {
    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.SetupLogin = function(){
        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TPLogin = getTPMeter();


            jQuery('#tpLogin').fadeIn();

            Foundation.Page.TPLogin.bind('onAccessGranted',function(data){
                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();
            });

            Foundation.Page.TPLogin.bind('onExpired',function(data){
                jQuery('#LoginStatus .tp-logged-in').hide();
                jQuery('#LoginStatus .tp-not-logged-in').show();
            });

            jQuery('#tpLogin').on('click', function(){
                console.log('Show dialog');
                Foundation.Page.TPLogin.showOffer(null, {scb:true});
            });

        }
        else{
            window.setTimeout(Foundation.Page.SetupLogin,100);
        }
    } 
    Foundation.Page.SetupLogin();
});
</script>

<style>
  .tp-login {
    display: none;
  }

  .tp-login #tpLogin {
    display: none;
  }

  .tp-login.tp-not-logged-in {
    display:block;
  }

  ul#Login-login, ul#LoginStatus-login, ul.tp-login {
    float: none;
    margin-top:0;
    margin-bottom:7px;
    width: auto;

  }

  #LoginStatus {
    float: right;
    overflow: hidden;
    width: 375px;
    height: 34px;
    margin-top: -26px;
  }

  ul.tp-login {
    margin-top: -8px;
    margin-bottom: 3px;
  }
</style>



<script type="text/javascript"><!--
startList = function() {
if (document.all&&document.getElementById) {
  navRoot = document.getElementById("mainNav");
  for (i=0; i<navRoot.childNodes.length; i++) {
    node = navRoot.childNodes[i];
    if (node.nodeName=="LI") {
      node.onmouseover=function() {
        this.className+=" over";
      }
      node.onmouseout=function() {
        this.className=this.className.replace(" over", "");
      }
   }
  }
 }
}
window.onload=startList;
// --></script>






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


<div id="NavigationHorizontalCSS" class="GlobalHeader BlogPost ">
  
  
    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="navItem first" id="NavItem_home">
        <a class="navBtn" id="NavBtn_home" href="http://www.arktimes.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_blogs">
        <a class="navBtn" id="NavBtn_blogs" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
          
            <h3 class="hidden">Browse Blogs</h3>
        <ul class="subnav_content" id="SNAV_blogs">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">Arkansas Blog</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/RockCandy/" target="_self">Rock Candy</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/RockCandy/archives/eye-candy/" target="_self">Eye Candy</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_dining">
        <a class="navBtn" id="NavBtn_dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" class="subnav_link" id="SNAVL_dining">Dining</a>
          
            <h3 class="hidden">Browse Dining</h3>
        <ul class="subnav_content" id="SNAV_dining">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">Dining Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839&category=861887" target="_self">Dining Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1604152" target="_self">Dining Feature</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839" target="_self">Dining Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Home">
        <a class="navBtn" id="NavBtn_Home" href="http://www.arktimes.com/" target="_self" >Home</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem navCurrent" id="NavItem_ArkansasBlog">
        <a class="navBtn" id="NavBtn_ArkansasBlog" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" >Arkansas Blog</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_EatArkansas">
        <a class="navBtn" id="NavBtn_EatArkansas" href="http://www.arktimes.com/blogs/EatArkansas/" target="_self" >Eat Arkansas</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_news">
        <a class="navBtn" id="NavBtn_news" href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self" class="subnav_link" id="SNAVL_news">News</a>
          
            <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">News Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/cover-stories/Category?oid=967452" target="_self">Cover Story</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861876" target="_self">Arkansas Reporter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/columns/Section?oid=868617" target="_self">Columns</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1894197" target="_self">The Big Picture</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861847" target="_self">The Week That Was</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840&category=861845" target="_self">The Observer</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=974220" target="_self">Eye on Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=4183150" target="_self">Cartoon</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861894" target="_self">Letters</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840" target="_self">News Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RockCandy">
        <a class="navBtn" id="NavBtn_RockCandy" href="http://www.arktimes.com/blogs/RockCandy/" target="_self" >Rock Candy</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_entertainment">
        <a class="navBtn" id="NavBtn_entertainment" href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self" class="subnav_link" id="SNAVL_entertainment">Entertainment</a>
          
            <h3 class="hidden">Browse Entertainment</h3>
        <ul class="subnav_content" id="SNAV_entertainment">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">Entertainment Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/aande-feature/Category?oid=861884" target="_self">A&amp;E Feature</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861855" target="_self">To-Do List</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861849" target="_self">In Brief</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861851" target="_self">Movie Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861869" target="_self">Music Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861875" target="_self">Theater Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861864" target="_self">A&amp;E News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861888" target="_self">Art Notes</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1892922" target="_self">Pearls About Swine</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837&category=861860" target="_self">Media</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/EventSearch" target="_self">Calendar</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837" target="_self">Entertainment Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_LatestIssue">
        <a class="navBtn" id="NavBtn_LatestIssue" href="http://www.arktimes.com/arkansas/IssueArchives?issue=this+week" target="_self" >Latest Issue</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_guides">
        <a class="navBtn" id="NavBtn_guides" href="http://www.arktimes.com/arkansas/LocationSearch" target="_self" class="subnav_link" id="SNAVL_guides">Guides</a>
          
            <h3 class="hidden">Browse Guides</h3>
        <ul class="subnav_content" id="SNAV_guides">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/general/splash/ARBoldNonprofits/index.html" target="_blank">Arkansas - Where Bold Nonprofits Work</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/IssueArchives?issue=1991680" target="_self">Neighborhoods Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/cocktails" target="_self">Cocktail Compass</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/taco-truck-guide/Content?oid=1395105&storyPage=1" target="_self">Taco Truck Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/VisitorsGuide2016/Page" target="_self">Visitor&#39;s Guide 2016</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=1744718&sortType=alphabetical" target="_self">Natives Guides</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/WelcomeHome2014/Page" target="_self">Welcome Home 2014</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2016BestLawyersinArkansas/Page" target="_self">Best Lawyers in Arkansas Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/WomenEntrepreneurs/Page" target="_self">Women Entrepreneurs</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2013BestDoctorsinCentralArkansas/Page" target="_self">Best Doctors in Central Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/RiverMarketAnniversary/Page" target="_self">River Market Anniversary</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RoadTrip">
        <a class="navBtn" id="NavBtn_RoadTrip" href="http://www.arktimes.com/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self" >Road Trip</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_artichlearchives">
        <a class="navBtn" id="NavBtn_artichlearchives" href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_artichlearchives">Archives</a>
          
            <h3 class="hidden">Browse Archives</h3>
        <ul class="subnav_content" id="SNAV_artichlearchives">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/IssueArchives" target="_self">Cover Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self">Article Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ImageArchives" target="_self">Image Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">Video Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Calendar">
        <a class="navBtn" id="NavBtn_Calendar" href="http://www.arktimes.com/arkansas/EventSearch" target="_self" >Calendar</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_bestofark">
        <a class="navBtn" id="NavBtn_bestofark" href="http://www.arktimes.com/arkansas/best-of-arkansas-2010/Content?oid=1247502" target="_self" class="subnav_link" id="SNAVL_bestofark">Best Of Ark</a>
          
            <h3 class="hidden">Browse Best Of Ark</h3>
        <ul class="subnav_content" id="SNAV_bestofark">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-of-arkansas-2015/Content?oid=3988253" target="_self">Best Of Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2015/Content?oid=3789667" target="_self">Best Restaurants</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-of-central-arkansas-booze-2013/Content?oid=3083930" target="_self">Toast Of The Town</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_FoodFarm">
        <a class="navBtn" id="NavBtn_FoodFarm" href="http://arkansasfoodandfarm.com/" target="_blank" >Food &amp; Farm</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Dining">
        <a class="navBtn" id="NavBtn_Dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" >Dining</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Store">
        <a class="navBtn" id="NavBtn_Store" href="http://arkcatfish.com/" target="_blank" >Store</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_contactsubscribe">
        <a class="navBtn" id="NavBtn_contactsubscribe" href="http://www.arktimes.com/arkansas/Contact/Page" target="_self" class="subnav_link" id="SNAVL_contactsubscribe">Contact / Subscribe</a>
          
            <h3 class="hidden">Browse Contact / Subscribe</h3>
        <ul class="subnav_content" id="SNAV_contactsubscribe">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMemberSignUp/Page" target="_self">Digital Membership Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMembershipFAQ/Page" target="_self">Digital Membership FAQ</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">Contact Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/NewspaperSubscription/Page" target="_self">Newspaper Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Email News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Syndication/Page" target="_self">RSS Feeds</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/AdvertisingInformation/Page" target="_self">Advertising Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/allstar2015" target="_blank">Academic All-Star Form</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem last" id="NavItem_Podcasts">
        <a class="navBtn" id="NavBtn_Podcasts" href="http://www.arktimes.com/ArkansasBlog/archives/week-in-review-podcast/" target="_self" >Podcasts</a>
          
      </li>
      
    
        </ul>
      

  
</div><!-- end navigation --><div id="Leaderboard728x90_pos1" class="GlobalHeader BlogPost Ad LeaderboardAd">
  <!-- /1054305/d_at_blog_728x90_pos1 -->
          <div id="div-gpt-ad-d_at_blog_728x90_pos1" style="" data-slot="/1054305/d_at_blog_728x90_pos1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_728x90_pos1');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          <div id="LargeBanner600x90sponsorship" class="SpanningFeature BlogPost Ad">
  <!-- /1054305/d_at_blog_600x90_sponsorship -->
          <div id="div-gpt-ad-d_at_blog_600x90_sponsorship" style="" data-slot="/1054305/d_at_blog_600x90_sponsorship" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_600x90_sponsorship');
                });
            </script>
          </div>
</div>



  

  

  

    

    <style>
      #DigitalMemberCallToAction {
        display:none
      }
      #DigitalMemberCallToAction.tpmHasAccess {
        display:none
      }
      #DigitalMemberCallToAction .paywall {
        margin-top: 7px;
        margin-left: 5px;
        width: 118px;
        padding: 4px 10px 2px;
      }
      #DigitalMemberCallToAction .tp-login{
        margin-top:7px;
        margin-left:5px;
        padding:20px 10px 18px;
        width: auto;
      }
      #DigitalMemberCallToAction a {
        margin-top:7px;
        margin-left:5px;
        padding: 13px 10px 9px;
        width: 50px;
      }

      .tpm-counter {
        display:none !important;
      }
      #DigitalMemberCallToActionThanks{
        display:none;
      }
      #DigitalMemberCallToActionThanks a {

        margin-top: 7px;
        margin-left: 5px;
        padding: 7px 10px 6px;
        width: 115px;
        margin-right: 10px;
      }
    </style>
    


    

    
      <div id="DigitalMemberCallToAction" class="SpanningFeature BlogPost ">
        <p><a href="/arkansas/DigitalMemberSignUp/Page">Find out more &rarr;</a></p>
      <p><a class="paywall">Get unlimited access. Become a digital member!</a></p>
      </div>
      <div id="DigitalMemberCallToActionThanks">
        <p><a href="/arkansas/DigitalMembershipFAQ/Page">Thanks for being a Digital Member!</a></p>
      </div>
    

    

    

    

    
  

  
    <script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '5301939354774255019';
    window._tpm['trackPageview'] = true;

    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.checkForVar2 = function(){

        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TP = Foundation.Page.TPLogin || getTPMeter();

            jQuery('#DigitalMemberCallToAction .paywall').on('click', function(e){
                if ( typeof Foundation.Page.TP.showOffer != "undefined"){
                    Foundation.Page.TP.showOffer(null, {scb:true});
                    e.preventDefault();
                }
            });

            Foundation.Page.TP.bind('onMeterActive',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();

            });

            Foundation.Page.TP.bind('onAccessGranted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();

                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();

            });

            Foundation.Page.TP.bind('onExpired',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();
            });


            Foundation.Page.TP.bind('onCheckoutCompleted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();
            });
        }
        else{
            window.setTimeout(Foundation.Page.checkForVar2,100);
        }
    }


    Foundation.Page.checkForVar2();
  </script>
  




  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   ArkansasBlog">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/">
    <h1 class="ArkansasBlog">
      
        Arkansas Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.arktimes.com/arkansas/ArkansasBlog/blogs/Archives">Archives</a> |
        <a href="/arkansas/Rss.xml?category=869847">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/leslie-rutledge-attacks-overtime-pay-rule-change" class="prev" rel="prev">&laquo;&nbsp;Leslie Rutledge attacks overtime pa&hellip;</a>
    </div>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, September 20, 2016</h2>
      
    
      
      <div class="blogPost arkansasblog ">
    
    
    <h3 class="postTitle" id="a4585701">
      
      
      
      
      
      
        Amfuel to close Magnolia plant, 300 jobs to be lost
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" rel="author">Max Brantley</a>
        
        
          
            on <span class="postTime">Tue, Sep 20, 2016</span> at <span class="postTime"> 2:48 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/arktimes/imager/u/original/4585718/cp64jp4xeaah4cd.jpg" class="zoomable" rel="contentImg_gal-4585701" title="LEAVING: Rep. Bruce Westerman gets a look at Amfuel work in Magnolia, soon to be gone.">                  <img src="http://media2.fdncms.com/arktimes/imager/u/blog/4585718/cp64jp4xeaah4cd.jpg?cb=1474401878" width="250" height="188" alt="LEAVING: Rep. Bruce Westerman gets a look at Amfuel work in Magnolia, soon to be gone." />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      LEAVING: Rep. Bruce Westerman gets a look at Amfuel work in Magnolia, soon to be gone.                    </li>                                                                                                </ul>                                                       </div><a href="http://www.magnoliareporter.com/news_and_business/local_business/article_5a16556a-7ee1-11e6-abd0-e37c911f33cc.html" target="_blank">Mike McNeill of the Magnolia Reporter </a>breaks the news that <b>Amfuel </b>will close its <b>Magnolia manufacturing facilit</b>y and that will put 300 people out of work.<br>
<br>
A memo to the United Steelworkers local that represents plant employees said:<br>
<br>

<blockquote>
  Factors beyond any of our control including lack of productivity, escalating costs associated with irreparably deteriorating infrastructure, and our financial ability to continue to sustain significant losses at our Magnolia facility, seem to us to demand this result.
</blockquote>
Amfuel will move work done at Magnolia to Wichita Falls. Some Arkansas employees may be able to move to that plant. The company makes&nbsp;fuel cells for the aerospace industry, rubberized coated fabrics and bladders for liquid storage. Various local and state agencies made efforts to entice the company to stay, but they were unsuccessful.<br>
<br>
New ownership bought the company last year and shortly announced a new facility in Wichita Falls, but said that didn't signal an intention to close the Magnolia plant.<br>
<br>
<a href="http://www.newswest9.com/story/31835829/amfuel-fuels-up-the-wichita-falls-economy" target="_blank">Here's a Texas report</a> when the company put down roots there.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Amfuel" rel="tag">Amfuel</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Magnolia" rel="tag">Magnolia</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?contentFeature=2764798" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.arktimes.com
    var.publicDesktopServer = http://www.arktimes.com
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost
    s/http\:\/\/www\.arktimes\.com/http\:\/\/www\.arktimes\.com/
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost&text=Amfuel%20to%20close%20Magnolia%20plant%2C%20300%20jobs%20to%20be%20lost" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost&amp;title=Amfuel%20to%20close%20Magnolia%20plant%2C%20300%20jobs%20to%20be%20lost" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">





  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea1bef85170328c" addthis:url="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/amfuel-to-close-magnolia-plant-300-jobs-to-be-lost" addthis:title="Amfuel to close Magnolia plant, 300 jobs to be lost" addthis:description="Mike McNeill of the Magnolia Reporter breaks the news that Amfuel will close its Magnolia manufacturing facility and that will put 300 people out of work." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea1bef85170328c", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.arktimes.com/arkansas/Profile/MyFavorites?add=4585701">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4585701" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">

<a class="emailAction" title="Email" href="http://posting.arktimes.com/arkansas/Tools/EmailFriend?oid=4585701" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  















  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestarkansas_blog">
          <span class="headingText">
          
            Speaking of Amfuel, Magnolia
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2015/12/18/terrorism-rumors-panic-some-in-magnolia">Terrorism rumors panic some in Magnolia</a></h4>
    <div class="date">December 18, 2015</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Terrorism fears stirred a rash of school absences in Magnolia last week, despite police and media efforts to tamp down the panic. <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/12/18/terrorism-rumors-panic-some-in-magnolia">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/RockCandy/archives/2014/08/26/charlaine-harris-post-mortem-of-hbos-true-blood">Charlaine Harris' post-mortem of HBO's 'True Blood.'</a></h4>
    <div class="date">August 26, 2014</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=862013">David Koon</a>
    
    </div>
    
      <h5 class="subhead">
        Charlaine Harris has talked to Vulture.com about the last episode of HBO's "True Blood," which saw its season finale on August 24. Numerous spoilers on tap, as well as Harris adorably calling the mysterious Members Only Jacket Guy from the last frames of the "Sopranos" series finale "the guy in the Maker's Mark jacket." <a href="http://www.arktimes.com/RockCandy/archives/2014/08/26/charlaine-harris-post-mortem-of-hbos-true-blood">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2012/08/14/last-picture-show-in-magnolia-but-new-books-coming">Last picture show in Magnolia; but new books coming</a></h4>
    <div class="date">August 14, 2012</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        I alerted Mike McNeill, who runs the Magnolia Reporter website, of a Magnolia angle in a New York Times story today and he provided a paradoxical counterpoint. <a href="http://www.arktimes.com/ArkansasBlog/archives/2012/08/14/last-picture-show-in-magnolia-but-new-books-coming">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/EatArkansas/archives/2010/08/16/breakfast-trek-2-the-search-for-spudnuts">Breakfast Trek 2:  The Search for Spudnuts</a></h4>
    <div class="date">August 16, 2010</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=946450">Kat Robinson</a>
    
    </div>
    
      <h5 class="subhead">
        It took two trips to finally acquire one, but now I realize why readers were so insistant I try a Spudnut. <a href="http://www.arktimes.com/EatArkansas/archives/2010/08/16/breakfast-trek-2-the-search-for-spudnuts">/more/</a>
      </h5>
    
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Amfuel%7C%7CMagnolia" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  


    
    
    
    













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4585701" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/arkansas/Rss.xml?id=comments&amp;oid=4585701" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4585701" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="MediumRectangle300x250_ES" class="SpanningFeature BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_ES -->
          <div id="div-gpt-ad-d_at_blog_300x250_es" style="" data-slot="/1054305/d_at_blog_300x250_ES" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x250_es');
                });
            </script>
          </div>
</div>
    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          





  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn1 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3><span class="headingText">More by Max Brantley</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/leslie-rutledge-attacks-overtime-pay-rule-change">Leslie Rutledge attacks overtime pay rule change</a>
    </h4>
    
      <h5 class="subhead">
        Attorney General Leslie Rutledge continues her tear in support of the Republican agenda, not surprising given the dark Republican money poured into her election campaign. Now she's attacking better rules for overtime pay for workers instituted by the Obama administration.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 20, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/tuesdays-open-line-and-the-daily-video">Tuesday's open line and the daily video</a>
    </h4>
    
      <h5 class="subhead">
        Here's the open line for Tuesday and a roundup of news and comment.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 20, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/clinton-defends-plans-for-foundation-daughters-continued-role">Clinton defends plans for foundation, daughter's continued role</a>
    </h4>
    
      <h5 class="subhead">
        Former President Bill Clinton answers questions about whether something improper is suggested by Chelsea Clinton remaining on the board of the Clinton Foundation should her mother become president.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 20, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/03/06/democratic-party-calls-for-justin-harris-resignation">Democratic Party calls for Justin Harris resignation</a>
    </h4>
    
      <h5 class="subhead">
        The Arkansas Democratic Party today issued a statement saying Republican Rep. Justin Harris should resign.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  6, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/02/01/mike-huckabees-daily-knee-slapper-compares-being-gay-with-drinking-cussing">Mike Huckabee's daily knee-slapper: Compares being gay with drinking, cussing</a>
    </h4>
    
      <h5 class="subhead">
        Mike Huckabee does it again He goes viral with a national TV interview comparing being gay to drinking and liking ballet.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  1, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/02/03/is-arkansas-planning-to-withdraw-from-parcc-the-common-core-testing-consortium">Is Arkansas planning to withdraw from PARCC, the Common Core testing consortium?</a>
    </h4>
    
      <h5 class="subhead">
        Rep. Mark Lowery, a Republican from Maumelle, has introduced a bill that would put the brakes on Arkansas's implementation of standardized testing based on Common Core State Standards. Lowery says the bill is motivated in part because legislators have been told by ADE officials, unofficially, that "the PARCC contract will not be renewed" beyond the current academic year.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Benjamin Hardy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  3, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          




  





  




      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      

  <div id="ATBlogMediumRectangle300x250Fixed" class="SpanningIsland BlogPost MediumRectangle">
    <!-- /1054305/d_at_blog_300x250_fixed -->
          <div id="div-gpt-ad-d_at_blog_300x250_fixed" style="" data-slot="/1054305/d_at_blog_300x250_fixed" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x250_fixed');
                });
            </script>
          </div>
  </div>
<div id="BigRectangle300x600_pos1" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos1" style="" data-slot="/1054305/d_at_blog_300x600_pos1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x600_pos1');
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostSharedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-09-20 15:00 -->
      <h3>Most Shared</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/15/the-night-we-almost-lost-arkansas">'The night we almost lost Arkansas'</a>
      </h4>
      
        <h5 class="subhead">
          Good notices continue for "Command and Control," the documentary about the Titan II missile explosion in a silo in Damascus, Ark., in 1980.  But the news is how great the danger was and is for enormous unintended consequences.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/george-hw-bush-will-vote-for-hillary-or-will-he">George H.W. Bush will vote for Hillary. Or will he?</a>
      </h4>
      
        <h5 class="subhead">
          Politico reports that Kathleen Harrington Kennedy Townsend says former Republican President George H.W. Bush is voting for Hillary Clinton for president. The article quotes a Bush spokesman as declining to confirm or deny.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostSharedByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos1" style="" data-slot="/1054305/d_at_blog_300x250_pos1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x250_pos1');
                });
            </script>
          </div>
</div><div id="StephensMediaModule" class="SpanningIsland BlogPost ">
<iframe src="http://arkheadlines.arktimes.com/news/ajax/arkheadlines_m.php" 
style="border:none; margin-bottom:10px; height:490px; width:325px; overflow:hidden;" 
height="490" width="325" scrolling="no" frameborder="0">
Arkansas News Headlines are not appearing because your browser does not seem to support iframes.
</iframe>
</div>

<div id="MediumRectangle300x250_pos2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos2" style="" data-slot="/1054305/d_at_blog_300x250_pos2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x250_pos2');
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostViewedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-09-20 15:00 -->
      <h3>Most Viewed</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/rapert-claims-victory-over-facebook-either-way-he-still-doesnt-get-1st-amendment">Rapert claims victory over Facebook; either way, he still doesn't get 1st Amendment</a>
      </h4>
      
        <h5 class="subhead">
          Sen. Jason Rapert sent me a Tweet early this morning claiming that Facebook had relented and reinstated some anti-Muslim Facebook posts that had been removed for violation of the private social media company's "community standards." True or not, he still doesn't get the U.S. Constitution.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/oklahoma-aclu-seeks-criminal-charges-in-police-killing-of-unarmed-tulsa-man">Oklahoma ACLU seeks criminal charges in police killing of unarmed Tulsa man</a>
      </h4>
      
        <h5 class="subhead">
          The ACLU has issued a news release calling for criminal charges against Tulsa police officers who stunned then fatally shot an unarmed man whose car had broken down.  It is, at a minimum, another illustration of the problem in the U.S. of how many police view a lot of the people they serve.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/loreal-announces-solar-project-with-company-headed-by-bill-halter">L'Oreal announces solar project with company headed by Bill Halter</a>
      </h4>
      
        <h5 class="subhead">
          News releases this morning announce some major investments in use of solar power by L'Oreal, the cosmetics maker, with a company headed by Bill Halter, the former lieutenant governor.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/19/jason-rapert-goes-off-again-on-muslims-erupts-again-over-facebook-edit">Jason Rapert: Goes off again on Muslims; erupts again over Facebook edit</a>
      </h4>
      
        <h5 class="subhead">
          Sen. Jason Rapert's anti-Muslim views have won him national attention again. His call to ban entry of Muslims to the U.S. apparently got him taken down on Facebook and the senator is NOT happy about it.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/clinton-defends-plans-for-foundation-daughters-continued-role">Clinton defends plans for foundation, daughter's continued role</a>
      </h4>
      
        <h5 class="subhead">
          Former President Bill Clinton answers questions about whether something improper is suggested by Chelsea Clinton remaining on the board of the Clinton Foundation should her mother become president.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostViewedByType -->

  

  
  
  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="RecentCommentsByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-09-20 15:00 -->
      <h3>Most Recent Comments</h3>
      <ul>
      
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/leslie-rutledge-attacks-overtime-pay-rule-change">Leslie Rutledge attacks overtime pay rule change</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          And how much does Miz Leslie get paid for doing nothing helpful? Whatever it is,&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Kate</strong>
      </li>
      <li class="l1">
        on September 20, 2016
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/tuesdays-open-line-and-the-daily-video">Tuesday's open line and the daily video</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          So we need to profile white males from Texas, right? https://www.washingtonpost.com/news/true-c&hellip;&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Vanessa</strong>
      </li>
      <li class="l1">
        on September 20, 2016
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/20/ex-pow-on-donald-trumps-slam-of-john-mccain">Ex-POW on Donald Trump's slam of John McCain</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          We will see how robust the lemming vote is. Hope they decide to go to&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Maxifer</strong>
      </li>
      <li class="l1">
        on September 20, 2016
        
      </li>
    </ul>
  </li>
      
    
        </ul>
    </div><!-- End #RecentCommentsByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos3" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos3 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos3" style="" data-slot="/1054305/d_at_blog_300x250_pos3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x250_pos3');
                });
            </script>
          </div>
</div>


    


    

    <div id="TopCommenters" class="SpanningIsland BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/couldnt-be-better/u/profile/1129338/dscn1433_jpg-magnum.jpg" alt="couldn&#39;t be better"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better">couldn&#39;t be better</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/maxifer/u/profile/3805737/image_jpg-magnum.jpg" alt="Maxifer"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer">Maxifer</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1074912" title="Norma Bates" class="memberThumb">
      
        <img src="http://media2.fdncms.com/arktimes/imager/norma-bates/u/profile/1077832/normaprofile_jpg-magnum.jpg" alt="Norma Bates"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1074912" title="Norma Bates">Norma Bates</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1076411" title="Sound Policy" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/sound-policy/u/profile/2757956/george_washington_jpg-magnum.jpg" alt="Sound Policy"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1076411" title="Sound Policy">Sound Policy</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="tsallenarng" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng">tsallenarng</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="MediumRectangle300x250_pos4" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos4 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos4" style="" data-slot="/1054305/d_at_blog_300x250_pos4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x250_pos4');
                });
            </script>
          </div>
</div>




    <div id="Blogroll" class="SpanningIsland BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    <a href="/blogs/StreetJazz/" target="_self">Street Jazz</a>
  </li>

  

      </ul>
    </div>
  
<div id="MediumRectangle300x250_pos5" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos5 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos5" style="" data-slot="/1054305/d_at_blog_300x250_pos5" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x250_pos5');
                });
            </script>
          </div>
</div>













<div id="SiteIndex" class="SpanningIsland BlogPost ">
  <h2>Site Index</h2>

  <h4><a href="http://www.arktimes.com/arkansas/news/Section?oid=861840">News</a></h4>
  <p class="siteNews">
  
    <a href="/arkansas/cover-stories/Category?oid=967452">Cover Story</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861876">Arkansas Reporter</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861847">The Week That Was</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861845">The Observer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861872">Editorial</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861893">Max Brantley</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861856">Ernest Dumas</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=1928095">Gene Lyons</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=2090905">Jay Barth</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861841">Words</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861871">Guest Writer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861894">Letters</a>
    
  
  </p>

  <h4><a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837">Entertainment</a></h4>  
  <p class="siteEnt">
  
    <a href="/arkansas/ArticleArchives?category=861884">A&E Feature</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861855">To-Do List</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861849">In Brief</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861851">Movie Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861869">Music Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861875">Theater Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861864">A&E News</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861888">Art Notes</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861860">Media</a>
    
      /
    
  
    <a href="/arkansas/dining-reviews/Category?oid=861887">Dining Reviews</a>
    
      /
    
  
    <a href="/arkansas/LocationSearch?locationSection=861377">Dining Guide</a>
    
      /
    
  
    <a href="/arkansas/EventSearch">Calendar</a>
    
      /
    
  
    <a href="/arkansas/EventSearch?eventCategory=937194">Gallery Listings</a>
    
  
  </p>
    
</div><div id="BigRectangle300x600_pos2" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos2" style="" data-slot="/1054305/d_at_blog_300x600_pos2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-d_at_blog_300x600_pos2');
                });
            </script>
          </div>
</div>
     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      


<div id="CoverThumb" class="GlobalFooter BlogPost  clearfix">
  
  <h2>This Week's Cover</h2>
  <a href="/arkansas/IssueArchives?issue=Today" target="_"><img src="/binary/47ec/cover-large.jpg" alt="Cover of this issue of The Arkansas Times" class="cover_thumb" id="cover" /></a>

  <ul>
    <li><a href="http://issuu.com/arkansastimesvisitorsguide/docs/arkansas_times_september_15_2016" target="_blank">View This Week's Print Edition</a></li>
    
      <li><a href="/arkansas/ArticleArchives" target="_self">Archives</a></li>
    
      <li><a href="/arkansas/who-are-the-west-memphis-three/Content?oid=1886216" target="_self">West Memphis Three</a></li>
    
      <li><a href="/arkansas/Contact/Page" target="_self">Contact</a></li>
    
      <li><a href="/arkansas/staff/Page" target="_self">Staff</a></li>
    
      <li><a href="/arkansas/AdvertisingInformation/Page" target="_self">Advertising</a></li>
    
      <li><a href="/arkansas/NewspaperSubscription/Page" target="_self">Subscribe</a></li>
    
      <li><a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Get Email News</a></li>
    
      <li><a href="/arkansas/SubmitLetter/Page" target="_self">Submit A Letter</a></li>
    
      <li><a href="http://www.arkansasautobuyer.com/" target="_blank">Automotive</a></li>
    
  </ul>
</div>



<div id="QuickLinks" class="GlobalFooter BlogPost  clearfix">

    

  
    
         <h2>Quick Links</h2>
         <ul class="clearfix">
      
      

      <li><a href="http://www.ellatinoarkansas.com/" target="_blank"><img src="http://media2.fdncms.com/arktimes/imager/el-latino/u/original/933166/ftr_el_latino.gif" height="34" width="108" alt="El Latino" /></a></li>

      
    
      

      <li><a href="/arkansas/bestlawyers/Page" target="_self"><img src="http://media2.fdncms.com/arktimes/imager/best-lawyers/u/original/2225097/best-lawyers-quicklink.jpg" height="62" width="140" alt="Best Lawyers" /></a></li>

      
    
      

      <li><a href="http://www.kuar.org/" target="_blank"><img src="http://media2.fdncms.com/arktimes/imager/ualr-public-radio/u/original/2887897/kuar_mic2.jpg" height="34" width="95" alt="UALR Public Radio" /></a></li>

      
    
      

      <li><a href="http://www.fox16.com/" target="_blank"><img src="http://media1.fdncms.com/arktimes/imager/fox-16-news/u/original/2225031/smallfox16logo.jpg" height="65" width="46" alt="Fox 16 News" /></a></li>

      
    
      

      <li><a href="http://www.savvykidsofarkansas.com" target="_blank"><img src="http://media1.fdncms.com/arktimes/imager/savvy-kids/u/original/2921689/sklogo.jpg" height="62" width="140" alt="Savvy Kids" /></a></li>

      
    
        </ul>
      
  
</div>



<div id="SpecialPublications" class="GlobalFooter BlogPost  clearfix">
  <h2>Special Publications</h2>
    
        
          <a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self"><img src="http://media2.fdncms.com/arktimes/imager/u/story/4261266/roadtripcover.jpg" alt="Cover" class="cover_thumb" id="cover" /></a>
        
        <ul>
      
      
      <li><a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self">Road Trip Arkansas</a></li>
      
    
      
      <li><a href="http://www.ellatinoarkansas.com/" target="_blank">El Latino</a></li>
      
    
      
      <li><a href="http://www.savvykidsofarkansas.com/" target="_blank">Savvy Kids</a></li>
      
    
      
      <li><a href="https://issuu.com/search?q=Block+street+and+building+&origin=moduleSearch" target="_self">Block Street and Building</a></li>
      
    
      
      <li><a href="/arkansas/bestlawyers/Page" target="_blank">Best Lawyers</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a></li>
      
    
      
      <li><a href="/arkansas/heights-and-hillcrest-2010/Content?oid=1571260" target="_blank">Heights/Hillcrest</a></li>
      
    
      
      <li><a href="/allstar2015" target="_self">Academic All-Star Form</a></li>
      
    
        </ul>
      
</div>

<div class="clearfix">&nbsp;</div>



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.arktimes.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">
      
        Arkansas Blog
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">
      
        Entertainment
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">
      
        Dining
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">
      
        Video
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SendATip/Page" target="_self">
      
        Tips
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SubmitListing/Page" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/allstar2015" target="_blank">
      
        Academic All Star Form
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<ul id="footerSocialLinks">
  <li><a href="/arkansas/Syndication/Page"><img src="/images/icons/rss.png" width="16" alt="RSS" /> RSS</a></li>
  <li><a href="http://www.facebook.com/arkansastimes"><img src="/images/icons/facebook.png" width="16" alt="Facebook" /> Facebook</a></li>
  <li><a href="/arkansas/ArkansasTimesTwitterFeeds/Page"><img src="/images/icons/twitter.png" width="16" alt="Twitter" /> Twitter</a></li>
</ul>

<div id="footerCopyright">
  <p style="position:relative;">
   &copy; 2016
   Arkansas Times | 201 East Markham, Suite 200, Little Rock, AR 72201
   <br> Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      // 
      _sf_async_config.uid = '62058';
      _sf_async_config.domain = 'arktimes.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Staff Blogs,Arkansas Blog";
    
    
      _sf_async_config.authors = "Max Brantley";
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
      })();
  </script>

<!-- Begin Google Universal Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9538248-4', 'arktimes.com');


var authOID = getCookie('memberOid');
if (!authOID) {
  authOID = 'Non-Member';
}
ga('set', 'dimension1', authOID);
ga('set', '&uid', authOID); // Set the user ID using signed-in user_id.

ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- End Google Universal Analytics -->


<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->


<!-- Start Clicky tag -->
<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(223051);</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/223051ns.gif" /></p></noscript>
<!-- End Clicky tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=4585701" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


