





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4717175" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=49881cff0d3bdd4324bb22b569f26229" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=49881cff0d3bdd4324bb22b569f26229" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=49881cff0d3bdd4324bb22b569f26229" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=49881cff0d3bdd4324bb22b569f26229" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Whole Site" href="http://www.arktimes.com/arkansas/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Staff Blogs Section" href="http://www.arktimes.com/arkansas/Rss.xml?oid=868702" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?oid=869847" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Comments on Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?id=comments&amp;oid=869847" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=aae4abe507"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.arktimes.com\/arkansas\/Profile", "http:\/\/posting.arktimes.com\/arkansas\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  
<meta name="google-site-verification" content="M21XRwcrWL2xdSUHwcfzoxikMjrTOZpMif2831xhC6o" />
<meta name="google-site-verification" content="HAyfkTGW9SkKxYgDJ2Og6I0HReNWQkhG1BXGojvfCPw" />
<meta name="google-site-verification" content="IVspe0ACbK_pPXsJ_-w7j6LlvBjrv3FgPu3Oh-UwSWM" /> 














<script type="text/javascript">
  var addthis_config =
  {
   services_exclude: 'yorumcuyum',
   services_compact: 'facebook,twitter,google_plusone,email',
   services_expanded: ''
  };
</script>


<!-- ChartBeat timer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Rutledge continues fight against EPA rule for cleaner air | Arkansas Blog" />
  <meta name="description" content="Attorney General Leslie Rutledge, mentioned as a potential &amp;nbsp;Environmental Protection Agencydministrator in the Trump administration, is continuing her fight against &amp;nbsp;EPA rules aimed at reducing haze in Arkansas from airborn pollutants." />
  <meta name="keywords" content="regional haze, EPA, Leslie Rutledge, power plant pollution, Sierra Club" />
  <title>Rutledge continues fight against EPA rule for cleaner air | Arkansas Blog</title>

  
  
  
    <meta name="author" content="Max Brantley">
  

  
  
  <meta name="news_keywords" content="regional haze, epa, leslie rutledge, power plant pollution, sierra club" />

  
  
    
  
  
    <link rel="image_src" href="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg" />
    <meta name="thumbnail" content="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg" />
  

  
    
      <link rel="canonical" href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air" />
    
  

  
    <meta property="fb:app_id" content="102288199869676" />
  

  
  <meta property="og:site_name" content="Arkansas Times" />
  <meta property="og:title" content="Rutledge continues fight against EPA rule for cleaner air" />
 
  
    <meta property="og:image" content="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="400" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Attorney General Leslie Rutledge, mentioned as a potential &amp;nbsp;Environmental Protection Agencydministrator in the Trump administration, is continuing her fight against &amp;nbsp;EPA rules aimed at reducing haze in Arkansas from airborn pollutants." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4717175</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122155802</Attribute>
        <Attribute name="creationdate">20161122152558</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122153500</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479850500</Attribute>
            <Attribute name="title">Rutledge continues fight against EPA rule for cleaner air</Attribute>
            <Attribute name="author">861929</Attribute>
            <Attribute name="authorname">Max Brantley</Attribute>
            <Attribute name="authorsortname">Brantley, Max</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.arktimes.com\/ArkansasBlog\/archives\/2016\/11\/22\/rutledge-continues-fight-against-epa-rule-for-cleaner-air"
          },
          "headline": "Rutledge continues fight against EPA rule for cleaner air",
          
            "description": "Attorney General Leslie Rutledge, mentioned as a potential &nbsp;Environmental Protection Agencydministrator in the Trump administration, is continuing her fight against &nbsp;EPA rules aimed at reducing haze in Arkansas from airborn pollutants.",
          
          
          "datePublished": "2016-11-22T15:35:00Z",
          "dateModified": "2016-11-22T15:58:02Z",
          
            "author": {
              "name": "Max Brantley",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Arkansas Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.arktimes.com\/imager\/b\/google-amp-logo\/808579\/77b7\/adminIcon_ArkTimes.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg">

    
    

    
      <meta name="twitter:creator" content="@#!/ArkansasBlog">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Rutledge continues fight against EPA rule for cleaner air">
    <meta name="twitter:description" content="Attorney General Leslie Rutledge, mentioned as a potential &amp;nbsp;Environmental Protection Agencydministrator in the Trump administration, is continuing her fight against &amp;nbsp;EPA rules aimed at reducing haze in Arkansas from airborn pollutants.">
  
</head>





  <body id="Post" class="BlogPost Iapetus9Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
  
    
    

    
    
      <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
    
  

<style type="text/css">
.leftSiteSkin,
.rightSiteSkin {
  position: fixed;
  top: 0;
  left: 50%;
  height:740px;
  max-height:740px !important;
}

.leftSiteSkin a img,
.rightSiteSkin a img {
  /* Debug styles 
  width: 250px;
  height: 600px;
  background-color: aquamarine;
  */
}

.leftSiteSkin{
  margin-left:-750px; 
}

.rightSiteSkin{
  margin-left:500px;
}
</style>

<div class='leftSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_left -->
          <div id="div-gpt-ad-d_at_blog_250x600_left-11" style="" data-slot="/1054305/d_at_blog_250x600_left" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-11'] = googletag.defineSlot('/1054305/d_at_blog_250x600_left', [250, 600],'div-gpt-ad-d_at_blog_250x600_left-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_left-11');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>
<div class='rightSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_right -->
          <div id="div-gpt-ad-d_at_blog_250x600_right-11" style="" data-slot="/1054305/d_at_blog_250x600_right" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-11'] = googletag.defineSlot('/1054305/d_at_blog_250x600_right', [250, 600],'div-gpt-ad-d_at_blog_250x600_right-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_right-11');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="LeftHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos1 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos1-11" style="" data-slot="/1054305/d_at_blog_320x70_pos1" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-11'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos1', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos1-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos1-11');
                  }
                }
                });
            </script>
          </div>
  </div>

  <div id="RightHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos2 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos2-11" style="" data-slot="/1054305/d_at_blog_320x70_pos2" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-11'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos2', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos2-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos2-11');
                  }
                }
                });
            </script>
          </div>
  </div>

  
    
  
    <div id="logo"><a href="http://www.arktimes.com/" title="Arkansas Times">Arkansas Times</a></div>
  

  <div id="HeaderSearchBox">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:lbmj6ndd5li" action="http://www.arktimes.com/arkansas/Search">
      <input type="hidden" name="cx" value="017793458706336421686:lbmj6ndd5li" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25"  class="text"  />
      <input type="submit" name="sa" value="search" />
    </form>
  </div>
</div>

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.arktimes.com/arkansas/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in to Comment</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <ul class="tp-login tp-not-logged-in">
    <li><a href="#" id="tpLogin">Log in to Digital Membership / </a></li>
    <li><a href="/arkansas/DigitalMemberSignUp/Page">Subscribe</a></li>
  </ul>

  <ul class="tp-login tp-logged-in" style="display: none">
    <li>Digital Membership Active</li>
  </ul>
</div>

<script>
new Foundation.LoginRequiredComponent("LoginStatus");
</script>

<script type="text/javascript">
window._tpm = window._tpm || [];
window._tpm['paywallID'] = '5301939354774255019';
window._tpm['trackPageview'] = false; 

jQuery.getScript("http://code.tinypass.com/tpl/d1/tpm.js", function(data, textStatus, jqxhr) {
    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.SetupLogin = function(){
        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TPLogin = getTPMeter();


            jQuery('#tpLogin').fadeIn();

            Foundation.Page.TPLogin.bind('onAccessGranted',function(data){
                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();
            });

            Foundation.Page.TPLogin.bind('onExpired',function(data){
                jQuery('#LoginStatus .tp-logged-in').hide();
                jQuery('#LoginStatus .tp-not-logged-in').show();
            });

            jQuery('#tpLogin').on('click', function(){
                console.log('Show dialog');
                Foundation.Page.TPLogin.showOffer(null, {scb:true});
            });

        }
        else{
            window.setTimeout(Foundation.Page.SetupLogin,100);
        }
    } 
    Foundation.Page.SetupLogin();
});
</script>

<style>
  .tp-login {
    display: none;
  }

  .tp-login #tpLogin {
    display: none;
  }

  .tp-login.tp-not-logged-in {
    display:block;
  }

  ul#Login-login, ul#LoginStatus-login, ul.tp-login {
    float: none;
    margin-top:0;
    margin-bottom:7px;
    width: auto;

  }

  #LoginStatus {
    float: right;
    overflow: hidden;
    width: 375px;
    height: 34px;
    margin-top: -26px;
  }

  ul.tp-login {
    margin-top: -8px;
    margin-bottom: 3px;
  }
</style>



<script type="text/javascript"><!--
startList = function() {
if (document.all&&document.getElementById) {
  navRoot = document.getElementById("mainNav");
  for (i=0; i<navRoot.childNodes.length; i++) {
    node = navRoot.childNodes[i];
    if (node.nodeName=="LI") {
      node.onmouseover=function() {
        this.className+=" over";
      }
      node.onmouseout=function() {
        this.className=this.className.replace(" over", "");
      }
   }
  }
 }
}
window.onload=startList;
// --></script>






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


<div id="NavigationHorizontalCSS" class="GlobalHeader BlogPost ">
  
  
    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="navItem first" id="NavItem_home">
        <a class="navBtn" id="NavBtn_home" href="http://www.arktimes.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_blogs">
        <a class="navBtn" id="NavBtn_blogs" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
          
            <h3 class="hidden">Browse Blogs</h3>
        <ul class="subnav_content" id="SNAV_blogs">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">Arkansas Blog</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/RockCandy/" target="_self">Rock Candy</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/RockCandy/archives/eye-candy/" target="_self">Eye Candy</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_dining">
        <a class="navBtn" id="NavBtn_dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" class="subnav_link" id="SNAVL_dining">Dining</a>
          
            <h3 class="hidden">Browse Dining</h3>
        <ul class="subnav_content" id="SNAV_dining">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">Dining Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839&category=861887" target="_self">Dining Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1604152" target="_self">Dining Feature</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839" target="_self">Dining Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Home">
        <a class="navBtn" id="NavBtn_Home" href="http://www.arktimes.com/" target="_self" >Home</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem navCurrent" id="NavItem_ArkansasBlog">
        <a class="navBtn" id="NavBtn_ArkansasBlog" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" >Arkansas Blog</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_EatArkansas">
        <a class="navBtn" id="NavBtn_EatArkansas" href="http://www.arktimes.com/blogs/EatArkansas/" target="_self" >Eat Arkansas</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_news">
        <a class="navBtn" id="NavBtn_news" href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self" class="subnav_link" id="SNAVL_news">News</a>
          
            <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">News Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/cover-stories/Category?oid=967452" target="_self">Cover Story</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861876" target="_self">Arkansas Reporter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/columns/Section?oid=868617" target="_self">Columns</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1894197" target="_self">The Big Picture</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861847" target="_self">The Week That Was</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840&category=861845" target="_self">The Observer</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=974220" target="_self">Eye on Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=4183150" target="_self">Cartoon</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861894" target="_self">Letters</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840" target="_self">News Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RockCandy">
        <a class="navBtn" id="NavBtn_RockCandy" href="http://www.arktimes.com/blogs/RockCandy/" target="_self" >Rock Candy</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_entertainment">
        <a class="navBtn" id="NavBtn_entertainment" href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self" class="subnav_link" id="SNAVL_entertainment">Entertainment</a>
          
            <h3 class="hidden">Browse Entertainment</h3>
        <ul class="subnav_content" id="SNAV_entertainment">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">Entertainment Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/aande-feature/Category?oid=861884" target="_self">A&amp;E Feature</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861855" target="_self">To-Do List</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861849" target="_self">In Brief</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861851" target="_self">Movie Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861869" target="_self">Music Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861875" target="_self">Theater Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861864" target="_self">A&amp;E News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861888" target="_self">Art Notes</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1892922" target="_self">Pearls About Swine</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837&category=861860" target="_self">Media</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/EventSearch" target="_self">Calendar</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837" target="_self">Entertainment Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_LatestIssue">
        <a class="navBtn" id="NavBtn_LatestIssue" href="http://www.arktimes.com/arkansas/IssueArchives?issue=this+week" target="_self" >Latest Issue</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_OutinArk">
        <a class="navBtn" id="NavBtn_OutinArk" href="http://www.arktimes.com/arkansas/out-in-arkansas/Section?oid=4560546" target="_self" >Out in Ark</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_guides">
        <a class="navBtn" id="NavBtn_guides" href="http://www.arktimes.com/arkansas/LocationSearch" target="_self" class="subnav_link" id="SNAVL_guides">Guides</a>
          
            <h3 class="hidden">Browse Guides</h3>
        <ul class="subnav_content" id="SNAV_guides">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/general/splash/ARBoldNonprofits/index.html" target="_blank">Arkansas - Where Bold Nonprofits Work</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/IssueArchives?issue=1991680" target="_self">Neighborhoods Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/cocktails" target="_self">Cocktail Compass</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/taco-truck-guide/Content?oid=1395105&storyPage=1" target="_self">Taco Truck Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/VisitorsGuide2016/Page" target="_self">Visitor&#39;s Guide 2016</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=1744718&sortType=alphabetical" target="_self">Natives Guides</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/WelcomeHome2014/Page" target="_self">Welcome Home 2014</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2016BestLawyersinArkansas/Page" target="_self">Best Lawyers in Arkansas Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/WomenEntrepreneurs/Page" target="_self">Women Entrepreneurs</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2013BestDoctorsinCentralArkansas/Page" target="_self">Best Doctors in Central Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/RiverMarketAnniversary/Page" target="_self">River Market Anniversary</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RoadTrip">
        <a class="navBtn" id="NavBtn_RoadTrip" href="http://www.arktimes.com/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self" >Road Trip</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_artichlearchives">
        <a class="navBtn" id="NavBtn_artichlearchives" href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_artichlearchives">Archives</a>
          
            <h3 class="hidden">Browse Archives</h3>
        <ul class="subnav_content" id="SNAV_artichlearchives">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/IssueArchives" target="_self">Cover Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self">Article Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ImageArchives" target="_self">Image Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">Video Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Calendar">
        <a class="navBtn" id="NavBtn_Calendar" href="http://www.arktimes.com/arkansas/EventSearch" target="_self" >Calendar</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_bestofark">
        <a class="navBtn" id="NavBtn_bestofark" href="http://www.arktimes.com/arkansas/best-of-arkansas-2010/Content?oid=1247502" target="_self" class="subnav_link" id="SNAVL_bestofark">Best Of Ark</a>
          
            <h3 class="hidden">Browse Best Of Ark</h3>
        <ul class="subnav_content" id="SNAV_bestofark">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-of-arkansas-2016-readers-poll/Content?oid=4512017" target="_self">Best Of Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2016/Content?oid=4328261" target="_self">Best Restaurants</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/toast-of-the-town-2016/Content?oid=4668747" target="_self">Toast Of The Town</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_FoodFarm">
        <a class="navBtn" id="NavBtn_FoodFarm" href="http://arkansasfoodandfarm.com/" target="_blank" >Food &amp; Farm</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Dining">
        <a class="navBtn" id="NavBtn_Dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" >Dining</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Store">
        <a class="navBtn" id="NavBtn_Store" href="http://arkcatfish.com/" target="_blank" >Store</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_contactsubscribe">
        <a class="navBtn" id="NavBtn_contactsubscribe" href="http://www.arktimes.com/arkansas/Contact/Page" target="_self" class="subnav_link" id="SNAVL_contactsubscribe">Contact / Subscribe</a>
          
            <h3 class="hidden">Browse Contact / Subscribe</h3>
        <ul class="subnav_content" id="SNAV_contactsubscribe">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMemberSignUp/Page" target="_self">Digital Membership Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMembershipFAQ/Page" target="_self">Digital Membership FAQ</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">Contact Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/NewspaperSubscription/Page" target="_self">Newspaper Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Email News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Syndication/Page" target="_self">RSS Feeds</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/AdvertisingInformation/Page" target="_self">Advertising Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/allstar2015" target="_blank">Academic All-Star Form</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem last" id="NavItem_Podcasts">
        <a class="navBtn" id="NavBtn_Podcasts" href="http://www.arktimes.com/ArkansasBlog/archives/week-in-review-podcast/" target="_self" >Podcasts</a>
          
      </li>
      
    
        </ul>
      

  
</div><!-- end navigation --><div id="Leaderboard728x90_pos1" class="GlobalHeader BlogPost Ad LeaderboardAd">
  <!-- /1054305/d_at_blog_728x90_pos1 -->
          <div id="div-gpt-ad-d_at_blog_728x90_pos1-11" style="" data-slot="/1054305/d_at_blog_728x90_pos1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-11'] = googletag.defineSlot('/1054305/d_at_blog_728x90_pos1', [728, 90],'div-gpt-ad-d_at_blog_728x90_pos1-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_728x90_pos1-11');
                  }
                }
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          <div id="LargeBanner600x90sponsorship" class="SpanningFeature BlogPost Ad">
  <!-- /1054305/d_at_blog_600x90_sponsorship -->
          <div id="div-gpt-ad-d_at_blog_600x90_sponsorship-11" style="" data-slot="/1054305/d_at_blog_600x90_sponsorship" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-11'] = googletag.defineSlot('/1054305/d_at_blog_600x90_sponsorship', [600, 90],'div-gpt-ad-d_at_blog_600x90_sponsorship-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_600x90_sponsorship-11');
                  }
                }
                });
            </script>
          </div>
</div>



  

  

  

    

    <style>
      #DigitalMemberCallToAction {
        display:none
      }
      #DigitalMemberCallToAction.tpmHasAccess {
        display:none
      }
      #DigitalMemberCallToAction .paywall {
        margin-top: 7px;
        margin-left: 5px;
        width: 118px;
        padding: 4px 10px 2px;
      }
      #DigitalMemberCallToAction .tp-login{
        margin-top:7px;
        margin-left:5px;
        padding:20px 10px 18px;
        width: auto;
      }
      #DigitalMemberCallToAction a {
        margin-top:7px;
        margin-left:5px;
        padding: 13px 10px 9px;
        width: 50px;
      }

      .tpm-counter {
        display:none !important;
      }
      #DigitalMemberCallToActionThanks{
        display:none;
      }
      #DigitalMemberCallToActionThanks a {

        margin-top: 7px;
        margin-left: 5px;
        padding: 7px 10px 6px;
        width: 115px;
        margin-right: 10px;
      }
    </style>
    


    

    
      <div id="DigitalMemberCallToAction" class="SpanningFeature BlogPost ">
        <p><a href="/arkansas/DigitalMemberSignUp/Page">Find out more &rarr;</a></p>
      <p><a class="paywall">Get unlimited access. Become a digital member!</a></p>
      </div>
      <div id="DigitalMemberCallToActionThanks">
        <p><a href="/arkansas/DigitalMembershipFAQ/Page">Thanks for being a Digital Member!</a></p>
      </div>
    

    

    

    

    
  

  
    <script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '5301939354774255019';
    window._tpm['trackPageview'] = true;

    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.checkForVar2 = function(){

        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TP = Foundation.Page.TPLogin || getTPMeter();

            jQuery('#DigitalMemberCallToAction .paywall').on('click', function(e){
                if ( typeof Foundation.Page.TP.showOffer != "undefined"){
                    Foundation.Page.TP.showOffer(null, {scb:true});
                    e.preventDefault();
                }
            });

            Foundation.Page.TP.bind('onMeterActive',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();

            });

            Foundation.Page.TP.bind('onAccessGranted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();

                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();

            });

            Foundation.Page.TP.bind('onExpired',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();
            });


            Foundation.Page.TP.bind('onCheckoutCompleted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();
            });
        }
        else{
            window.setTimeout(Foundation.Page.checkForVar2,100);
        }
    }


    Foundation.Page.checkForVar2();
  </script>
  




  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   ArkansasBlog">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/">
    <h1 class="ArkansasBlog">
      
        Arkansas Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.arktimes.com/arkansas/ArkansasBlog/blogs/Archives">Archives</a> |
        <a href="/arkansas/Rss.xml?category=869847">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/religious-right-group-targets-medical-marijuana" class="prev" rel="prev">&laquo;&nbsp;Religious right group targets medic&hellip;</a>
    </div>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, November 22, 2016</h2>
      
    
      
      <div class="blogPost arkansasblog ">
    
    
    <h3 class="postTitle" id="a4717175">
      
      
      
      
      
      
        Rutledge continues fight against EPA rule for cleaner air
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" rel="author">Max Brantley</a>
        
        
          
            on <span class="postTime">Tue, Nov 22, 2016</span> at <span class="postTime"> 3:35 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        <b>Attorney General Leslie Rutledge</b>, mentioned as a potential &nbsp;Environmental Protection Agency director in the Trump administration, is continuing her fight against &nbsp;EPA rules aimed at reducing haze in Arkansas from power plant pollution.<br>
 <br>
 Rutledge said she had filed a challenge to the EPA plan for regional haze. She said it goes too far. <br>
 <br>
  
<blockquote>
     &nbsp;“Instead of adopting the plan that Arkansas submitted to reasonably combat regional haze, the EPA chose to cater to the interest of liberal special interest groups, forcing on Arkansans a proposal that will cost millions and bring little positive impact. This plan will lead to unreasonable and unnecessary utility rate increases, something no Arkansan can afford, and I will not stand for it.”<br>
      <br>
     Rutledge submitted comments to the EPA in July 2015. In the letter, she wrote, “The proposed Federal Implementation Plan has no basis in law or science and is a prime example of overreaching federal regulation in response to ‘sue and settle’ litigation brought by the Sierra Club. As such, the EPA should withdraw the proposed plan and consult with the State in developing an approvable State Implementation Plan.” 
</blockquote>
  <br>
 Rutledge noted that the state Department of Environmental Quality and a number of businesses had also objected to the plan, signed in August. It is meant to reduced haze caused by coal-burning power plants in the Caney Creek and Buffalo River wilderness areas. <a href="/ArkansasBlog/archives/2016/09/01/epa-completes-haze-reduction-plan-sierra-club-hails-win-for-arkansas" target="_blank">The Sierra Club cheers the plan</a> as impetus for Entergy and other power companies to reduce dependency on burning coal to produce power. <br>
<br>
Rutledge is asking both the 8th U.S. Circuit Court of Appeals and the EPA for review of the rule.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=regional%20haze" rel="tag">regional haze</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=EPA" rel="tag">EPA</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Leslie%20Rutledge" rel="tag">Leslie Rutledge</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=power%20plant%20pollution" rel="tag">power plant pollution</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Sierra%20Club" rel="tag">Sierra Club</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.arktimes.com
    var.publicDesktopServer = http://www.arktimes.com
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air
    s/http\:\/\/www\.arktimes\.com/http\:\/\/www\.arktimes\.com/
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air&text=Rutledge%20continues%20fight%20against%20EPA%20rule%20for%20cleaner%20air" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air&amp;title=Rutledge%20continues%20fight%20against%20EPA%20rule%20for%20cleaner%20air" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">





  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea1bef85170328c" addthis:url="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air" addthis:title="Rutledge continues fight against EPA rule for cleaner air" addthis:description="Attorney General Leslie Rutledge, mentioned as a potential &nbsp;Environmental Protection Agencydministrator in the Trump administration, is continuing her fight against &nbsp;EPA rules aimed at reducing haze in Arkansas from airborn pollutants." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea1bef85170328c", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.arktimes.com/arkansas/Profile/MyFavorites?add=4717175">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4717175" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="commentItem" href="#readerComments">
    Comments
    
      (1)
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">

<a class="emailAction" title="Email" href="http://posting.arktimes.com/arkansas/Tools/EmailFriend?oid=4717175" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  
















  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestarkansas_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/17/leslie-rutledge-visits-with-trump-team">Leslie Rutledge visits with Trump team</a></h4>
    <div class="date">November 17, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Arkansas Attorney General Leslie Rutledge passed through the press gaggle watching combings and goings at the Trump transition HQ in Trump Tower in New York and said she was open to a job in the Trump administration. You go girl. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/17/leslie-rutledge-visits-with-trump-team">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/17/democrats-look-for-ways-to-work-with-trump">Democrats look for ways to work with Trump</a></h4>
    <div class="date">November 17, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        The New York Times reports that Senate Democrats are looking for ways to work with a Trump administration. Think trade policy, infrastructure spending, some family-friendly ideas like paid maternity leave. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/17/democrats-look-for-ways-to-work-with-trump">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/12/talking-and-governing-now-the-hard-part-for-trump">Talking and governing: Now the hard part for Trump</a></h4>
    <div class="date">November 12, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Donald Trump's campaign promises now meet the test of fulfillment. Some are already being modified. Others, perhaps not, and that has the potential victims nervous. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/12/talking-and-governing-now-the-hard-part-for-trump">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/04/republicans-feverish-about-basketball-team-statement-1st-amendment-what-1st-amendment">Republicans feverish about basketball team statement. 1st Amendment? What 1st Amendment?</a></h4>
    <div class="date">November  4, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Republican politicians are being heard from on the Razorback women who kneeled during the national anthem. Not much respect for the 1st Amendment in evidence. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/04/republicans-feverish-about-basketball-team-statement-1st-amendment-what-1st-amendment">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/01/arkansas-ags-split-on-james-comey-on-party-lines">Arkansas AGs split on party lines re James Comey</a></h4>
    <div class="date">November  1, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Arkansas attorneys general split on James Comey. You can probably guess which ones are praising him and which one is defending him. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/01/arkansas-ags-split-on-james-comey-on-party-lines">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/28/term-limits-ballot-title-approved">Term limits ballot title approved</a></h4>
    <div class="date">October 28, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Attorney General Leslie Rutledge has approved the form of a proposed constitutional amendment to return term limits to the old limits before a 2014 amendment put on the ballot by legislators moved the limit to 16 years (and longer for some senators depending on the luck of draws on terms after redistricting.) <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/28/term-limits-ballot-title-approved">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/28/supreme-court-to-take-up-virginia-bathroom-case">Supreme Court to take up Virginia bathroom case</a></h4>
    <div class="date">October 28, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        The U.S. Supreme Court has decided to take up a Virginia case in which a school district wants to prevent a transgender student from using a boys restroom <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/28/supreme-court-to-take-up-virginia-bathroom-case">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/arkansas/leslie-rutledge-the-absent-attorney-general/Content?oid=4677394">Leslie Rutledge, the absent attorney general</a></h4>
    <div class="date">October 27, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=1902515">Leslie Newell Peacock</a>
    
    </div>
    
      <h5 class="subhead">
        Arkansas loses out to Trump love, Obama hate. <a href="http://www.arktimes.com/arkansas/leslie-rutledge-the-absent-attorney-general/Content?oid=4677394">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/18/leslie-rutledges-early-money-taps-poultry-utility-gas-oil-sources">Leslie Rutledge's early money taps poultry, utility, gas, oil sources</a></h4>
    <div class="date">October 18, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Gas, poultry, oil and utility money figured prominently in early fund-raising for Attorney General Leslie Rutledge's re-election bid in 2018. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/18/leslie-rutledges-early-money-taps-poultry-utility-gas-oil-sources">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/17/rutledge-announces-re-election-bid-two-years-out">Rutledge announces re-election bid two years out</a></h4>
    <div class="date">October 17, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Republican Attorney General Leslie Rutledge has announced that she'll run for re-election in 2018 and told reporters at AP and the Democrat-Gazette that she'll file her first campaign finance report today. It's not on file yet. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/10/17/rutledge-announces-re-election-bid-two-years-out">/more/</a>
      </h5>
    
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=regional%20haze%7C%7CEPA%7C%7CLeslie%20Rutledge%7C%7Cpower%20plant%20pollution%7C%7CSierra%20Club" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  


    
    
    
    













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4717175" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/arkansas/Rss.xml?id=comments&amp;oid=4717175" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4717175" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="MediumRectangle300x250_ES" class="SpanningFeature BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_ES -->
          <div id="div-gpt-ad-d_at_blog_300x250_es-11" style="" data-slot="/1054305/d_at_blog_300x250_ES" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-11'] = googletag.defineSlot('/1054305/d_at_blog_300x250_ES', [300, 250],'div-gpt-ad-d_at_blog_300x250_es-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_es-11');
                  }
                }
                });
            </script>
          </div>
</div>
    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn1 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3><span class="headingText">More by Max Brantley</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/religious-right-group-targets-medical-marijuana">Religious right group targets medical marijuana</a>
    </h4>
    
      <h5 class="subhead">
        The right-wing so-called religious group, the Family Council, has more aims in the legislative session than limiting women's medical autonomy, as mentioned yesterday. It's also going to do all it can to defy the will of voters and limit availability of medical marijuana.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/democratic-rep-david-hillman-switches-parties-gop-now-has-three-fourths-in-house">Democratic Rep. David Hillman switches parties; GOP now has three-fourths in House</a>
    </h4>
    
      <h5 class="subhead">
        State Rep. David Hillman, an Almyra farmer recently elected as a Democrat to a third term, announced today that he was switching to the Republican Party, giving the GOP 75 of the 100 House seats.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rapert-to-be-ceo-of-controversial-security-device-company-aided-by-arkansas-legislation">Rapert to be CEO of  controversial security device company aided by Arkansas legislation</a>
    </h4>
    
      <h5 class="subhead">
        Arkansas Business reports that state Sen. Jason Rapert, who recently got out of the securities business and announced a move into preaching, has been appointed CEO of a company that sells a device meant to lock doors, particularly in schools, in case of an active shooter. Safety officials have criticized the device, but legislative pressure has cleared its use over objections in Arkansas and other states.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/04/14/blue-hog-says-fort-smith-police-tried-to-hack-into-his-computer">Blue Hog says Fort Smith police tried to hack into his computer</a>
    </h4>
    
      <h5 class="subhead">
        Matt Campbell, author of the Blue Hog Report and a Little Rock lawyer, says in a new filing in a long-running lawsuit by a Fort Smith police officer against the department that a computer file sent by Fort Smith officer contained software intended to hack into his computer and make his hard drive unsafe.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 14, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/03/13/judge-griffen-why-black-lives-matter">Judge Griffen: Why black lives matter</a>
    </h4>
    
      <h5 class="subhead">
        Another few words from Judge Wendell Griffen growing from the controversy over the sale of Black Lives Matter T-shirts at the state black history museum — removed by the administration and restored after protests from Griffen and others stirred by a story in the Arkansas Times:
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 13, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/04/14/little-rock-school-district-sued-over-refusal-to-release-employees-records">Little Rock School District sued over refusal to release employee's records</a>
    </h4>
    
      <h5 class="subhead">
        Matt Campbell, a Little Rock lawyer, said he filed a Freedom of Information Act lawsuit today against the Little Rock School District for its failure to provide personnel records of Teresa Gordon, a media specialist at Jefferson Elementary.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 14, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          






  





  




      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      

  <div id="ATBlogMediumRectangle300x250Fixed" class="SpanningIsland BlogPost MediumRectangle">
    <!-- /1054305/d_at_blog_300x250_fixed -->
          <div id="div-gpt-ad-d_at_blog_300x250_fixed-11" style="" data-slot="/1054305/d_at_blog_300x250_fixed" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-11'] = googletag.defineSlot('/1054305/d_at_blog_300x250_fixed', [300, 250],'div-gpt-ad-d_at_blog_300x250_fixed-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_fixed-11');
                  }
                }
                });
            </script>
          </div>
  </div>
<div id="BigRectangle300x600_pos1" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos1-11" style="" data-slot="/1054305/d_at_blog_300x600_pos1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-11'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos1', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos1-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos1-11');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostSharedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-11-22 16:00 -->
      <h3>Most Shared</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/17/police-circulate-photo-of-suspect-car-in-fatal-shooting">Police circulate photo of suspect car in fatal shooting</a>
      </h4>
      
        <h5 class="subhead">
          Little Rock police have circulated these photos of a car that they think may have been involved in a fatal shooting Tuesday at the Hines Detail Shop at 815 East Capitol Avenue.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/RockCandy/archives/2016/11/17/little-rock-native-nate-powell-wins-national-book-award">Little Rock native Nate Powell wins National Book Award</a>
      </h4>
      
        <h5 class="subhead">
          Little Rock native Nate Powell is a National Book Award winner. "March: Book Three," the final part of U.S. Rep. John Lewis' civil rights memoir, won the award for young people's literature. Andrew Aydin and Powell were co-authors with Lewis on the trilogy.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/18/psc-commissioner-lamar-davis-resigns">PSC Commissioner Lamar Davis resigns</a>
      </h4>
      
        <h5 class="subhead">
          Arkansas Public Service Commissioner  Lamar B. Davis has resigned effective Nov. 25 to take an unspecified job in the private sector, according to a news release.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/21/former-mountain-view-deputy-gets-year-in-prison-for-inmate-beating">Former Mountain View deputy gets year in prison for inmate beating</a>
      </h4>
      
        <h5 class="subhead">
          The Justice Department announced today that Randel Branscum, 56, former chief sheriff's deputy and jail administrator in Stone County, had been sentenced to a year and a day in federal prison for arranging an assault on an inmate by other prisoners March 2 in the Mountain View jail.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostSharedByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos1-11" style="" data-slot="/1054305/d_at_blog_300x250_pos1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-11'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos1', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos1-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos1-11');
                  }
                }
                });
            </script>
          </div>
</div>












  








  
  
  
      <div id="SponsoredCategoryTeaser1" class="SponsoredCategoryTeaser SpanningIsland BlogPost ">
        <div class="componentHeader">
          <h2 class="componentTitle">
            <a href="http://www.arktimes.com/arkansas/visit-arkansas/Category?oid=4595029">Visit Arkansas</a>
          </h2>
          
            <div class="feature">
              
              
                
                <a class="storyImg" href="http://www.arktimes.com/arkansas/three-of-the-best-museum-gift-shops/Content?oid=4715826">
                  <img src="http://media1.fdncms.com/arktimes/imager/u/sponsoredsquare/4715828/bentonville_crystal_bridges_store.jpg" width="285" height="285" alt="Three of the best museum gift shops" />
                </a>
                <div class="content">
                  <h3 class="title"><a href="http://www.arktimes.com/arkansas/three-of-the-best-museum-gift-shops/Content?oid=4715826">Three of the best museum gift shops</a></h3>
                  <p class="description">These three museums in Northwest Arkansas have gift shops that are so nice in their offerings they could stand alone. But, it would be a shame to miss the museum part, so make time to do it all and then take home a piece of the experience.</p>
                </div>
              
            </div>
          
        </div>
        <ul class="componentBody">
    
    

    <li class="content">
      <h3 class="title"><a href="http://www.arktimes.com/arkansas/the-sultana-vs-the-titanic/Content?oid=4711252">The Sultana vs. the Titanic</a></h3>
      <p class="description">Of course you've heard of the Titanic...but are you familiar with the Sultana? The sinking of the ship in April 1865 is still America's worst maritime disaster.</p>
    </li>

    
  
    

    <li class="content">
      <h3 class="title"><a href="http://www.arktimes.com/arkansas/7-things-you-didnt-know-you-could-check-out-from-the-library/Content?oid=4711226">7 things you didn't know you could check out from the library</a></h3>
      <p class="description">The secret is out—CALS offers several interesting items you might not stumble across in the catalog</p>
    </li>

    
  
        </ul>
      </div><!-- End #SponsoredCategoryTeaser1 -->
    

<div id="StephensMediaModule" class="SpanningIsland BlogPost ">
<iframe src="http://arkheadlines.arktimes.com/news/ajax/arkheadlines_m.php" 
style="border:none; margin-bottom:10px; height:490px; width:325px; overflow:hidden;" 
height="490" width="325" scrolling="no" frameborder="0">
Arkansas News Headlines are not appearing because your browser does not seem to support iframes.
</iframe>
</div>

<div id="MediumRectangle300x250_pos2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos2-11" style="" data-slot="/1054305/d_at_blog_300x250_pos2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-11'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos2', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos2-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos2-11');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostViewedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-11-22 16:00 -->
      <h3>Most Viewed</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/democratic-rep-david-hillman-switches-parties-gop-now-has-three-fourths-in-house">Democratic Rep. David Hillman switches parties; GOP now has three-fourths in House</a>
      </h4>
      
        <h5 class="subhead">
          State Rep. David Hillman, an Almyra farmer recently elected as a Democrat to a third term, announced today that he was switching to the Republican Party, giving the GOP 75 of the 100 House seats.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rapert-to-be-ceo-of-controversial-security-device-company-aided-by-arkansas-legislation">Rapert to be CEO of  controversial security device company aided by Arkansas legislation</a>
      </h4>
      
        <h5 class="subhead">
          Arkansas Business reports that state Sen. Jason Rapert, who recently got out of the securities business and announced a move into preaching, has been appointed CEO of a company that sells a device meant to lock doors, particularly in schools, in case of an active shooter. Safety officials have criticized the device, but legislative pressure has cleared its use over objections in Arkansas and other states.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/religious-right-group-targets-medical-marijuana">Religious right group targets medical marijuana</a>
      </h4>
      
        <h5 class="subhead">
          The right-wing so-called religious group, the Family Council, has more aims in the legislative session than limiting women's medical autonomy, as mentioned yesterday. It's also going to do all it can to defy the will of voters and limit availability of medical marijuana.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/guilty-plea-ends-49-year-old-murder-case-in-jackson-county">Guilty plea ends 49-year-old murder case in Jackson County</a>
      </h4>
      
        <h5 class="subhead">
          Prosecutor Henry Boyce of Newport announced today that a guilty plea had closed a 49-year-old murder case.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/trump-spokesman-says-he-doesnt-want-to-pursue-further-clinton-e-mail-and-foundation-probes">Trump spokesman says he doesn't want to pursue further Clinton e-mail and foundation probes UPDATE</a>
      </h4>
      
        <h5 class="subhead">
          Despite campaign promises to lock up Hillary Clinton for supposed wrongdoing, Donald Trump now plans to call for no further investigation of Clinton's e-mail handling or the activities of the Clinton Foundation. Since when did what Donald Trump say mean anything?
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostViewedByType -->

  

  
  
  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="RecentCommentsByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-11-22 16:00 -->
      <h3>Most Recent Comments</h3>
      <ul>
      
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/obama-administration-calls-for-end-to-corporal-punishment-in-schools">Obama administration calls for end to corporal punishment in schools</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          However, in the soon to be Trump Administration paddling will be replaced with waterboarding in&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>DeathbyInches</strong>
      </li>
      <li class="l1">
        on November 22, 2016
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/rutledge-continues-fight-against-epa-rule-for-cleaner-air">Rutledge continues fight against EPA rule for cleaner air</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Trump announced in his Youtube video "news conference" that he was going to eliminate all&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>couldn&#39;t be better</strong>
      </li>
      <li class="l1">
        on November 22, 2016
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/11/22/religious-right-group-targets-medical-marijuana">Religious right group targets medical marijuana</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Riddle me this, Family Council. You believe in Intelligent Design, yes? Then why is it&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Bedub</strong>
      </li>
      <li class="l1">
        on November 22, 2016
        
      </li>
    </ul>
  </li>
      
    
        </ul>
    </div><!-- End #RecentCommentsByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos3" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos3 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos3-11" style="" data-slot="/1054305/d_at_blog_300x250_pos3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-11'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos3', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos3-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos3-11');
                  }
                }
                });
            </script>
          </div>
</div>


    


    

    <div id="TopCommenters" class="SpanningIsland BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="tsallenarng" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng">tsallenarng</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/maxifer/u/profile/3805737/image_jpg-magnum.jpg" alt="Maxifer"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer">Maxifer</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1068154" title="radical centrist" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/radical-centrist/u/profile/2744315/shark_jpg-magnum.jpg" alt="radical centrist"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1068154" title="radical centrist">radical centrist</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1074912" title="Norma Bates" class="memberThumb">
      
        <img src="http://media2.fdncms.com/arktimes/imager/norma-bates/u/profile/1077832/normaprofile_jpg-magnum.jpg" alt="Norma Bates"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1074912" title="Norma Bates">Norma Bates</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/couldnt-be-better/u/profile/1129338/dscn1433_jpg-magnum.jpg" alt="couldn&#39;t be better"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better">couldn&#39;t be better</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="MediumRectangle300x250_pos4" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos4 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos4-11" style="" data-slot="/1054305/d_at_blog_300x250_pos4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-11'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos4', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos4-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos4-11');
                  }
                }
                });
            </script>
          </div>
</div>




    <div id="Blogroll" class="SpanningIsland BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    <a href="/blogs/StreetJazz/" target="_self">Street Jazz</a>
  </li>

  

      </ul>
    </div>
  
<div id="MediumRectangle300x250_pos5" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos5 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos5-11" style="" data-slot="/1054305/d_at_blog_300x250_pos5" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-11'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos5', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos5-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos5-11');
                  }
                }
                });
            </script>
          </div>
</div>













<div id="SiteIndex" class="SpanningIsland BlogPost ">
  <h2>Site Index</h2>

  <h4><a href="http://www.arktimes.com/arkansas/news/Section?oid=861840">News</a></h4>
  <p class="siteNews">
  
    <a href="/arkansas/cover-stories/Category?oid=967452">Cover Story</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861876">Arkansas Reporter</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861847">The Week That Was</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861845">The Observer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861872">Editorial</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861893">Max Brantley</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861856">Ernest Dumas</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=1928095">Gene Lyons</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=2090905">Jay Barth</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861841">Words</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861871">Guest Writer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861894">Letters</a>
    
  
  </p>

  <h4><a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837">Entertainment</a></h4>  
  <p class="siteEnt">
  
    <a href="/arkansas/ArticleArchives?category=861884">A&E Feature</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861855">To-Do List</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861849">In Brief</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861851">Movie Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861869">Music Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861875">Theater Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861864">A&E News</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861888">Art Notes</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861860">Media</a>
    
      /
    
  
    <a href="/arkansas/dining-reviews/Category?oid=861887">Dining Reviews</a>
    
      /
    
  
    <a href="/arkansas/LocationSearch?locationSection=861377">Dining Guide</a>
    
      /
    
  
    <a href="/arkansas/EventSearch">Calendar</a>
    
      /
    
  
    <a href="/arkansas/EventSearch?eventCategory=937194">Gallery Listings</a>
    
  
  </p>
    
</div><div id="BigRectangle300x600_pos2" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos2-11" style="" data-slot="/1054305/d_at_blog_300x600_pos2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-11']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-11']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-11'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos2', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos2-11').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos2-11');
                  }
                }
                });
            </script>
          </div>
</div>
     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      


<div id="CoverThumb" class="GlobalFooter BlogPost  clearfix">
  
  <h2>This Week's Cover</h2>
  <a href="/arkansas/IssueArchives?issue=Today" target="_"><img src="/binary/b87e/cover-large.jpg" alt="Cover of this issue of The Arkansas Times" class="cover_thumb" id="cover" /></a>

  <ul>
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/arkansas_times_november_17_2016" target="_blank">View This Week's Print Edition</a></li>
    
      <li><a href="/arkansas/ArticleArchives" target="_self">Archives</a></li>
    
      <li><a href="/arkansas/who-are-the-west-memphis-three/Content?oid=1886216" target="_self">West Memphis Three</a></li>
    
      <li><a href="/arkansas/Contact/Page" target="_self">Contact</a></li>
    
      <li><a href="/arkansas/staff/Page" target="_self">Staff</a></li>
    
      <li><a href="/arkansas/AdvertisingInformation/Page" target="_self">Advertising</a></li>
    
      <li><a href="/arkansas/NewspaperSubscription/Page" target="_self">Subscribe</a></li>
    
      <li><a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Get Email News</a></li>
    
      <li><a href="/arkansas/SubmitLetter/Page" target="_self">Submit A Letter</a></li>
    
      <li><a href="http://www.arkansasautobuyer.com/" target="_blank">Automotive</a></li>
    
  </ul>
</div>



<div id="QuickLinks" class="GlobalFooter BlogPost  clearfix">

    

  
    
         <h2>Quick Links</h2>
         <ul class="clearfix">
      
      

      <li><a href="http://www.ellatinoarkansas.com/" target="_blank"><img src="http://media2.fdncms.com/arktimes/imager/el-latino/u/original/933166/ftr_el_latino.gif" height="34" width="108" alt="El Latino" /></a></li>

      
    
      

      <li><a href="/arkansas/bestlawyers/Page" target="_self"><img src="http://media2.fdncms.com/arktimes/imager/best-lawyers/u/original/2225097/best-lawyers-quicklink.jpg" height="62" width="140" alt="Best Lawyers" /></a></li>

      
    
      

      <li><a href="http://www.kuar.org/" target="_blank"><img src="http://media2.fdncms.com/arktimes/imager/ualr-public-radio/u/original/2887897/kuar_mic2.jpg" height="34" width="95" alt="UALR Public Radio" /></a></li>

      
    
      

      <li><a href="http://www.fox16.com/" target="_blank"><img src="http://media1.fdncms.com/arktimes/imager/fox-16-news/u/original/2225031/smallfox16logo.jpg" height="65" width="46" alt="Fox 16 News" /></a></li>

      
    
      

      <li><a href="http://www.savvykidsofarkansas.com" target="_blank"><img src="http://media1.fdncms.com/arktimes/imager/savvy-kids/u/original/2921689/sklogo.jpg" height="62" width="140" alt="Savvy Kids" /></a></li>

      
    
        </ul>
      
  
</div>



<div id="SpecialPublications" class="GlobalFooter BlogPost  clearfix">
  <h2>Special Publications</h2>
    
        
          <a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self"><img src="http://media2.fdncms.com/arktimes/imager/u/story/4261266/roadtripcover.jpg" alt="Cover" class="cover_thumb" id="cover" /></a>
        
        <ul>
      
      
      <li><a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self">Road Trip Arkansas</a></li>
      
    
      
      <li><a href="http://www.ellatinoarkansas.com/" target="_blank">El Latino</a></li>
      
    
      
      <li><a href="http://www.savvykidsofarkansas.com/" target="_blank">Savvy Kids</a></li>
      
    
      
      <li><a href="https://issuu.com/search?q=Block+street+and+building+&origin=moduleSearch" target="_self">Block Street and Building</a></li>
      
    
      
      <li><a href="/arkansas/bestlawyers/Page" target="_blank">Best Lawyers</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a></li>
      
    
      
      <li><a href="/arkansas/heights-and-hillcrest-2010/Content?oid=1571260" target="_blank">Heights/Hillcrest</a></li>
      
    
      
      <li><a href="/allstar2015" target="_self">Academic All-Star Form</a></li>
      
    
        </ul>
      
</div>

<div class="clearfix">&nbsp;</div>



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.arktimes.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">
      
        Arkansas Blog
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">
      
        Entertainment
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">
      
        Dining
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">
      
        Video
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SendATip/Page" target="_self">
      
        Tips
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SubmitListing/Page" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/allstar2015" target="_blank">
      
        Academic All Star Form
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<ul id="footerSocialLinks">
  <li><a href="/arkansas/Syndication/Page"><img src="/images/icons/rss.png" width="16" alt="RSS" /> RSS</a></li>
  <li><a href="http://www.facebook.com/arkansastimes"><img src="/images/icons/facebook.png" width="16" alt="Facebook" /> Facebook</a></li>
  <li><a href="/arkansas/ArkansasTimesTwitterFeeds/Page"><img src="/images/icons/twitter.png" width="16" alt="Twitter" /> Twitter</a></li>
</ul>

<div id="footerCopyright">
  <p style="position:relative;">
   &copy; 2016
   Arkansas Times | 201 East Markham, Suite 200, Little Rock, AR 72201
   <br> Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      // 
      _sf_async_config.uid = '62058';
      _sf_async_config.domain = 'arktimes.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Staff Blogs,Arkansas Blog";
    
    
      _sf_async_config.authors = "Max Brantley";
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
      })();
  </script>

<!-- Begin Google Universal Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9538248-4', 'arktimes.com');


var authOID = getCookie('memberOid');
if (!authOID) {
  authOID = 'Non-Member';
}
ga('set', 'dimension1', authOID);
ga('set', '&uid', authOID); // Set the user ID using signed-in user_id.



  ga('set', 'dimension2', 'staffblogs');


  ga('set', 'dimension3', 'ArkansasBlog');


ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- End Google Universal Analytics -->


<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->


<!-- Start Clicky tag -->
<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(223051);</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/223051ns.gif" /></p></noscript>
<!-- End Clicky tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=4717175" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


