





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4755512" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f8bf7b4c5fa05a200151d1a7bc4ab850" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f8bf7b4c5fa05a200151d1a7bc4ab850" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f8bf7b4c5fa05a200151d1a7bc4ab850" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f8bf7b4c5fa05a200151d1a7bc4ab850" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Whole Site" href="http://www.arktimes.com/arkansas/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Staff Blogs Section" href="http://www.arktimes.com/arkansas/Rss.xml?oid=868702" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?oid=869847" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Comments on Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?id=comments&amp;oid=869847" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=6fabedf934"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.arktimes.com\/arkansas\/Profile", "http:\/\/posting.arktimes.com\/arkansas\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  
<meta name="google-site-verification" content="M21XRwcrWL2xdSUHwcfzoxikMjrTOZpMif2831xhC6o" />
<meta name="google-site-verification" content="HAyfkTGW9SkKxYgDJ2Og6I0HReNWQkhG1BXGojvfCPw" />
<meta name="google-site-verification" content="IVspe0ACbK_pPXsJ_-w7j6LlvBjrv3FgPu3Oh-UwSWM" /> 














<script type="text/javascript">
  var addthis_config =
  {
   services_exclude: 'yorumcuyum',
   services_compact: 'facebook,twitter,google_plusone,email',
   services_expanded: ''
  };
</script>


<!-- ChartBeat timer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Marijuana committee spent $886,000 on ads; sources unclear | Arkansas Blog" />
  <meta name="description" content="Informing Arkansas, the committee formed to pass the medical marijuana amendment, reported recently that it spent $886,663 on advertising to pass the amendment." />
  <meta name="keywords" content="Arkansas, politics, news, entertainment, restaurants, dining, movies, music, classifieds, opinion" />
  <title>Marijuana committee spent $886,000 on ads; sources unclear | Arkansas Blog</title>

  
  
  
    <meta name="author" content="Max Brantley">
  

  
  
  <meta name="news_keywords" content="arkansas, politics, news, entertainment, restaurants, dining, movies, music, classifieds, opinion" />

  
  
    
  
  
    <link rel="image_src" href="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg" />
    <meta name="thumbnail" content="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg" />
  

  
    
      <link rel="canonical" href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear" />
    
  

  
    <meta property="fb:app_id" content="102288199869676" />
  

  
  <meta property="og:site_name" content="Arkansas Times" />
  <meta property="og:title" content="Marijuana committee spent $886,000 on ads; sources unclear" />
 
  
    <meta property="og:image" content="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="400" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Informing Arkansas, the committee formed to pass the medical marijuana amendment, reported recently that it spent $886,663 on advertising to pass the amendment." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4755512</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220112350</Attribute>
        <Attribute name="creationdate">20161220095737</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161220103200</Attribute>
            <Attribute name="releasedate">20161220</Attribute>
            <Attribute name="releaseepoch">1482251520</Attribute>
            <Attribute name="title">Marijuana committee spent $886,000 on ads; sources unclear</Attribute>
            <Attribute name="author">861929</Attribute>
            <Attribute name="authorname">Max Brantley</Attribute>
            <Attribute name="authorsortname">Brantley, Max</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.arktimes.com\/ArkansasBlog\/archives\/2016\/12\/20\/marijuana-committee-spent-886000-on-ads-sources-unclear"
          },
          "headline": "Marijuana committee spent $886,000 on ads; sources unclear",
          
            "description": "Informing Arkansas, the committee formed to pass the medical marijuana amendment, reported recently that it spent $886,663 on advertising to pass the amendment.",
          
          
          "datePublished": "2016-12-20T10:32:00Z",
          "dateModified": "2016-12-20T11:23:50Z",
          
            "author": {
              "name": "Max Brantley",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Arkansas Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.arktimes.com\/imager\/b\/google-amp-logo\/808579\/77b7\/adminIcon_ArkTimes.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.arktimes.com/binary/77b7/adminIcon_ArkTimes.jpg">

    
    

    
      <meta name="twitter:creator" content="@#!/ArkansasBlog">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Marijuana committee spent $886,000 on ads; sources unclear">
    <meta name="twitter:description" content="Informing Arkansas, the committee formed to pass the medical marijuana amendment, reported recently that it spent $886,663 on advertising to pass the amendment.">
  
</head>





  <body id="Post" class="BlogPost Iapetus9Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
  
    
    

    
    
      <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
    
  

<style type="text/css">
.leftSiteSkin,
.rightSiteSkin {
  position: fixed;
  top: 0;
  left: 50%;
  height:740px;
  max-height:740px !important;
}

.leftSiteSkin a img,
.rightSiteSkin a img {
  /* Debug styles 
  width: 250px;
  height: 600px;
  background-color: aquamarine;
  */
}

.leftSiteSkin{
  margin-left:-750px; 
}

.rightSiteSkin{
  margin-left:500px;
}
</style>

<div class='leftSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_left -->
          <div id="div-gpt-ad-d_at_blog_250x600_left-98595" style="" data-slot="/1054305/d_at_blog_250x600_left" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-98595'] = googletag.defineSlot('/1054305/d_at_blog_250x600_left', [250, 600],'div-gpt-ad-d_at_blog_250x600_left-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_left-98595');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>
<div class='rightSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_right -->
          <div id="div-gpt-ad-d_at_blog_250x600_right-98595" style="" data-slot="/1054305/d_at_blog_250x600_right" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-98595'] = googletag.defineSlot('/1054305/d_at_blog_250x600_right', [250, 600],'div-gpt-ad-d_at_blog_250x600_right-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_right-98595');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="LeftHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos1 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos1-98595" style="" data-slot="/1054305/d_at_blog_320x70_pos1" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-98595'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos1', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos1-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos1-98595');
                  }
                }
                });
            </script>
          </div>
  </div>

  <div id="RightHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos2 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos2-98595" style="" data-slot="/1054305/d_at_blog_320x70_pos2" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-98595'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos2', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos2-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos2-98595');
                  }
                }
                });
            </script>
          </div>
  </div>

  
    
  
    <div id="logo"><a href="http://www.arktimes.com/" title="Arkansas Times">Arkansas Times</a></div>
  

  <div id="HeaderSearchBox">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:lbmj6ndd5li" action="http://www.arktimes.com/arkansas/Search">
      <input type="hidden" name="cx" value="017793458706336421686:lbmj6ndd5li" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25"  class="text"  />
      <input type="submit" name="sa" value="search" />
    </form>
  </div>
</div>

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.arktimes.com/arkansas/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in to Comment</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <ul class="tp-login tp-not-logged-in">
    <li><a href="#" id="tpLogin">Log in to Digital Membership / </a></li>
    <li><a href="/arkansas/DigitalMemberSignUp/Page">Subscribe</a></li>
  </ul>

  <ul class="tp-login tp-logged-in" style="display: none">
    <li>Digital Membership Active</li>
  </ul>
</div>

<script>
new Foundation.LoginRequiredComponent("LoginStatus");
</script>

<script type="text/javascript">
window._tpm = window._tpm || [];
window._tpm['paywallID'] = '5301939354774255019';
window._tpm['trackPageview'] = false; 

jQuery.getScript("http://code.tinypass.com/tpl/d1/tpm.js", function(data, textStatus, jqxhr) {
    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.SetupLogin = function(){
        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TPLogin = getTPMeter();


            jQuery('#tpLogin').fadeIn();

            Foundation.Page.TPLogin.bind('onAccessGranted',function(data){
                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();
            });

            Foundation.Page.TPLogin.bind('onExpired',function(data){
                jQuery('#LoginStatus .tp-logged-in').hide();
                jQuery('#LoginStatus .tp-not-logged-in').show();
            });

            jQuery('#tpLogin').on('click', function(){
                console.log('Show dialog');
                Foundation.Page.TPLogin.showOffer(null, {scb:true});
            });

        }
        else{
            window.setTimeout(Foundation.Page.SetupLogin,100);
        }
    } 
    Foundation.Page.SetupLogin();
});
</script>

<style>
  .tp-login {
    display: none;
  }

  .tp-login #tpLogin {
    display: none;
  }

  .tp-login.tp-not-logged-in {
    display:block;
  }

  ul#Login-login, ul#LoginStatus-login, ul.tp-login {
    float: none;
    margin-top:0;
    margin-bottom:7px;
    width: auto;

  }

  #LoginStatus {
    float: right;
    overflow: hidden;
    width: 375px;
    height: 34px;
    margin-top: -26px;
  }

  ul.tp-login {
    margin-top: -8px;
    margin-bottom: 3px;
  }
</style>



<script type="text/javascript"><!--
startList = function() {
if (document.all&&document.getElementById) {
  navRoot = document.getElementById("mainNav");
  for (i=0; i<navRoot.childNodes.length; i++) {
    node = navRoot.childNodes[i];
    if (node.nodeName=="LI") {
      node.onmouseover=function() {
        this.className+=" over";
      }
      node.onmouseout=function() {
        this.className=this.className.replace(" over", "");
      }
   }
  }
 }
}
window.onload=startList;
// --></script>






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


<div id="NavigationHorizontalCSS" class="GlobalHeader BlogPost ">
  
  
    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="navItem first" id="NavItem_home">
        <a class="navBtn" id="NavBtn_home" href="http://www.arktimes.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_blogs">
        <a class="navBtn" id="NavBtn_blogs" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
          
            <h3 class="hidden">Browse Blogs</h3>
        <ul class="subnav_content" id="SNAV_blogs">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">Arkansas Blog</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/RockCandy/" target="_self">Rock Candy</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/RockCandy/archives/eye-candy/" target="_self">Eye Candy</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_dining">
        <a class="navBtn" id="NavBtn_dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" class="subnav_link" id="SNAVL_dining">Dining</a>
          
            <h3 class="hidden">Browse Dining</h3>
        <ul class="subnav_content" id="SNAV_dining">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">Dining Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839&category=861887" target="_self">Dining Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1604152" target="_self">Dining Feature</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839" target="_self">Dining Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Home">
        <a class="navBtn" id="NavBtn_Home" href="http://www.arktimes.com/" target="_self" >Home</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem navCurrent" id="NavItem_ArkansasBlog">
        <a class="navBtn" id="NavBtn_ArkansasBlog" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" >Arkansas Blog</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_EatArkansas">
        <a class="navBtn" id="NavBtn_EatArkansas" href="http://www.arktimes.com/blogs/EatArkansas/" target="_self" >Eat Arkansas</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_news">
        <a class="navBtn" id="NavBtn_news" href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self" class="subnav_link" id="SNAVL_news">News</a>
          
            <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">News Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/cover-stories/Category?oid=967452" target="_self">Cover Story</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861876" target="_self">Arkansas Reporter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/columns/Section?oid=868617" target="_self">Columns</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1894197" target="_self">The Big Picture</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861847" target="_self">The Week That Was</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840&category=861845" target="_self">The Observer</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=974220" target="_self">Eye on Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=4183150" target="_self">Cartoon</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861894" target="_self">Letters</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840" target="_self">News Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RockCandy">
        <a class="navBtn" id="NavBtn_RockCandy" href="http://www.arktimes.com/blogs/RockCandy/" target="_self" >Rock Candy</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_entertainment">
        <a class="navBtn" id="NavBtn_entertainment" href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self" class="subnav_link" id="SNAVL_entertainment">Entertainment</a>
          
            <h3 class="hidden">Browse Entertainment</h3>
        <ul class="subnav_content" id="SNAV_entertainment">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">Entertainment Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/aande-feature/Category?oid=861884" target="_self">A&amp;E Feature</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861855" target="_self">To-Do List</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861849" target="_self">In Brief</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861851" target="_self">Movie Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861869" target="_self">Music Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861875" target="_self">Theater Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861864" target="_self">A&amp;E News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861888" target="_self">Art Notes</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1892922" target="_self">Pearls About Swine</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837&category=861860" target="_self">Media</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/EventSearch" target="_self">Calendar</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837" target="_self">Entertainment Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_LatestIssue">
        <a class="navBtn" id="NavBtn_LatestIssue" href="http://www.arktimes.com/arkansas/IssueArchives?issue=this+week" target="_self" >Latest Issue</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_OutinArk">
        <a class="navBtn" id="NavBtn_OutinArk" href="http://www.arktimes.com/arkansas/out-in-arkansas/Section?oid=4560546" target="_self" >Out in Ark</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_guides">
        <a class="navBtn" id="NavBtn_guides" href="http://www.arktimes.com/arkansas/LocationSearch" target="_self" class="subnav_link" id="SNAVL_guides">Guides</a>
          
            <h3 class="hidden">Browse Guides</h3>
        <ul class="subnav_content" id="SNAV_guides">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/general/splash/ARBoldNonprofits/index.html" target="_blank">Arkansas - Where Bold Nonprofits Work</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/IssueArchives?issue=1991680" target="_self">Neighborhoods Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/cocktails" target="_self">Cocktail Compass</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/taco-truck-guide/Content?oid=1395105&storyPage=1" target="_self">Taco Truck Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/VisitorsGuide2016/Page" target="_self">Visitor&#39;s Guide 2016</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=1744718&sortType=alphabetical" target="_self">Natives Guides</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/WelcomeHome2014/Page" target="_self">Welcome Home 2014</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2016BestLawyersinArkansas/Page" target="_self">Best Lawyers in Arkansas Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/women_entrenuers_2016" target="_self">Women Entrepreneurs</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2013BestDoctorsinCentralArkansas/Page" target="_self">Best Doctors in Central Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/RiverMarketAnniversary/Page" target="_self">River Market Anniversary</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RoadTrip">
        <a class="navBtn" id="NavBtn_RoadTrip" href="http://www.arktimes.com/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self" >Road Trip</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_artichlearchives">
        <a class="navBtn" id="NavBtn_artichlearchives" href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_artichlearchives">Archives</a>
          
            <h3 class="hidden">Browse Archives</h3>
        <ul class="subnav_content" id="SNAV_artichlearchives">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/IssueArchives" target="_self">Cover Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self">Article Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ImageArchives" target="_self">Image Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">Video Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Calendar">
        <a class="navBtn" id="NavBtn_Calendar" href="http://www.arktimes.com/arkansas/EventSearch" target="_self" >Calendar</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_bestofark">
        <a class="navBtn" id="NavBtn_bestofark" href="http://www.arktimes.com/arkansas/best-of-arkansas-2010/Content?oid=1247502" target="_self" class="subnav_link" id="SNAVL_bestofark">Best Of Ark</a>
          
            <h3 class="hidden">Browse Best Of Ark</h3>
        <ul class="subnav_content" id="SNAV_bestofark">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-of-arkansas-2016-readers-poll/Content?oid=4512017" target="_self">Best Of Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2016/Content?oid=4328261" target="_self">Best Restaurants</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/toast-of-the-town-2016/Content?oid=4668747" target="_self">Toast Of The Town</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_FoodFarm">
        <a class="navBtn" id="NavBtn_FoodFarm" href="http://arkansasfoodandfarm.com/" target="_blank" >Food &amp; Farm</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Dining">
        <a class="navBtn" id="NavBtn_Dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" >Dining</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Store">
        <a class="navBtn" id="NavBtn_Store" href="http://arkcatfish.com/" target="_blank" >Store</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_contactsubscribe">
        <a class="navBtn" id="NavBtn_contactsubscribe" href="http://www.arktimes.com/arkansas/Contact/Page" target="_self" class="subnav_link" id="SNAVL_contactsubscribe">Contact / Subscribe</a>
          
            <h3 class="hidden">Browse Contact / Subscribe</h3>
        <ul class="subnav_content" id="SNAV_contactsubscribe">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMemberSignUp/Page" target="_self">Digital Membership Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMembershipFAQ/Page" target="_self">Digital Membership FAQ</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">Contact Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/NewspaperSubscription/Page" target="_self">Newspaper Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Email News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Syndication/Page" target="_self">RSS Feeds</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/AdvertisingInformation/Page" target="_self">Advertising Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/allstar2015" target="_blank">Academic All-Star Form</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem last" id="NavItem_Podcasts">
        <a class="navBtn" id="NavBtn_Podcasts" href="http://www.arktimes.com/ArkansasBlog/archives/week-in-review-podcast/" target="_self" >Podcasts</a>
          
      </li>
      
    
        </ul>
      

  
</div><!-- end navigation --><div id="Leaderboard728x90_pos1" class="GlobalHeader BlogPost Ad LeaderboardAd">
  <!-- /1054305/d_at_blog_728x90_pos1 -->
          <div id="div-gpt-ad-d_at_blog_728x90_pos1-98595" style="" data-slot="/1054305/d_at_blog_728x90_pos1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-98595'] = googletag.defineSlot('/1054305/d_at_blog_728x90_pos1', [728, 90],'div-gpt-ad-d_at_blog_728x90_pos1-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_728x90_pos1-98595');
                  }
                }
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          <div id="LargeBanner600x90sponsorship" class="SpanningFeature BlogPost Ad">
  <!-- /1054305/d_at_blog_600x90_sponsorship -->
          <div id="div-gpt-ad-d_at_blog_600x90_sponsorship-98595" style="" data-slot="/1054305/d_at_blog_600x90_sponsorship" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-98595'] = googletag.defineSlot('/1054305/d_at_blog_600x90_sponsorship', [600, 90],'div-gpt-ad-d_at_blog_600x90_sponsorship-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_600x90_sponsorship-98595');
                  }
                }
                });
            </script>
          </div>
</div>



  

  

  

    

    <style>
      #DigitalMemberCallToAction {
        display:none
      }
      #DigitalMemberCallToAction.tpmHasAccess {
        display:none
      }
      #DigitalMemberCallToAction .paywall {
        margin-top: 7px;
        margin-left: 5px;
        width: 118px;
        padding: 4px 10px 2px;
      }
      #DigitalMemberCallToAction .tp-login{
        margin-top:7px;
        margin-left:5px;
        padding:20px 10px 18px;
        width: auto;
      }
      #DigitalMemberCallToAction a {
        margin-top:7px;
        margin-left:5px;
        padding: 13px 10px 9px;
        width: 50px;
      }

      .tpm-counter {
        display:none !important;
      }
      #DigitalMemberCallToActionThanks{
        display:none;
      }
      #DigitalMemberCallToActionThanks a {

        margin-top: 7px;
        margin-left: 5px;
        padding: 7px 10px 6px;
        width: 115px;
        margin-right: 10px;
      }
    </style>
    


    

    
      <div id="DigitalMemberCallToAction" class="SpanningFeature BlogPost ">
        <p><a href="/arkansas/DigitalMemberSignUp/Page">Find out more &rarr;</a></p>
      <p><a class="paywall">Get unlimited access. Become a digital member!</a></p>
      </div>
      <div id="DigitalMemberCallToActionThanks">
        <p><a href="/arkansas/DigitalMembershipFAQ/Page">Thanks for being a Digital Member!</a></p>
      </div>
    

    

    

    

    
  

  
    <script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '5301939354774255019';
    window._tpm['trackPageview'] = true;

    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.checkForVar2 = function(){

        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TP = Foundation.Page.TPLogin || getTPMeter();

            jQuery('#DigitalMemberCallToAction .paywall').on('click', function(e){
                if ( typeof Foundation.Page.TP.showOffer != "undefined"){
                    Foundation.Page.TP.showOffer(null, {scb:true});
                    e.preventDefault();
                }
            });

            Foundation.Page.TP.bind('onMeterActive',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();

            });

            Foundation.Page.TP.bind('onAccessGranted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();

                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();

            });

            Foundation.Page.TP.bind('onExpired',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();
            });


            Foundation.Page.TP.bind('onCheckoutCompleted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();
            });
        }
        else{
            window.setTimeout(Foundation.Page.checkForVar2,100);
        }
    }


    Foundation.Page.checkForVar2();
  </script>
  




  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   ArkansasBlog">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/">
    <h1 class="ArkansasBlog">
      
        Arkansas Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.arktimes.com/arkansas/ArkansasBlog/blogs/Archives">Archives</a> |
        <a href="/arkansas/Rss.xml?category=869847">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/did-trump-pass-over-huckabee-as-he-did-giuliani-and-christie" class="prev" rel="prev">&laquo;&nbsp;Did Trump pass over Huckabee, as he&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/16/destin-for-the-holidays-just-two-hours-away" class="next" rel="next">Destin for the holidays: just two h&hellip;&nbsp;&raquo;</a>
    </div>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, December 20, 2016</h2>
      
    
      
      <div class="blogPost arkansasblog ">
    
    
    <h3 class="postTitle" id="a4755512">
      
      
      
      
      
      
        Marijuana committee spent $886,000 on ads; sources unclear
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" rel="author">Max Brantley</a>
        
        
          
            on <span class="postTime">Tue, Dec 20, 2016</span> at <span class="postTime">10:32 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        
        <b>Informing Arkansas,</b> the committee formed to pass the medical marijuana amendment, reported in a final accounting last week &nbsp;that it spent $886,663 on advertising to pass the amendment.<br>
 <br>
 Who contributed the money is a more difficult question.<br>
 <br>
 The sources for the money were:<br>
 <br>
 * <b>Vantage Investment</b>, which lists only a mail drop in Little Rock as identifying information. It gave $626,521. People associated with the effort have refused to identify anyone associated with an entity by that name. The only business entity by that name I can find in Arkansas is Vantage Investment Holdings, of which Jackson T. Stephens III, grandson of one of the founders of the Stephens Inc. financial empire, is a member. The corporation dissolved in Arkansas but remains registered in California. &nbsp;I've been unable to reach anyone to say if there's any relationship between that entity and the campaign. David Couch, the Little Rock lawyer who's fronted much of this campaign, won't say. (He says it's not that he won't say, but doesn't know.)<br>
 <br>
 * <b>Broadleaf PSG</b> of Cincinnati contributed $212,000. <a href="/ArkansasBlog/archives/2016/11/07/medical-marijuana-group-keeps-public-in-dark-on-backers" target="_blank">As I wrote previously</a>, &nbsp;it's headed by <b>Cheney Pruett </b>of Texarkana, who's interested in getting into the business. It also accounted for $357,000 in money and non-money contributions to a separate committee,<b> Arkansans United for Medical Marijuana,</b> which spent $885,000 on the petition campaign to qualify the amendment for the ballot.<br>
 <br>
 * <b>Bevans Family Trus</b>t of Maumelle, whose interests in include retail liquor, contributed $50,000. It, too, helped pay for the petition drive, about $430,000.<br>
 <br>
 Informing Arkansas spent about $774,000 on TV advertising through <b>Diamond States Consulting</b>, headed by Keith Emis, a long-time Republican consultant. &nbsp;It spent $112,000 on digital advertising through the Markham Group.<br>
 <br>
 Informing Arkansas dissolved with about $1,800 on hand.<br>
 <br>
 So, in the end, the single biggest source of money was an unknown entity, Vantage, with $626,521 in spending, followed by Broadleaf with about $569,000 and Bevans Trust with $480,000.<br>
 <br>
 The Medical Marijuana Commission meets today. Among the decisions to be made eventually is whether it will chose for the available dispensing permits based strictly on qualifications or by a lottery system, likely to include some qualifications to participate. That process will cost money, too, and not necessarily guarantee an outlet. This, after $1.7 million to qualify and pass the amendment from three primary sources<br>
 .<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.arktimes.com
    var.publicDesktopServer = http://www.arktimes.com
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear
    s/http\:\/\/www\.arktimes\.com/http\:\/\/www\.arktimes\.com/
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear&text=Marijuana%20committee%20spent%20%24886%2C000%20on%20ads%3B%20sources%20unclear" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear&amp;title=Marijuana%20committee%20spent%20%24886%2C000%20on%20ads%3B%20sources%20unclear" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">





  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea1bef85170328c" addthis:url="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/marijuana-committee-spent-886000-on-ads-sources-unclear" addthis:title="Marijuana committee spent $886,000 on ads; sources unclear" addthis:description="Informing Arkansas, the committee formed to pass the medical marijuana amendment, reported recently that it spent $886,663 on advertising to pass the amendment." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea1bef85170328c", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.arktimes.com/arkansas/Profile/MyFavorites?add=4755512">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4755512" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="commentItem" href="#readerComments">
    Comments
    
      (1)
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">

<a class="emailAction" title="Email" href="http://posting.arktimes.com/arkansas/Tools/EmailFriend?oid=4755512" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

















    
    
    
    













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4755512" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/arkansas/Rss.xml?id=comments&amp;oid=4755512" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4755512" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="MediumRectangle300x250_ES" class="SpanningFeature BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_ES -->
          <div id="div-gpt-ad-d_at_blog_300x250_es-98595" style="" data-slot="/1054305/d_at_blog_300x250_ES" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x250_ES', [300, 250],'div-gpt-ad-d_at_blog_300x250_es-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_es-98595');
                  }
                }
                });
            </script>
          </div>
</div>
    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn1 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3><span class="headingText">More by Max Brantley</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/did-trump-pass-over-huckabee-as-he-did-giuliani-and-christie">Did Trump pass over Huckabee, as he did Giuliani and Christie?</a>
    </h4>
    
      <h5 class="subhead">
        The Wall Street Journal says people are taking note that some Donald Trump loyalists, who defended him the dark hours after the release of the pussy-grabbing comment on video, haven't landed spots yet in his administration.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 20, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/sen-john-boozman-hypocrite-of-the-week">Sen. John Boozman: Hypocrite of the week</a>
    </h4>
    
      <h5 class="subhead">
        Sen. John Boozman is our hypocrite of the week (month, maybe) for saying it's time for Democrats to unite behind Donald Trump. A Republican senator. Who joined the Republican junta that vowed for eight years to make sure President Obama achieved nothing.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 20, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/mixed-results-in-trial-of-abortion-protester">Mixed results in trial of abortion protester</a>
    </h4>
    
      <h5 class="subhead">
        Anti-abortion protester Scott Skarda, a Hazen preacher, was tried last week in Little Rock District Court on a charge that he harassed a woman who attempts to shield patients at an abortion clinic from Skarda's protests.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 20, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/06/19/the-power-down-open-line-and-video-roundup">The power down open line and video roundup</a>
    </h4>
    
      <h5 class="subhead">
        Over to you.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Lindsey Millar</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 19, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/09/06/speaking-of-the-clinton-foundation-returns-in-maize-and-beans">Speaking of the Clinton Foundation: Returns in maize and beans</a>
    </h4>
    
      <h5 class="subhead">
        A reporter for Politifact, the Pulitzer Prize-winning fact-checking organization, sent a reporter to Africa to see where money given to the Clinton Foundation has been put to work. He found tangible results.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  6, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/08/05/in-defense-of-planned-parenthood-and-abortion-rights">In defense of Planned Parenthood and abortion rights</a>
    </h4>
    
      <h5 class="subhead">
        An op-ed in today's New York Time by Katha Pollitt says what I've been struggling to say about the reaction to the attack on women's reproductive rights launched by means of the undercover videos made by anti-abortion activists.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  5, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          






  





  




      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      

  <div id="ATBlogMediumRectangle300x250Fixed" class="SpanningIsland BlogPost MediumRectangle">
    <!-- /1054305/d_at_blog_300x250_fixed -->
          <div id="div-gpt-ad-d_at_blog_300x250_fixed-98595" style="" data-slot="/1054305/d_at_blog_300x250_fixed" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x250_fixed', [300, 250],'div-gpt-ad-d_at_blog_300x250_fixed-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_fixed-98595');
                  }
                }
                });
            </script>
          </div>
  </div>
<div id="BigRectangle300x600_pos1" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos1-98595" style="" data-slot="/1054305/d_at_blog_300x600_pos1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos1', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos1-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos1-98595');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostSharedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-12-20 11:30 -->
      <h3>Most Shared</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/15/pipeline-protesters-plead-not-guilty">Pipeline protesters plead not guilty</a>
      </h4>
      
        <h5 class="subhead">
          Two people arrested for trespassing in attempting to halt construction of a crude oil pipeline near a crossing of the St. Francis River pleaded not guilty Wednesday in district court in Forrest City.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/15/protest-filed-over-lotterys-ad-firm-choice">Protest filed over lottery's ad firm choice</a>
      </h4>
      
        <h5 class="subhead">
          Kyle Massey at Arkansas Business has a good rundown on a developing controversy in the advertising world — the Arkansas Lottery Commission's award of its advertising work to CJRW.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/19/brad-bolding-fired-in-nlr-in-2015-to-take-over-at-parkview-high-in-lrsd">Brad Bolding, fired in NLR in 2015, to take over at Parkview High in LRSD</a>
      </h4>
      
        <h5 class="subhead">
          KTHV reports that Brad Bolding, fired last year as the North Little Rock High football coach, will be the new coach at Parkview High in Little Rock.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostSharedByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos1-98595" style="" data-slot="/1054305/d_at_blog_300x250_pos1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos1', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos1-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos1-98595');
                  }
                }
                });
            </script>
          </div>
</div>










  
  
  
  
  

  
    
  

  
  


  
  
    
    
    
        <div id="SponsoredCategoryTeaser1" class="SponsoredCategoryTeaser SpanningIsland BlogPost ">
          <div class="componentHeader">
            <h2 class="componentTitle">
              <a href="http://www.arktimes.com/arkansas/visit-arkansas/Category?oid=4595029">Visit Arkansas</a>
            </h2>
            
              <div class="feature">
                
                
                  
                  <a class="storyImg" href="http://www.arktimes.com/arkansas/arkansas-department-of-parks-and-tourism-names-henry-award-finalists/Content?oid=4750998">
                    <img src="http://media1.fdncms.com/arktimes/imager/u/sponsoredsquare/4751002/henawdlogo3c_09d_shad.jpg" width="285" height="285" alt="Arkansas Department of Parks and Tourism names Henry Award finalists" />
                  </a>
                  <div class="content">
                    <h3 class="title"><a href="http://www.arktimes.com/arkansas/arkansas-department-of-parks-and-tourism-names-henry-award-finalists/Content?oid=4750998">Arkansas Department of Parks and Tourism names Henry Award finalists</a></h3>
                    <p class="description">Winners will be revealed at the 43rd Annual Arkansas Governor's Conference on Tourism</p>
                  </div>
                
              </div>
            
          </div>
          <ul class="componentBody">
      
      

      <li class="content">
        <h3 class="title"><a href="http://www.arktimes.com/arkansas/experience-the-magic-of-the-holidays-in-arkansas/Content?oid=4729633">Experience the magic of the holidays in Arkansas</a></h3>
        <p class="description">Nearly 60 communities will take part in this year’s Arkansas Trail of Holiday Lights</p>
      </li>

      
    
      

      <li class="content">
        <h3 class="title"><a href="http://www.arktimes.com/arkansas/outdoor-women-learning-skills-program-offered-at-lake-dardanelle-state-park/Content?oid=4749665">Outdoor Women Learning Skills program offered at Lake Dardanelle State Park</a></h3>
        <p class="description">New series offers six months of outdoors skills</p>
      </li>

      
    
          </ul>
        </div><!-- End #SponsoredCategoryTeaser1 -->
      
  

<div id="StephensMediaModule" class="SpanningIsland BlogPost ">
<iframe src="http://arkheadlines.arktimes.com/news/ajax/arkheadlines_m.php" 
style="border:none; margin-bottom:10px; height:490px; width:325px; overflow:hidden;" 
height="490" width="325" scrolling="no" frameborder="0">
Arkansas News Headlines are not appearing because your browser does not seem to support iframes.
</iframe>
</div>

<div id="MediumRectangle300x250_pos2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos2-98595" style="" data-slot="/1054305/d_at_blog_300x250_pos2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos2', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos2-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos2-98595');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostViewedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-12-20 11:30 -->
      <h3>Most Viewed</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/19/governor-fills-three-open-judgeships">Governor fills three open judgeships</a>
      </h4>
      
        <h5 class="subhead">
          Gov. Asa Hutchinson today announced appointments to three judgeships in the state. All will serve for two years until election of a successor.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/sen-john-boozman-hypocrite-of-the-week">Sen. John Boozman: Hypocrite of the week</a>
      </h4>
      
        <h5 class="subhead">
          Sen. John Boozman is our hypocrite of the week (month, maybe) for saying it's time for Democrats to unite behind Donald Trump. A Republican senator. Who joined the Republican junta that vowed for eight years to make sure President Obama achieved nothing.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/19/cotton-westerman-boozman-make-the-children-suffer">Cotton, Westerman, Boozman: Suffer children</a>
      </h4>
      
        <h5 class="subhead">
          Republican members of Congress from Arkansas tell unaccompanied immigrant children to go to hell, or at least to California, rather than being sheltered temporarily in Arkansas. Talk about a war on the Christmas spirit.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/another-concrete-freeway-gulch-another-disputed-outlay-of-tax-money">Another concrete freeway gulch, another disputed outlay of tax money</a>
      </h4>
      
        <h5 class="subhead">
          They spent six years and $1.6 billion to widen a major freeway through Los Angeles. Guess what? Traffic is still terrible. Little Rock and the 30 Crossing project, anyone?
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/mixed-results-in-trial-of-abortion-protester">Mixed results in trial of abortion protester</a>
      </h4>
      
        <h5 class="subhead">
          Anti-abortion protester Scott Skarda, a Hazen preacher, was tried last week in Little Rock District Court on a charge that he harassed a woman who attempts to shield patients at an abortion clinic from Skarda's protests.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostViewedByType -->

  

  
  
  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="RecentCommentsByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2016-12-20 11:30 -->
      <h3>Most Recent Comments</h3>
      <ul>
      
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/08/26/the-boys-on-the-tracks-are-back">The boys on the tracks are back</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          These tracks are near the mena airstrip where the clintons smuggled the cocaine that bill&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>DracosHempEmporium.com</strong>
      </li>
      <li class="l1">
        on December 20, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/did-trump-pass-over-huckabee-as-he-did-giuliani-and-christie">Did Trump pass over Huckabee, as he did Giuliani and Christie?</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Okay, breaking my vow of a couple of weeks ago, Steven. I agree with much&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Doigotta</strong>
      </li>
      <li class="l1">
        on December 20, 2016
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/20/sen-john-boozman-hypocrite-of-the-week">Sen. John Boozman: Hypocrite of the week</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Does that clown really have the brains to be a hypocrite? I wonder.
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Warren</strong>
      </li>
      <li class="l1">
        on December 20, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>
      
    
        </ul>
    </div><!-- End #RecentCommentsByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos3" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos3 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos3-98595" style="" data-slot="/1054305/d_at_blog_300x250_pos3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos3', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos3-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos3-98595');
                  }
                }
                });
            </script>
          </div>
</div>


    


    

    <div id="TopCommenters" class="SpanningIsland BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="tsallenarng" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng">tsallenarng</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/maxifer/u/profile/3805737/image_jpg-magnum.jpg" alt="Maxifer"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer">Maxifer</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1081619" title="plainjim" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="plainjim" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1081619" title="plainjim">plainjim</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better" class="memberThumb">
      
        <img src="http://media1.fdncms.com/arktimes/imager/couldnt-be-better/u/profile/1129338/dscn1433_jpg-magnum.jpg" alt="couldn&#39;t be better"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better">couldn&#39;t be better</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1120499" title="Cato" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Cato" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1120499" title="Cato">Cato</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="MediumRectangle300x250_pos4" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos4 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos4-98595" style="" data-slot="/1054305/d_at_blog_300x250_pos4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos4', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos4-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos4-98595');
                  }
                }
                });
            </script>
          </div>
</div>




    <div id="Blogroll" class="SpanningIsland BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    <a href="/blogs/StreetJazz/" target="_self">Street Jazz</a>
  </li>

  

      </ul>
    </div>
  
<div id="MediumRectangle300x250_pos5" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos5 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos5-98595" style="" data-slot="/1054305/d_at_blog_300x250_pos5" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos5', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos5-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos5-98595');
                  }
                }
                });
            </script>
          </div>
</div>













<div id="SiteIndex" class="SpanningIsland BlogPost ">
  <h2>Site Index</h2>

  <h4><a href="http://www.arktimes.com/arkansas/news/Section?oid=861840">News</a></h4>
  <p class="siteNews">
  
    <a href="/arkansas/cover-stories/Category?oid=967452">Cover Story</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861876">Arkansas Reporter</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861847">The Week That Was</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861845">The Observer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861872">Editorial</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861893">Max Brantley</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861856">Ernest Dumas</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=1928095">Gene Lyons</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=2090905">Jay Barth</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861841">Words</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861871">Guest Writer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861894">Letters</a>
    
  
  </p>

  <h4><a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837">Entertainment</a></h4>  
  <p class="siteEnt">
  
    <a href="/arkansas/ArticleArchives?category=861884">A&E Feature</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861855">To-Do List</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861849">In Brief</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861851">Movie Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861869">Music Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861875">Theater Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861864">A&E News</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861888">Art Notes</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861860">Media</a>
    
      /
    
  
    <a href="/arkansas/dining-reviews/Category?oid=861887">Dining Reviews</a>
    
      /
    
  
    <a href="/arkansas/LocationSearch?locationSection=861377">Dining Guide</a>
    
      /
    
  
    <a href="/arkansas/EventSearch">Calendar</a>
    
      /
    
  
    <a href="/arkansas/EventSearch?eventCategory=937194">Gallery Listings</a>
    
  
  </p>
    
</div><div id="BigRectangle300x600_pos2" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos2-98595" style="" data-slot="/1054305/d_at_blog_300x600_pos2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-98595']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-98595']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-98595'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos2', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos2-98595').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos2-98595');
                  }
                }
                });
            </script>
          </div>
</div>
     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      


<div id="CoverThumb" class="GlobalFooter BlogPost  clearfix">
  
  <h2>This Week's Cover</h2>
  <a href="/arkansas/IssueArchives?issue=Today" target="_"><img src="/binary/2d0f/cover-large.jpg" alt="Cover of this issue of The Arkansas Times" class="cover_thumb" id="cover" /></a>

  <ul>
    <li><a href="http://issuu.com/arkansastimesvisitorsguide/docs/arkansas_times_december_15_2016" target="_blank">View This Week's Print Edition</a></li>
    
      <li><a href="/arkansas/ArticleArchives" target="_self">Archives</a></li>
    
      <li><a href="/arkansas/who-are-the-west-memphis-three/Content?oid=1886216" target="_self">West Memphis Three</a></li>
    
      <li><a href="/arkansas/Contact/Page" target="_self">Contact</a></li>
    
      <li><a href="/arkansas/staff/Page" target="_self">Staff</a></li>
    
      <li><a href="/arkansas/AdvertisingInformation/Page" target="_self">Advertising</a></li>
    
      <li><a href="/arkansas/NewspaperSubscription/Page" target="_self">Subscribe</a></li>
    
      <li><a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Get Email News</a></li>
    
      <li><a href="/arkansas/SubmitLetter/Page" target="_self">Submit A Letter</a></li>
    
      <li><a href="http://www.arkansasautobuyer.com/" target="_blank">Automotive</a></li>
    
  </ul>
</div>



<div id="QuickLinks" class="GlobalFooter BlogPost  clearfix">

    

  
    
         <h2>Quick Links</h2>
         <ul class="clearfix">
      
      

      <li><a href="http://www.ellatinoarkansas.com/" target="_blank"><img src="http://media2.fdncms.com/arktimes/imager/el-latino/u/original/933166/ftr_el_latino.gif" height="34" width="108" alt="El Latino" /></a></li>

      
    
      

      <li><a href="/arkansas/bestlawyers/Page" target="_self"><img src="http://media2.fdncms.com/arktimes/imager/best-lawyers/u/original/2225097/best-lawyers-quicklink.jpg" height="62" width="140" alt="Best Lawyers" /></a></li>

      
    
      

      <li><a href="http://www.kuar.org/" target="_blank"><img src="http://media2.fdncms.com/arktimes/imager/ualr-public-radio/u/original/2887897/kuar_mic2.jpg" height="34" width="95" alt="UALR Public Radio" /></a></li>

      
    
      

      <li><a href="http://www.fox16.com/" target="_blank"><img src="http://media1.fdncms.com/arktimes/imager/fox-16-news/u/original/2225031/smallfox16logo.jpg" height="65" width="46" alt="Fox 16 News" /></a></li>

      
    
      

      <li><a href="http://www.savvykidsofarkansas.com" target="_blank"><img src="http://media1.fdncms.com/arktimes/imager/savvy-kids/u/original/2921689/sklogo.jpg" height="62" width="140" alt="Savvy Kids" /></a></li>

      
    
        </ul>
      
  
</div>



<div id="SpecialPublications" class="GlobalFooter BlogPost  clearfix">
  <h2>Special Publications</h2>
    
        
          <a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self"><img src="http://media2.fdncms.com/arktimes/imager/u/story/4261266/roadtripcover.jpg" alt="Cover" class="cover_thumb" id="cover" /></a>
        
        <ul>
      
      
      <li><a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self">Road Trip Arkansas</a></li>
      
    
      
      <li><a href="http://www.ellatinoarkansas.com/" target="_blank">El Latino</a></li>
      
    
      
      <li><a href="http://www.savvykidsofarkansas.com/" target="_blank">Savvy Kids</a></li>
      
    
      
      <li><a href="https://issuu.com/search?q=Block+street+and+building+&origin=moduleSearch" target="_self">Block Street and Building</a></li>
      
    
      
      <li><a href="/arkansas/bestlawyers/Page" target="_blank">Best Lawyers</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a></li>
      
    
      
      <li><a href="/arkansas/heights-and-hillcrest-2010/Content?oid=1571260" target="_blank">Heights/Hillcrest</a></li>
      
    
      
      <li><a href="/allstar2015" target="_self">Academic All-Star Form</a></li>
      
    
        </ul>
      
</div>

<div class="clearfix">&nbsp;</div>



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.arktimes.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">
      
        Arkansas Blog
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">
      
        Entertainment
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">
      
        Dining
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">
      
        Video
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SendATip/Page" target="_self">
      
        Tips
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SubmitListing/Page" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/allstar2015" target="_blank">
      
        Academic All Star Form
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<ul id="footerSocialLinks">
  <li><a href="/arkansas/Syndication/Page"><img src="/images/icons/rss.png" width="16" alt="RSS" /> RSS</a></li>
  <li><a href="http://www.facebook.com/arkansastimes"><img src="/images/icons/facebook.png" width="16" alt="Facebook" /> Facebook</a></li>
  <li><a href="/arkansas/ArkansasTimesTwitterFeeds/Page"><img src="/images/icons/twitter.png" width="16" alt="Twitter" /> Twitter</a></li>
</ul>

<div id="footerCopyright">
  <p style="position:relative;">
   &copy; 2016
   Arkansas Times | 201 East Markham, Suite 200, Little Rock, AR 72201
   <br> Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      // 
      _sf_async_config.uid = '62058';
      _sf_async_config.domain = 'arktimes.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Staff Blogs,Arkansas Blog";
    
    
      _sf_async_config.authors = "Max Brantley";
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
      })();
  </script>

<!-- Begin Google Universal Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9538248-4', 'arktimes.com');


var authOID = getCookie('memberOid');
if (!authOID) {
  authOID = 'Non-Member';
}
ga('set', 'dimension1', authOID);
ga('set', '&uid', authOID); // Set the user ID using signed-in user_id.



  ga('set', 'dimension2', 'staffblogs');


  ga('set', 'dimension3', 'ArkansasBlog');


ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- End Google Universal Analytics -->


<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->


<!-- Start Clicky tag -->
<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(223051);</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/223051ns.gif" /></p></noscript>
<!-- End Clicky tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=4755512" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


