





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4810649" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=746c7e939f0ac90b887df4ef64217936" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=746c7e939f0ac90b887df4ef64217936" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=746c7e939f0ac90b887df4ef64217936" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=746c7e939f0ac90b887df4ef64217936" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Whole Site" href="http://www.arktimes.com/arkansas/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Staff Blogs Section" href="http://www.arktimes.com/arkansas/Rss.xml?oid=868702" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?oid=869847" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Comments on Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?id=comments&amp;oid=869847" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=c7d948d5e2"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.arktimes.com\/arkansas\/Profile", "http:\/\/posting.arktimes.com\/arkansas\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<meta name="google-site-verification" content="M21XRwcrWL2xdSUHwcfzoxikMjrTOZpMif2831xhC6o" />
<meta name="google-site-verification" content="HAyfkTGW9SkKxYgDJ2Og6I0HReNWQkhG1BXGojvfCPw" />
<meta name="google-site-verification" content="IVspe0ACbK_pPXsJ_-w7j6LlvBjrv3FgPu3Oh-UwSWM" /> 














<script type="text/javascript">
  var addthis_config =
  {
   services_exclude: 'yorumcuyum',
   services_compact: 'facebook,twitter,google_plusone,email',
   services_expanded: ''
  };
</script>


<!-- ChartBeat timer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Little Rock School District millage vote to be postponed | Arkansas Blog" />
  <meta name="description" content="No new date for the election was announced, although Poore emphasized in a statement that the postponement is temporary." />
  <meta name="keywords" content="Mike Poore, Little Rock School District" />
  <title>Little Rock School District millage vote to be postponed | Arkansas Blog</title>

  
  
  
    <meta name="author" content="Benjamin Hardy">
  

  
  
  <meta name="news_keywords" content="mike poore, little rock school district" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/arktimes/imager/u/slideshow/4810664/_dsc0368_2000.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/arktimes/imager/u/slideshow/4810664/_dsc0368_2000.jpg" />
  

  
    
      <link rel="canonical" href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed" />
    
  

  
    <meta property="fb:app_id" content="102288199869676" />
  

  
  <meta property="og:site_name" content="Arkansas Times" />
  <meta property="og:title" content="Little Rock School District millage vote to be postponed" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/arktimes/imager/u/slideshow/4810664/_dsc0368_2000.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="390" />
    
  

  
  
    <meta property="og:description" content="No new date for the election was announced, although Poore emphasized in a statement that the postponement is temporary." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4810649</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127120005</Attribute>
        <Attribute name="creationdate">20170127112444</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170127114400</Attribute>
            <Attribute name="releasedate">20170127</Attribute>
            <Attribute name="releaseepoch">1485539040</Attribute>
            <Attribute name="title">Little Rock School District millage vote to be postponed</Attribute>
            <Attribute name="author">3018956</Attribute>
            <Attribute name="authorname">Benjamin Hardy</Attribute>
            <Attribute name="authorsortname">Hardy, Benjamin</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.arktimes.com\/ArkansasBlog\/archives\/2017\/01\/27\/little-rock-school-district-millage-to-be-postponed"
          },
          "headline": "Little Rock School District millage vote to be postponed",
          
            "description": "No new date for the election was announced, although Poore emphasized in a statement that the postponement is temporary.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/arktimes\/imager\/u\/original\/4810664\/_dsc0368_2000.jpg",
              "width": 2000,
              "height": 1333,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-27T11:44:00",
          "dateModified": "2017-01-27T12:00:05",
          
            "author": {
              "name": "Benjamin Hardy",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Arkansas Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.arktimes.com\/imager\/b\/google-amp-logo\/808579\/77b7\/adminIcon_ArkTimes.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/arktimes/imager/u/slideshow/4810664/_dsc0368_2000.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Little Rock School District millage vote to be postponed">
    <meta name="twitter:description" content="No new date for the election was announced, although Poore emphasized in a statement that the postponement is temporary.">
  
</head>





  <body id="Post" class="BlogPost Iapetus9Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
  
    
    

    
    
      <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
    
  

<style type="text/css">
.leftSiteSkin,
.rightSiteSkin {
  position: fixed;
  top: 0;
  left: 50%;
  height:740px;
  max-height:740px !important;
}

.leftSiteSkin a img,
.rightSiteSkin a img {
  /* Debug styles 
  width: 250px;
  height: 600px;
  background-color: aquamarine;
  */
}

.leftSiteSkin{
  margin-left:-750px; 
}

.rightSiteSkin{
  margin-left:500px;
}
</style>

<div class='leftSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_left -->
          <div id="div-gpt-ad-d_at_blog_250x600_left-221145" style="" data-slot="/1054305/d_at_blog_250x600_left" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-221145'] = googletag.defineSlot('/1054305/d_at_blog_250x600_left', [250, 600],'div-gpt-ad-d_at_blog_250x600_left-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_left-221145');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>
<div class='rightSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_right -->
          <div id="div-gpt-ad-d_at_blog_250x600_right-221145" style="" data-slot="/1054305/d_at_blog_250x600_right" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-221145'] = googletag.defineSlot('/1054305/d_at_blog_250x600_right', [250, 600],'div-gpt-ad-d_at_blog_250x600_right-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_right-221145');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="LeftHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos1 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos1-221145" style="" data-slot="/1054305/d_at_blog_320x70_pos1" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-221145'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos1', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos1-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos1-221145');
                  }
                }
                });
            </script>
          </div>
  </div>

  <div id="RightHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos2 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos2-221145" style="" data-slot="/1054305/d_at_blog_320x70_pos2" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-221145'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos2', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos2-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos2-221145');
                  }
                }
                });
            </script>
          </div>
  </div>

  
    
  
    <div id="logo"><a href="http://www.arktimes.com/" title="Arkansas Times">Arkansas Times</a></div>
  

  <div id="HeaderSearchBox">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:lbmj6ndd5li" action="http://www.arktimes.com/arkansas/Search">
      <input type="hidden" name="cx" value="017793458706336421686:lbmj6ndd5li" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25"  class="text"  />
      <input type="submit" name="sa" value="search" />
    </form>
  </div>
</div>

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.arktimes.com/arkansas/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in to Comment</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <ul class="tp-login tp-not-logged-in">
    <li><a href="#" id="tpLogin">Log in to Digital Membership / </a></li>
    <li><a href="/arkansas/DigitalMemberSignUp/Page">Subscribe</a></li>
  </ul>

  <ul class="tp-login tp-logged-in" style="display: none">
    <li>Digital Membership Active</li>
  </ul>
</div>

<script>
new Foundation.LoginRequiredComponent("LoginStatus");
</script>

<script type="text/javascript">
window._tpm = window._tpm || [];
window._tpm['paywallID'] = '5301939354774255019';
window._tpm['trackPageview'] = false; 

jQuery.getScript("http://code.tinypass.com/tpl/d1/tpm.js", function(data, textStatus, jqxhr) {
    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.SetupLogin = function(){
        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TPLogin = getTPMeter();


            jQuery('#tpLogin').fadeIn();

            Foundation.Page.TPLogin.bind('onAccessGranted',function(data){
                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();
            });

            Foundation.Page.TPLogin.bind('onExpired',function(data){
                jQuery('#LoginStatus .tp-logged-in').hide();
                jQuery('#LoginStatus .tp-not-logged-in').show();
            });

            jQuery('#tpLogin').on('click', function(){
                console.log('Show dialog');
                Foundation.Page.TPLogin.showOffer(null, {scb:true});
            });

        }
        else{
            window.setTimeout(Foundation.Page.SetupLogin,100);
        }
    } 
    Foundation.Page.SetupLogin();
});
</script>

<style>
  .tp-login {
    display: none;
  }

  .tp-login #tpLogin {
    display: none;
  }

  .tp-login.tp-not-logged-in {
    display:block;
  }

  ul#Login-login, ul#LoginStatus-login, ul.tp-login {
    float: none;
    margin-top:0;
    margin-bottom:7px;
    width: auto;

  }

  #LoginStatus {
    float: right;
    overflow: hidden;
    width: 375px;
    height: 34px;
    margin-top: -26px;
  }

  ul.tp-login {
    margin-top: -8px;
    margin-bottom: 3px;
  }
</style>



<script type="text/javascript"><!--
startList = function() {
if (document.all&&document.getElementById) {
  navRoot = document.getElementById("mainNav");
  for (i=0; i<navRoot.childNodes.length; i++) {
    node = navRoot.childNodes[i];
    if (node.nodeName=="LI") {
      node.onmouseover=function() {
        this.className+=" over";
      }
      node.onmouseout=function() {
        this.className=this.className.replace(" over", "");
      }
   }
  }
 }
}
window.onload=startList;
// --></script>






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


<div id="NavigationHorizontalCSS" class="GlobalHeader BlogPost ">
  
  
    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="navItem first" id="NavItem_home">
        <a class="navBtn" id="NavBtn_home" href="http://www.arktimes.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_blogs">
        <a class="navBtn" id="NavBtn_blogs" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
          
            <h3 class="hidden">Browse Blogs</h3>
        <ul class="subnav_content" id="SNAV_blogs">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">Arkansas Blog</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/RockCandy/" target="_self">Rock Candy</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/RockCandy/archives/eye-candy/" target="_self">Eye Candy</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_dining">
        <a class="navBtn" id="NavBtn_dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" class="subnav_link" id="SNAVL_dining">Dining</a>
          
            <h3 class="hidden">Browse Dining</h3>
        <ul class="subnav_content" id="SNAV_dining">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">Dining Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839&category=861887" target="_self">Dining Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1604152" target="_self">Dining Feature</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839" target="_self">Dining Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Home">
        <a class="navBtn" id="NavBtn_Home" href="http://www.arktimes.com/" target="_self" >Home</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem navCurrent" id="NavItem_ArkansasBlog">
        <a class="navBtn" id="NavBtn_ArkansasBlog" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" >Arkansas Blog</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_EatArkansas">
        <a class="navBtn" id="NavBtn_EatArkansas" href="http://www.arktimes.com/blogs/EatArkansas/" target="_self" >Eat Arkansas</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_news">
        <a class="navBtn" id="NavBtn_news" href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self" class="subnav_link" id="SNAVL_news">News</a>
          
            <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">News Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/cover-stories/Category?oid=967452" target="_self">Cover Story</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861876" target="_self">Arkansas Reporter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/columns/Section?oid=868617" target="_self">Columns</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1894197" target="_self">The Big Picture</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861847" target="_self">The Week That Was</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840&category=861845" target="_self">The Observer</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=974220" target="_self">Eye on Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=4183150" target="_self">Cartoon</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861894" target="_self">Letters</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840" target="_self">News Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RockCandy">
        <a class="navBtn" id="NavBtn_RockCandy" href="http://www.arktimes.com/blogs/RockCandy/" target="_self" >Rock Candy</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_entertainment">
        <a class="navBtn" id="NavBtn_entertainment" href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self" class="subnav_link" id="SNAVL_entertainment">Entertainment</a>
          
            <h3 class="hidden">Browse Entertainment</h3>
        <ul class="subnav_content" id="SNAV_entertainment">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">Entertainment Home</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/aande-feature/Category?oid=861884" target="_self">A&amp;E Feature</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861855" target="_self">To-Do List</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861849" target="_self">In Brief</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861851" target="_self">Movie Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861869" target="_self">Music Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861875" target="_self">Theater Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861864" target="_self">A&amp;E News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861888" target="_self">Art Notes</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1892922" target="_self">Pearls About Swine</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837&category=861860" target="_self">Media</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/EventSearch" target="_self">Calendar</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837" target="_self">Entertainment Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_LatestIssue">
        <a class="navBtn" id="NavBtn_LatestIssue" href="http://www.arktimes.com/arkansas/IssueArchives?issue=this+week" target="_self" >Latest Issue</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_OutinArk">
        <a class="navBtn" id="NavBtn_OutinArk" href="http://www.arktimes.com/arkansas/out-in-arkansas/Section?oid=4560546" target="_self" >Out in Ark</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_guides">
        <a class="navBtn" id="NavBtn_guides" href="http://www.arktimes.com/arkansas/LocationSearch" target="_self" class="subnav_link" id="SNAVL_guides">Guides</a>
          
            <h3 class="hidden">Browse Guides</h3>
        <ul class="subnav_content" id="SNAV_guides">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/general/splash/ARBoldNonprofits/index.html" target="_blank">Arkansas - Where Bold Nonprofits Work</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/IssueArchives?issue=1991680" target="_self">Neighborhoods Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/cocktails" target="_self">Cocktail Compass</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/taco-truck-guide/Content?oid=1395105&storyPage=1" target="_self">Taco Truck Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/VisitorsGuide2016/Page" target="_self">Visitor&#39;s Guide 2016</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=1744718&sortType=alphabetical" target="_self">Natives Guides</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/WelcomeHome2014/Page" target="_self">Welcome Home 2014</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2016BestLawyersinArkansas/Page" target="_self">Best Lawyers in Arkansas Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/women_entrenuers_2016" target="_self">Women Entrepreneurs</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/2013BestDoctorsinCentralArkansas/Page" target="_self">Best Doctors in Central Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/RiverMarketAnniversary/Page" target="_self">River Market Anniversary</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RoadTrip">
        <a class="navBtn" id="NavBtn_RoadTrip" href="http://www.arktimes.com/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self" >Road Trip</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_artichlearchives">
        <a class="navBtn" id="NavBtn_artichlearchives" href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_artichlearchives">Archives</a>
          
            <h3 class="hidden">Browse Archives</h3>
        <ul class="subnav_content" id="SNAV_artichlearchives">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/IssueArchives" target="_self">Cover Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self">Article Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ImageArchives" target="_self">Image Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">Video Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Calendar">
        <a class="navBtn" id="NavBtn_Calendar" href="http://www.arktimes.com/arkansas/EventSearch" target="_self" >Calendar</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_bestofark">
        <a class="navBtn" id="NavBtn_bestofark" href="http://www.arktimes.com/arkansas/best-of-arkansas-2010/Content?oid=1247502" target="_self" class="subnav_link" id="SNAVL_bestofark">Best Of Ark</a>
          
            <h3 class="hidden">Browse Best Of Ark</h3>
        <ul class="subnav_content" id="SNAV_bestofark">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-of-arkansas-2016-readers-poll/Content?oid=4512017" target="_self">Best Of Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2016/Content?oid=4328261" target="_self">Best Restaurants</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/toast-of-the-town-2016/Content?oid=4668747" target="_self">Toast Of The Town</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_FoodFarm">
        <a class="navBtn" id="NavBtn_FoodFarm" href="http://arkansasfoodandfarm.com/" target="_blank" >Food &amp; Farm</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Dining">
        <a class="navBtn" id="NavBtn_Dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" >Dining</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Store">
        <a class="navBtn" id="NavBtn_Store" href="http://arkcatfish.com/" target="_blank" >Store</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_contactsubscribe">
        <a class="navBtn" id="NavBtn_contactsubscribe" href="http://www.arktimes.com/arkansas/Contact/Page" target="_self" class="subnav_link" id="SNAVL_contactsubscribe">Contact / Subscribe</a>
          
            <h3 class="hidden">Browse Contact / Subscribe</h3>
        <ul class="subnav_content" id="SNAV_contactsubscribe">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMemberSignUp/Page" target="_self">Digital Membership Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMembershipFAQ/Page" target="_self">Digital Membership FAQ</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">Contact Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/NewspaperSubscription/Page" target="_self">Newspaper Subscription</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Email News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Syndication/Page" target="_self">RSS Feeds</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/AdvertisingInformation/Page" target="_self">Advertising Information</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/allstar2015" target="_blank">Academic All-Star Form</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem last" id="NavItem_Podcasts">
        <a class="navBtn" id="NavBtn_Podcasts" href="http://www.arktimes.com/ArkansasBlog/archives/week-in-review-podcast/" target="_self" >Podcasts</a>
          
      </li>
      
    
        </ul>
      

  
</div><!-- end navigation --><div id="Leaderboard728x90_pos1" class="GlobalHeader BlogPost Ad LeaderboardAd">
  <!-- /1054305/d_at_blog_728x90_pos1 -->
          <div id="div-gpt-ad-d_at_blog_728x90_pos1-221145" style="" data-slot="/1054305/d_at_blog_728x90_pos1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-221145'] = googletag.defineSlot('/1054305/d_at_blog_728x90_pos1', [728, 90],'div-gpt-ad-d_at_blog_728x90_pos1-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_728x90_pos1-221145');
                  }
                }
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          <div id="LargeBanner600x90sponsorship" class="SpanningFeature BlogPost Ad">
  <!-- /1054305/d_at_blog_600x90_sponsorship -->
          <div id="div-gpt-ad-d_at_blog_600x90_sponsorship-221145" style="" data-slot="/1054305/d_at_blog_600x90_sponsorship" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-221145'] = googletag.defineSlot('/1054305/d_at_blog_600x90_sponsorship', [600, 90],'div-gpt-ad-d_at_blog_600x90_sponsorship-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_600x90_sponsorship-221145');
                  }
                }
                });
            </script>
          </div>
</div>



  

  

  

    

    <style>
      #DigitalMemberCallToAction {
        display:none
      }
      #DigitalMemberCallToAction.tpmHasAccess {
        display:none
      }
      #DigitalMemberCallToAction .paywall {
        margin-top: 7px;
        margin-left: 5px;
        width: 118px;
        padding: 4px 10px 2px;
      }
      #DigitalMemberCallToAction .tp-login{
        margin-top:7px;
        margin-left:5px;
        padding:20px 10px 18px;
        width: auto;
      }
      #DigitalMemberCallToAction a {
        margin-top:7px;
        margin-left:5px;
        padding: 13px 10px 9px;
        width: 50px;
      }

      .tpm-counter {
        display:none !important;
      }
      #DigitalMemberCallToActionThanks{
        display:none;
      }
      #DigitalMemberCallToActionThanks a {

        margin-top: 7px;
        margin-left: 5px;
        padding: 7px 10px 6px;
        width: 115px;
        margin-right: 10px;
      }
    </style>
    


    

    
      <div id="DigitalMemberCallToAction" class="SpanningFeature BlogPost ">
        <p><a href="/arkansas/DigitalMemberSignUp/Page">Find out more &rarr;</a></p>
      <p><a class="paywall">Get unlimited access. Become a digital member!</a></p>
      </div>
      <div id="DigitalMemberCallToActionThanks">
        <p><a href="/arkansas/DigitalMembershipFAQ/Page">Thanks for being a Digital Member!</a></p>
      </div>
    

    

    

    

    
  

  
    <script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '5301939354774255019';
    window._tpm['trackPageview'] = true;

    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.checkForVar2 = function(){

        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TP = Foundation.Page.TPLogin || getTPMeter();

            jQuery('#DigitalMemberCallToAction .paywall').on('click', function(e){
                if ( typeof Foundation.Page.TP.showOffer != "undefined"){
                    Foundation.Page.TP.showOffer(null, {scb:true});
                    e.preventDefault();
                }
            });

            Foundation.Page.TP.bind('onMeterActive',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();

            });

            Foundation.Page.TP.bind('onAccessGranted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();

                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();

            });

            Foundation.Page.TP.bind('onExpired',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();
            });


            Foundation.Page.TP.bind('onCheckoutCompleted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();
            });
        }
        else{
            window.setTimeout(Foundation.Page.checkForVar2,100);
        }
    }


    Foundation.Page.checkForVar2();
  </script>
  




  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   ArkansasBlog">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/">
    <h1 class="ArkansasBlog">
      
        Arkansas Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.arktimes.com/arkansas/ArkansasBlog/blogs/Archives">Archives</a> |
        <a href="/arkansas/Rss.xml?category=869847">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/11/little-rock-to-new-orleans-in-94-minutesits-carnival-season" class="prev" rel="prev">&laquo;&nbsp;Little Rock to New Orleans in 94 MI&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/governor-signs-bill-to-reduce-developmental-disability-waitlist" class="next" rel="next">Governor signs bill to reduce devel&hellip;&nbsp;&raquo;</a>
    </div>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, January 27, 2017</h2>
      
    
      
      <div class="blogPost arkansasblog ">
    
    
    <h3 class="postTitle" id="a4810649">
      
      
      
      
      
      
        Little Rock School District millage vote to be postponed
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=3018956" rel="author">Benjamin Hardy</a>
        
        
          
            on <span class="postTime">Fri, Jan 27, 2017</span> at <span class="postTime">11:44 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/arktimes/imager/u/original/4810664/_dsc0368_2000.jpg" class="zoomable" rel="contentImg_gal-4810649" title="A MILLAGE DEFERRED: LRSD Superintendent Mike Poore (file photo). - BRIAN CHILSON">                  <img src="https://media2.fdncms.com/arktimes/imager/u/blog/4810664/_dsc0368_2000.jpg?cb=1485539335" width="600" height="400" alt="A MILLAGE DEFERRED: LRSD Superintendent Mike Poore (file photo). - BRIAN CHILSON" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              BRIAN CHILSON                                          </li>                                                                                                                            <li class="imageCaption">                      A MILLAGE DEFERRED: LRSD Superintendent Mike Poore (file photo).                    </li>                                                                                                </ul>                                                       </div><b><br>
Little Rock Superintendent Mike Poore</b> announced this morning that the LRSD is delaying <a href="/ArkansasBlog/archives/2017/01/11/little-rock-to-vote-on-350-million-school-tax-increase-march-14" target="_blank">the millage election that it had scheduled for March 14</a>. <br>
<br>
No new election date was announced, although Poore emphasized in a statement that the postponement is temporary.<br>
<br>
Here's the statement from the district. This post will be updated later today.<br>
  <br>

<blockquote>
  LRSD  Postpones Request for Election to Extend Debt <br>
   <br>
  The Little Rock School District (LRSD) announced today that it would be postponing a proposed election to extend its debt.  The election, previously slated for March 14, 2017, would generate approximately $160 million dollars to support facilities needs throughout the District and would extend the debt for one bond issue by 14-years.  The postponement of the election will allow the architectural firm responsible for designing the new southwest Little Rock high school time to receive additional input from stakeholders and  incorporate plans for greater community access to a playing field and walking track at the campus.<br>
   <br>
  "This is a temporary delay," stressed Superintendent Mike Poore. "The needs of LRSD are real and we must move forward if we are serious about supporting all children in the District with learning environments that have appropriate lighting,  heating, cooling, and window renovations, among other improvements."<br>
   <br>
  A 2014 study conducted by Fanning Howey, the firmed hired by LRSD to assess all district buildings and athletic structures, identified more than $300 million in facilities needs.  Funds from the extension of the debt would be dedicated to improvements at multiple district sites and for building the southwest high school.  The community is reminded that the bond extension requires voter approval, but would not require a new tax, allowing the District to refinance one of its existing bonds.<br>
    <br>
  The land for the new high school was purchased in 2013 and plans announced to design and construct the new campus last January. "The District and the community have the responsibility to build a high school in the southwest," Poore added.  "I will continue to push forward to fulfill that promise, but I also want to assure all of our stakeholders that we are equally committed to providing a complete package that will support our entire community." <br>
   <br>
  The District will announce the rescheduled date as soon as it is determined.  Please visit lrsd.org for updates.&nbsp;
</blockquote>
<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Mike%20Poore" rel="tag">Mike Poore</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Little%20Rock%20School%20District" rel="tag">Little Rock School District</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?contentFeature=2764798" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.arktimes.com
    var.publicDesktopServer = http://www.arktimes.com
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed
    s/http\:\/\/www\.arktimes\.com/http\:\/\/www\.arktimes\.com/
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed&text=Little%20Rock%20School%20District%20millage%20vote%20to%20be%20postponed" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed&amp;title=Little%20Rock%20School%20District%20millage%20vote%20to%20be%20postponed" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">





  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea1bef85170328c" addthis:url="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/little-rock-school-district-millage-to-be-postponed" addthis:title="Little Rock School District millage vote to be postponed" addthis:description="No new date for the election was announced, although Poore emphasized in a statement that the postponement is temporary." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea1bef85170328c", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.arktimes.com/arkansas/Profile/MyFavorites?add=4810649">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4810649" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">

<a class="emailAction" title="Email" href="http://posting.arktimes.com/arkansas/Tools/EmailFriend?oid=4810649" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  
















  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestarkansas_blog">
          <span class="headingText">
          
            Speaking of Mike Poore, Little Rock School District
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/19/facing-closure-wilson-elementary-families-deliver-angry-message-to-superintendent-and-education-commissioner">Facing closure, Wilson Elementary families deliver angry message to school leaders</a></h4>
    <div class="date">January 19, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=3018956">Benjamin Hardy</a>
    
    </div>
    
      <h5 class="subhead">
        "Why do you guys not care about your community? You’re tearing it down, not building it up, especially in the black community … It’s just a simple question — do you care?" one mother asked the superintendent. "Ma’am, I do care deeply about this district, and I do believe wholeheartedly we are making a better district every day," Poore replied. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/19/facing-closure-wilson-elementary-families-deliver-angry-message-to-superintendent-and-education-commissioner">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/19/franklin-elementary-supporters-grill-little-rock-superintendent-on-planned-closure">Franklin Elementary supporters grill Little Rock superintendent on planned closure</a></h4>
    <div class="date">January 19, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=3018956">Benjamin Hardy</a>
    
    </div>
    
      <h5 class="subhead">
        Voices from Franklin Elementary speak out against the closing of a neighborhood school. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/19/franklin-elementary-supporters-grill-little-rock-superintendent-on-planned-closure">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/18/johnny-key-refuses-to-meet-with-citizen-group-on-lr-schools">Johnny Key refuses to meet with citizen group on LR schools</a></h4>
    <div class="date">January 18, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        State Education Commissioner Johnny Key has refused to meet as the Little Rock School Board with a citizen's group that petitioned for a meeting as the law prescribes. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/18/johnny-key-refuses-to-meet-with-citizen-group-on-lr-schools">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/17/poore-announces-school-closure-plans-in-little-rock">Poore announces school closure plans in Little Rock</a></h4>
    <div class="date">January 17, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        With a healthy number of unhappy school district residents on hand, Little Rock School Superintendent Michael Poore announced today his plans for closure of school facilities said to be required to balance the budget as state desegregation aid ends and enrollment drops with movement of students to charter and other schools. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/17/poore-announces-school-closure-plans-in-little-rock">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/17/poore-on-short-notice-during-work-day-to-talk-about-little-rock-school-closings">Poore, on short notice during work day, to talk about Little Rock school closings</a></h4>
    <div class="date">January 17, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Little Rock School Superintendent Michael Poore has announced he will "share plans" this afternoon  to discuss facilities and budget — meaning which schools he'll recommend for closing and where the budget will be cut. Advocates for voter control of the school district aren't happy. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/17/poore-on-short-notice-during-work-day-to-talk-about-little-rock-school-closings">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/14/lr-residents-seek-meeting-with-johnny-key-on-school-district">LR residents seek meeting with Johnny Key on School District</a></h4>
    <div class="date">January 14, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Little Rock residents have petitioned for a public meeting with the Little Rock School District "School Board," which under current law means the state educational commissioner. There are many questions on which his answers might be interesting. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/14/lr-residents-seek-meeting-with-johnny-key-on-school-district">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/11/little-rock-to-vote-on-350-million-school-tax-increase-march-14">Little Rock to vote on $350 million in new school taxes  March 14</a></h4>
    <div class="date">January 11, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        The Little Rock School District will vote on $350 million in new taxes  March 14. Questions remain to be answered. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/11/little-rock-to-vote-on-350-million-school-tax-increase-march-14">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/arkansas/more-on-lrsd-tax/Content?oid=4773360">More on LRSD tax</a></h4>
    <div class="date">January  5, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        When the Arkansas Democrat-Gazette and a Walton Foundation-paid lobbyist, long devoted critics of the Little Rock School District, lead the messaging for a quarter-billion dollars in new tax debt for the district, it is cause for caution. <a href="http://www.arktimes.com/arkansas/more-on-lrsd-tax/Content?oid=4773360">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/29/questions-aplenty-on-lr-school-bond-issue">Questions aplenty on LR school bond issue</a></h4>
    <div class="date">December 29, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Talk of a bond issue for a new Little Rock high school in today's newspapers continues to overlook some important financial and governance issues. <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/12/29/questions-aplenty-on-lr-school-bond-issue">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/arkansas/little-rock-school-tax-no-deal/Content?oid=4757304">Little Rock school tax? No deal.</a></h4>
    <div class="date">December 22, 2016</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        The Little Rock Regional Chamber of Commerce is busy back-room politicking and &mdash; again &mdash; supporters of democratic public schools should be wary. <a href="http://www.arktimes.com/arkansas/little-rock-school-tax-no-deal/Content?oid=4757304">/more/</a>
      </h5>
    
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Mike%20Poore%7C%7CLittle%20Rock%20School%20District" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  


    
    
    
    













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4810649" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/arkansas/Rss.xml?id=comments&amp;oid=4810649" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4810649" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="MediumRectangle300x250_ES" class="SpanningFeature BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_ES -->
          <div id="div-gpt-ad-d_at_blog_300x250_es-221145" style="" data-slot="/1054305/d_at_blog_300x250_ES" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x250_ES', [300, 250],'div-gpt-ad-d_at_blog_300x250_es-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_es-221145');
                  }
                }
                });
            </script>
          </div>
</div>
    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn1 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3><span class="headingText">More by Benjamin Hardy</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/27/governor-signs-bill-to-reduce-developmental-disability-waitlist">Governor signs bill to reduce developmental disability waitlist</a>
    </h4>
    
      <h5 class="subhead">
        HB 1033 will use a portion of Arkansas's tobacco settlement proceeds to expand the Alternative Community Services Waiver Program, which provides home- and community-based services to individuals with developmental disabilities.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Benjamin Hardy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 27, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/board-of-health-approves-medical-marijuana-draft-rules">Medical marijuana rules approved by Board of Health would limit program to Arkansas residents</a>
    </h4>
    
      <h5 class="subhead">
        The Arkansas State Board of Health this morning approved draft rules governing medical marijuana registration, testing and labeling. The board also asked the legislature to restrict a qualifying patient's ability to give marijuana to another qualifying patient.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Benjamin Hardy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/buffalo-river-advocates-to-press-pcande-commission-on-issuance-of-hog-waste-permit">Buffalo River advocates to press PC&amp;E Commission on issuance of hog waste permit</a>
    </h4>
    
      <h5 class="subhead">
        The Pollution Control and Ecology Commission will hear oral arguments tomorrow morning (Friday, Jan. 27) regarding a permit which would allow a farm in the Buffalo River watershed to distribute up to 6.6 million gallons of hog waste on its property.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Benjamin Hardy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=3018956" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/07/17/farewell-to-a-school-teacher-susan-turner-purvis">Farewell to a school teacher, Susan Turner Purvis</a>
    </h4>
    
      <h5 class="subhead">
        A tribute to a great school teacher, Susan Turner Purvis, who died yesterday. Far too soon.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 17, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2016/06/16/lawyers-plead-for-mercy-in-fort-smith-forum-shopping-case">Lawyers plead for mercy in Fort Smith forum shopping case</a>
    </h4>
    
      <h5 class="subhead">
        Twelve of the lawyers facing punishment by federal Judge P.K. Holmes in Fort Smith for moving a class action case against an insurance company out of his court to a state court where it was speedily settled have filed their argument against sanctions.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 16, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/07/22/monticello-preparing-for-kkk-rally">Monticello preparing for KKK rally</a>
    </h4>
    
      <h5 class="subhead">
        Drew County authorities are taking precautions, but also watching their words, about apparent plans for a Ku Klux Klan meeting Saturday.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 22, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          






  





  




      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      

  <div id="ATBlogMediumRectangle300x250Fixed" class="SpanningIsland BlogPost MediumRectangle">
    <!-- /1054305/d_at_blog_300x250_fixed -->
          <div id="div-gpt-ad-d_at_blog_300x250_fixed-221145" style="" data-slot="/1054305/d_at_blog_300x250_fixed" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x250_fixed', [300, 250],'div-gpt-ad-d_at_blog_300x250_fixed-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_fixed-221145');
                  }
                }
                });
            </script>
          </div>
  </div>
<div id="BigRectangle300x600_pos1" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos1-221145" style="" data-slot="/1054305/d_at_blog_300x600_pos1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos1', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos1-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos1-221145');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostSharedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2017-01-27 12:00 -->
      <h3>Most Shared</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/arkansas/too-late/Content?oid=4808706">Too late</a>
      </h4>
      
        <h5 class="subhead">
          Now that the horses have left the barn, trotted out the front gate and are galloping headlong down the county road, editors at the New York Times&nbsp;have taken to public bickering about who left the stalls unlatched.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/23/walmart-lays-off-around-1000-administrative-employees">Walmart lays off around 1,000 administrative employees</a>
      </h4>
      
        <h5 class="subhead">
          Talk Business reports that Walmart stores, mostly in the Bentonville area, laid off around 1,000 workers on Friday in human resources, information systems division, replenishment, and financial services. The economic hit to northwest Arkansas could be significant.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/25/voter-id-bill-passes-out-of-house-committee">Voter ID bill passes out of House committee</a>
      </h4>
      
        <h5 class="subhead">
          House Bill 1047, the legislation by Rep. Mark Lowery (R-Maumelle) to reinstate a voter ID requirement in Arkansas, passed out of the House State Agencies committee this morning on a voice vote.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/24/earned-income-tax-credit-plan-fails-in-house">Earned-income tax credit plan fails in House</a>
      </h4>
      
        <h5 class="subhead">
          Rep. Warwick Sabin's bill to enact an earned-income tax aimed at low-income workers in the state was rejected today in the House. The measure failed 66-28 on a mostly party-line vote, although a scattering of Republicans backed it.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/24/lawmakers-pass-governors-tax-cut">Lawmakers pass governor's tax cut</a>
      </h4>
      
        <h5 class="subhead">
          Governor Hutchinson's $50 million tax cut proposal for low-income earners passed in the Senate and the House yesterday.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostSharedByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos1-221145" style="" data-slot="/1054305/d_at_blog_300x250_pos1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos1', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos1-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos1-221145');
                  }
                }
                });
            </script>
          </div>
</div>










  
  
  
  
  

  
    
  

  
  


  
  
    
    
    
        <div id="SponsoredCategoryTeaser1" class="SponsoredCategoryTeaser SpanningIsland BlogPost ">
          <div class="componentHeader">
            <h2 class="componentTitle">
              <a href="http://www.arktimes.com/arkansas/visit-arkansas/Category?oid=4595029">Visit Arkansas</a>
            </h2>
            
              <div class="feature">
                
                
              </div>
            
          </div>
          <ul class="componentBody">
      
      

      <li class="content">
        <h3 class="title"><a href="http://www.arktimes.com/arkansas/173-carat-diamond-found-at-crater-of-diamonds-state-park/Content?oid=4795684">1.73-carat diamond found at Crater of Diamonds State Park</a></h3>
        <p class="description">Jack Pearadin and Doug Nelsen found a 1.73-carat diamond after nearly a year of searching the park's field.</p>
      </li>

      
    
      

      <li class="content">
        <h3 class="title"><a href="http://www.arktimes.com/arkansas/indian-rock-house-at-fairfield-bay/Content?oid=4762794">Indian Rock House at Fairfield Bay</a></h3>
        <p class="description">Winter is the perfect time to explore the natural stone shelters where native Arkansans once lived</p>
      </li>

      
    
          </ul>
        </div><!-- End #SponsoredCategoryTeaser1 -->
      
  

<div id="StephensMediaModule" class="SpanningIsland BlogPost ">
<iframe src="http://arkheadlines.arktimes.com/news/ajax/arkheadlines_m.php" 
style="border:none; margin-bottom:10px; height:490px; width:325px; overflow:hidden;" 
height="490" width="325" scrolling="no" frameborder="0">
Arkansas News Headlines are not appearing because your browser does not seem to support iframes.
</iframe>
</div>

<div id="MediumRectangle300x250_pos2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos2-221145" style="" data-slot="/1054305/d_at_blog_300x250_pos2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos2', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos2-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos2-221145');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostViewedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2017-01-27 12:00 -->
      <h3>Most Viewed</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/rumor-mill-french-hill-to-treasury">Rumor mill: French Hill to Treasury?</a>
      </h4>
      
        <h5 class="subhead">
          A little birdie in D.C. tells us that rumors are floating among Republican lobbyists that U.S. Rep. French Hill is going to be tapped by President Donald Trump for Deputy Secretary of the Treasury, the number two slot and typically a powerful role.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/rapert-files-bill-to-delay-medical-marijuana-amendment-until-federal-law-changes">Rapert files bill to delay medical marijuana amendment until federal law changes</a>
      </h4>
      
        <h5 class="subhead">
          On a Sunday morning sidewalk, Sen. Jason Rapert is NOT, Lord, wishing he was stoned.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/board-of-health-approves-medical-marijuana-draft-rules">Medical marijuana rules approved by Board of Health would limit program to Arkansas residents</a>
      </h4>
      
        <h5 class="subhead">
          The Arkansas State Board of Health this morning approved draft rules governing medical marijuana registration, testing and labeling. The board also asked the legislature to restrict a qualifying patient's ability to give marijuana to another qualifying patient.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/school-choice-bill-draws-criticism-from-superintendents-governor">School choice bill draws criticism from superintendents, governor</a>
      </h4>
      
        <h5 class="subhead">
          A bill that would establish education savings accounts in Arkansas is breaking new ground in school choice legislation, according to its sponsor. But critics — including the state’s influential school superintendent association — say it could pose major fiscal problems for Arkansas if passed in its current form.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/legal-aid-sues-dhs-again-over-algorithm-denial-of-benefits-to-disabled">Legal Aid sues DHS again over algorithm denial of benefits to disabled: Update with DHS comment</a>
      </h4>
      
        <h5 class="subhead">
          Legal Aid of Arkansas filed suit today in Pulaski County Circuit Court to stop the state Department of Human Services from using a computer algorithm to determine Medicaid benefits for people with severe disabilities.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostViewedByType -->

  

  
  
  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="RecentCommentsByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2017-01-27 12:00 -->
      <h3>Most Recent Comments</h3>
      <ul>
      
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/rumor-mill-french-hill-to-treasury">Rumor mill: French Hill to Treasury?</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          If this should occur would Dianne Curry become our representative in D.C.?
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>MysteryShopper</strong>
      </li>
      <li class="l1">
        on January 27, 2017
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/rapert-files-bill-to-delay-medical-marijuana-amendment-until-federal-law-changes">Rapert files bill to delay medical marijuana amendment until federal law changes</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Senator Rapert--you can't pick and choose what you support based on your belief system and&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Suzanne Holt Overgaard</strong>
      </li>
      <li class="l1">
        on January 27, 2017
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/26/legal-aid-sues-dhs-again-over-algorithm-denial-of-benefits-to-disabled">Legal Aid sues DHS again over algorithm denial of benefits to disabled: Update with DHS comment</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Just another part of the Teapublibans Healthcare Plan to LET THOSE MOOCHING MAGGOTS DIE!
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>RYD</strong>
      </li>
      <li class="l1">
        on January 27, 2017
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>
      
    
        </ul>
    </div><!-- End #RecentCommentsByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos3" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos3 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos3-221145" style="" data-slot="/1054305/d_at_blog_300x250_pos3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos3', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos3-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos3-221145');
                  }
                }
                });
            </script>
          </div>
</div>


    


    

    <div id="TopCommenters" class="SpanningIsland BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="tsallenarng" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng">tsallenarng</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better" class="memberThumb">
      
        <img src="https://media1.fdncms.com/arktimes/imager/couldnt-be-better/u/profile/1129338/dscn1433_jpg-magnum.jpg" alt="couldn&#39;t be better"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better">couldn&#39;t be better</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer" class="memberThumb">
      
        <img src="https://media1.fdncms.com/arktimes/imager/maxifer/u/profile/3805737/image_jpg-magnum.jpg" alt="Maxifer"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=2989637" title="Maxifer">Maxifer</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1081619" title="plainjim" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="plainjim" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1081619" title="plainjim">plainjim</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1069753" title="DeathbyInches" class="memberThumb">
      
        <img src="https://media1.fdncms.com/arktimes/imager/u/profile/4806191/elenore_pussyhat_jpg-magnum.jpg" alt="DeathbyInches"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1069753" title="DeathbyInches">DeathbyInches</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="MediumRectangle300x250_pos4" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos4 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos4-221145" style="" data-slot="/1054305/d_at_blog_300x250_pos4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos4', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos4-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos4-221145');
                  }
                }
                });
            </script>
          </div>
</div>




    <div id="Blogroll" class="SpanningIsland BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    <a href="/blogs/StreetJazz/" target="_self">Street Jazz</a>
  </li>

  

      </ul>
    </div>
  
<div id="MediumRectangle300x250_pos5" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos5 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos5-221145" style="" data-slot="/1054305/d_at_blog_300x250_pos5" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos5', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos5-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos5-221145');
                  }
                }
                });
            </script>
          </div>
</div>












    <div id="SlideshowSpotlightSectionorCategory" class="SpanningIsland BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      


      
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.arktimes.com/arkansas/womens-march-for-arkansas/Slideshow/4800466">
            
                    
              <img src="https://media2.fdncms.com/arktimes/imager/u/slideshowtoc/4800474/lrmarch_2.jpg" width="135" height="202" alt="" />
            
					</a>
				</div>
				<a href="http://www.arktimes.com/arkansas/womens-march-for-arkansas/Slideshow/4800466">Women's March for Arkansas</a>
			</div>
			
		</div>
	</li>
  
  
      </ul>
      
    </div>
  

<div id="SiteIndex" class="SpanningIsland BlogPost ">
  <h2>Site Index</h2>

  <h4><a href="http://www.arktimes.com/arkansas/news/Section?oid=861840">News</a></h4>
  <p class="siteNews">
  
    <a href="/arkansas/cover-stories/Category?oid=967452">Cover Story</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861876">Arkansas Reporter</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861847">The Week That Was</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861845">The Observer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861872">Editorial</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861893">Max Brantley</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861856">Ernest Dumas</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=1928095">Gene Lyons</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=2090905">Jay Barth</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861841">Words</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861871">Guest Writer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861894">Letters</a>
    
  
  </p>

  <h4><a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837">Entertainment</a></h4>  
  <p class="siteEnt">
  
    <a href="/arkansas/ArticleArchives?category=861884">A&E Feature</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861855">To-Do List</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861849">In Brief</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861851">Movie Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861869">Music Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861875">Theater Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861864">A&E News</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861888">Art Notes</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861860">Media</a>
    
      /
    
  
    <a href="/arkansas/dining-reviews/Category?oid=861887">Dining Reviews</a>
    
      /
    
  
    <a href="/arkansas/LocationSearch?locationSection=861377">Dining Guide</a>
    
      /
    
  
    <a href="/arkansas/EventSearch">Calendar</a>
    
      /
    
  
    <a href="/arkansas/EventSearch?eventCategory=937194">Gallery Listings</a>
    
  
  </p>
    
</div><div id="BigRectangle300x600_pos2" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos2-221145" style="" data-slot="/1054305/d_at_blog_300x600_pos2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-221145']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-221145']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-221145'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos2', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos2-221145').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos2-221145');
                  }
                }
                });
            </script>
          </div>
</div>
     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      


<div id="CoverThumb" class="GlobalFooter BlogPost  clearfix">
  
  <h2>This Week's Cover</h2>
  <a href="/arkansas/IssueArchives?issue=Today" target="_"><img src="/binary/fb0d/cover-large.jpg" alt="Cover of this issue of The Arkansas Times" class="cover_thumb" id="cover" /></a>

  <ul>
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/arkansas_times_january_26_2017" target="_blank">View This Week's Print Edition</a></li>
    
      <li><a href="/arkansas/ArticleArchives" target="_self">Archives</a></li>
    
      <li><a href="/arkansas/who-are-the-west-memphis-three/Content?oid=1886216" target="_self">West Memphis Three</a></li>
    
      <li><a href="/arkansas/Contact/Page" target="_self">Contact</a></li>
    
      <li><a href="/arkansas/staff/Page" target="_self">Staff</a></li>
    
      <li><a href="/arkansas/AdvertisingInformation/Page" target="_self">Advertising</a></li>
    
      <li><a href="/arkansas/NewspaperSubscription/Page" target="_self">Subscribe</a></li>
    
      <li><a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Get Email News</a></li>
    
      <li><a href="/arkansas/SubmitLetter/Page" target="_self">Submit A Letter</a></li>
    
      <li><a href="http://www.arkansasautobuyer.com/" target="_blank">Automotive</a></li>
    
  </ul>
</div>



<div id="QuickLinks" class="GlobalFooter BlogPost  clearfix">

    

  
    
         <h2>Quick Links</h2>
         <ul class="clearfix">
      
      

      <li><a href="http://www.ellatinoarkansas.com/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/el-latino/u/original/933166/ftr_el_latino.gif" height="34" width="108" alt="El Latino" /></a></li>

      
    
      

      <li><a href="/arkansas/bestlawyers/Page" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/best-lawyers/u/original/2225097/best-lawyers-quicklink.jpg" height="62" width="140" alt="Best Lawyers" /></a></li>

      
    
      

      <li><a href="http://www.kuar.org/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/ualr-public-radio/u/original/2887897/kuar_mic2.jpg" height="34" width="95" alt="UALR Public Radio" /></a></li>

      
    
      

      <li><a href="http://www.fox16.com/" target="_blank"><img src="https://media1.fdncms.com/arktimes/imager/fox-16-news/u/original/2225031/smallfox16logo.jpg" height="65" width="46" alt="Fox 16 News" /></a></li>

      
    
      

      <li><a href="http://www.savvykidsofarkansas.com" target="_blank"><img src="https://media1.fdncms.com/arktimes/imager/savvy-kids/u/original/2921689/sklogo.jpg" height="62" width="140" alt="Savvy Kids" /></a></li>

      
    
        </ul>
      
  
</div>



<div id="SpecialPublications" class="GlobalFooter BlogPost  clearfix">
  <h2>Special Publications</h2>
    
        
          <a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/u/story/4261266/roadtripcover.jpg" alt="Cover" class="cover_thumb" id="cover" /></a>
        
        <ul>
      
      
      <li><a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self">Road Trip Arkansas</a></li>
      
    
      
      <li><a href="http://www.ellatinoarkansas.com/" target="_blank">El Latino</a></li>
      
    
      
      <li><a href="http://www.savvykidsofarkansas.com/" target="_blank">Savvy Kids</a></li>
      
    
      
      <li><a href="https://issuu.com/search?q=Block+street+and+building+&origin=moduleSearch" target="_self">Block Street and Building</a></li>
      
    
      
      <li><a href="/arkansas/bestlawyers/Page" target="_blank">Best Lawyers</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/nurses" target="_blank">Nurses Guide</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a></li>
      
    
      
      <li><a href="/arkansas/heights-and-hillcrest-2010/Content?oid=1571260" target="_blank">Heights/Hillcrest</a></li>
      
    
      
      <li><a href="/allstar2015" target="_self">Academic All-Star Form</a></li>
      
    
        </ul>
      
</div>

<div class="clearfix">&nbsp;</div>



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.arktimes.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">
      
        Arkansas Blog
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">
      
        Entertainment
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">
      
        Dining
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">
      
        Video
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SendATip/Page" target="_self">
      
        Tips
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SubmitListing/Page" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/allstar2015" target="_blank">
      
        Academic All Star Form
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<ul id="footerSocialLinks">
  <li><a href="/arkansas/Syndication/Page"><img src="/images/icons/rss.png" width="16" alt="RSS" /> RSS</a></li>
  <li><a href="http://www.facebook.com/arkansastimes"><img src="/images/icons/facebook.png" width="16" alt="Facebook" /> Facebook</a></li>
  <li><a href="/arkansas/ArkansasTimesTwitterFeeds/Page"><img src="/images/icons/twitter.png" width="16" alt="Twitter" /> Twitter</a></li>
</ul>

<div id="footerCopyright">
  <p style="position:relative;">
   &copy; 2017
   Arkansas Times | 201 East Markham, Suite 200, Little Rock, AR 72201
   <br> Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      // 
      _sf_async_config.uid = '62058';
      _sf_async_config.domain = 'arktimes.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Staff Blogs,Arkansas Blog";
    
    
      _sf_async_config.authors = "Benjamin Hardy";
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
      })();
  </script>

<!-- Begin Google Universal Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9538248-4', 'arktimes.com');


var authOID = getCookie('memberOid');
if (!authOID) {
  authOID = 'Non-Member';
}
ga('set', 'dimension1', authOID);
ga('set', '&uid', authOID); // Set the user ID using signed-in user_id.



  ga('set', 'dimension2', 'staffblogs');


  ga('set', 'dimension3', 'ArkansasBlog');


ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- End Google Universal Analytics -->


<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->


<!-- Start Clicky tag -->
<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(223051);</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/223051ns.gif" /></p></noscript>
<!-- End Clicky tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=4810649" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


