





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="6110142" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e6f3da4ac74206f9643a059d80fab8e2" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e6f3da4ac74206f9643a059d80fab8e2" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e6f3da4ac74206f9643a059d80fab8e2" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e6f3da4ac74206f9643a059d80fab8e2" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Whole Site" href="http://www.arktimes.com/arkansas/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Staff Blogs Section" href="http://www.arktimes.com/arkansas/Rss.xml?oid=868702" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?oid=869847" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Comments on Arkansas Blog" href="http://www.arktimes.com/arkansas/Rss.xml?id=comments&amp;oid=869847" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=b44ad16851"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=b44ad16851"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.arktimes.com\/arkansas\/Profile", "http:\/\/posting.arktimes.com\/arkansas\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="580028711718-33tga335fe4vbbgqmp6ftrurqbhldid0.apps.googleusercontent.com">
  

    
  

  
  
<meta name="google-site-verification" content="M21XRwcrWL2xdSUHwcfzoxikMjrTOZpMif2831xhC6o" />
<meta name="google-site-verification" content="HAyfkTGW9SkKxYgDJ2Og6I0HReNWQkhG1BXGojvfCPw" />
<meta name="google-site-verification" content="IVspe0ACbK_pPXsJ_-w7j6LlvBjrv3FgPu3Oh-UwSWM" /> 














<script type="text/javascript">
  var addthis_config =
  {
   services_exclude: 'yorumcuyum',
   services_compact: 'facebook,twitter,google_plusone,email',
   services_expanded: ''
  };
</script>


<!-- ChartBeat timer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Two condemned prisoners seek delay for Supreme Court ruling on mental issues | Arkansas Blog" />
  <meta name="description" content="Death Row inmates Bruce Ward and Don Davis have asked the Arkansas Supreme Court to stop their executions until the U.S. Supreme Court can decide a case over adequate consideration of mental state of people sentenced to death." />
  <meta name="keywords" content="Arkansas executions, mental health, Bruce Ward, Don Davis" />
  <title>Two condemned prisoners seek delay for Supreme Court ruling on mental issues | Arkansas Blog</title>

  
  
  
    <meta name="author" content="Max Brantley">
  

  
  
  <meta name="news_keywords" content="arkansas executions, mental health, bruce ward, don davis" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/arktimes/imager/u/slideshow/6110373/warddavis2.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/arktimes/imager/u/slideshow/6110373/warddavis2.jpg" />
  

  
    
      <link rel="canonical" href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues" />
    
  

  
    <meta property="fb:app_id" content="102288199869676" />
  

  
  <meta property="og:site_name" content="Arkansas Times" />
  <meta property="og:title" content="Two condemned prisoners seek delay for Supreme Court ruling on mental issues" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/arktimes/imager/u/slideshow/6110373/warddavis2.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="349" />
    
  

  
  
    <meta property="og:description" content="Death Row inmates Bruce Ward and Don Davis have asked the Arkansas Supreme Court to stop their executions until the U.S. Supreme Court can decide a case over adequate consideration of mental state of people sentenced to death." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6110142</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170412114148</Attribute>
        <Attribute name="creationdate">20170412112607</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170412114100</Attribute>
            <Attribute name="releasedate">20170412</Attribute>
            <Attribute name="releaseepoch">1492015260</Attribute>
            <Attribute name="title">Two condemned prisoners seek delay for Supreme Court ruling on mental issues</Attribute>
            <Attribute name="author">861929</Attribute>
            <Attribute name="authorname">Max Brantley</Attribute>
            <Attribute name="authorsortname">Brantley, Max</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.arktimes.com\/ArkansasBlog\/archives\/2017\/04\/12\/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues"
          },
          "headline": "Two condemned prisoners seek delay for Supreme Court ruling on mental issues",
          
            "description": "Death Row inmates Bruce Ward and Don Davis have asked the Arkansas Supreme Court to stop their executions until the U.S. Supreme Court can decide a case over adequate consideration of mental state of people sentenced to death.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/arktimes\/imager\/u\/original\/6110373\/warddavis2.jpg",
              "width": 389,
              "height": 232,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-12T11:41:00",
          "dateModified": "2017-04-12T11:41:48",
          
            "author": {
              "name": "Max Brantley",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Arkansas Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.arktimes.com\/imager\/b\/google-amp-logo\/808579\/77b7\/adminIcon_ArkTimes.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/arktimes/imager/u/slideshow/6110373/warddavis2.jpg">

    
    

    
      <meta name="twitter:creator" content="@#!/ArkansasBlog">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Two condemned prisoners seek delay for Supreme Court ruling on mental issues">
    <meta name="twitter:description" content="Death Row inmates Bruce Ward and Don Davis have asked the Arkansas Supreme Court to stop their executions until the U.S. Supreme Court can decide a case over adequate consideration of mental state of people sentenced to death.">
  
</head>





  <body id="Post" class="ArkansasBlog BlogPost Iapetus9Zone staffblogs">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
  
    
    

    
    
      <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
    
  

<style type="text/css">
.leftSiteSkin,
.rightSiteSkin {
  position: fixed;
  top: 0;
  left: 50%;
  height:740px;
  max-height:740px !important;
}

.leftSiteSkin a img,
.rightSiteSkin a img {
  /* Debug styles 
  width: 250px;
  height: 600px;
  background-color: aquamarine;
  */
}

.leftSiteSkin{
  margin-left:-750px; 
}

.rightSiteSkin{
  margin-left:500px;
}
</style>

<div class='leftSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_left -->
          <div id="div-gpt-ad-d_at_blog_250x600_left-792" style="" data-slot="/1054305/d_at_blog_250x600_left" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_left-792'] = googletag.defineSlot('/1054305/d_at_blog_250x600_left', [250, 600],'div-gpt-ad-d_at_blog_250x600_left-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_left-792');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>
<div class='rightSiteSkin'>
  <div id="AdSiteSkin2Ads260x600" class="Leader BlogPost ">
    <!-- /1054305/d_at_blog_250x600_right -->
          <div id="div-gpt-ad-d_at_blog_250x600_right-792" style="" data-slot="/1054305/d_at_blog_250x600_right" data-output="asynchronous" data-width="250" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_250x600_right-792'] = googletag.defineSlot('/1054305/d_at_blog_250x600_right', [250, 600],'div-gpt-ad-d_at_blog_250x600_right-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_250x600_right-792');
                  }
                }
                });
            </script>
          </div>
  </div>
</div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="LeftHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos1 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos1-792" style="" data-slot="/1054305/d_at_blog_320x70_pos1" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos1-792'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos1', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos1-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos1-792');
                  }
                }
                });
            </script>
          </div>
  </div>

  <div id="RightHeaderAd">
    <!-- /1054305/d_at_blog_320x70_pos2 -->
          <div id="div-gpt-ad-d_at_blog_320x70_pos2-792" style="" data-slot="/1054305/d_at_blog_320x70_pos2" data-output="asynchronous" data-width="320" data-height="70">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_320x70_pos2-792'] = googletag.defineSlot('/1054305/d_at_blog_320x70_pos2', [320, 70],'div-gpt-ad-d_at_blog_320x70_pos2-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_320x70_pos2-792');
                  }
                }
                });
            </script>
          </div>
  </div>

  
    
  
    <div id="logo"><a href="http://www.arktimes.com/" title="Arkansas Times">Arkansas Times</a></div>
  

  <div id="HeaderSearchBox">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:lbmj6ndd5li" action="http://www.arktimes.com/arkansas/Search">
      <input type="hidden" name="cx" value="017793458706336421686:lbmj6ndd5li" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25"  class="text"  />
      <input type="submit" name="sa" value="search" />
    </form>
  </div>
</div>

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.arktimes.com/arkansas/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.arktimes.com/arkansas/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in to Comment</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <ul class="tp-login tp-not-logged-in">
    <li><a href="#" id="tpLogin">Log in to Digital Membership / </a></li>
    <li><a href="/arkansas/DigitalMemberSignUp/Page">Subscribe</a></li>
  </ul>

  <ul class="tp-login tp-logged-in" style="display: none">
    <li>Digital Membership Active</li>
  </ul>
</div>

<script>
new Foundation.LoginRequiredComponent("LoginStatus");
</script>

<script type="text/javascript">
window._tpm = window._tpm || [];
window._tpm['paywallID'] = '5301939354774255019';
window._tpm['trackPageview'] = false; 

jQuery.getScript("http://code.tinypass.com/tpl/d1/tpm.js", function(data, textStatus, jqxhr) {
    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.SetupLogin = function(){
        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TPLogin = getTPMeter();


            jQuery('#tpLogin').fadeIn();

            Foundation.Page.TPLogin.bind('onAccessGranted',function(data){
                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();
            });

            Foundation.Page.TPLogin.bind('onExpired',function(data){
                jQuery('#LoginStatus .tp-logged-in').hide();
                jQuery('#LoginStatus .tp-not-logged-in').show();
            });

            jQuery('#tpLogin').on('click', function(){
                console.log('Show dialog');
                Foundation.Page.TPLogin.showOffer(null, {scb:true});
            });

        }
        else{
            window.setTimeout(Foundation.Page.SetupLogin,100);
        }
    } 
    Foundation.Page.SetupLogin();
});
</script>

<style>
  .tp-login {
    display: none;
  }

  .tp-login #tpLogin {
    display: none;
  }

  .tp-login.tp-not-logged-in {
    display:block;
  }

  ul#Login-login, ul#LoginStatus-login, ul.tp-login {
    float: none;
    margin-top:0;
    margin-bottom:7px;
    width: auto;

  }

  #LoginStatus {
    float: right;
    overflow: hidden;
    width: 375px;
    height: 34px;
    margin-top: -26px;
  }

  ul.tp-login {
    margin-top: -8px;
    margin-bottom: 3px;
  }
</style>



<script type="text/javascript"><!--
startList = function() {
if (document.all&&document.getElementById) {
  navRoot = document.getElementById("mainNav");
  for (i=0; i<navRoot.childNodes.length; i++) {
    node = navRoot.childNodes[i];
    if (node.nodeName=="LI") {
      node.onmouseover=function() {
        this.className+=" over";
      }
      node.onmouseout=function() {
        this.className=this.className.replace(" over", "");
      }
   }
  }
 }
}
window.onload=startList;
// --></script>






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


<div id="NavigationHorizontalCSS" class="GlobalHeader BlogPost ">
  
  
    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="navItem first" id="NavItem_home">
        <a class="navBtn" id="NavBtn_home" href="http://www.arktimes.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_blogs">
        <a class="navBtn" id="NavBtn_blogs" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
          
            <h3 class="hidden">Browse Blogs</h3>
        <ul class="subnav_content" id="SNAV_blogs">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">Arkansas Blog</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/RockCandy/" target="_self">Rock Candy</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/RockCandy/archives/eye-candy/" target="_self">Eye Candy</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_dining">
        <a class="navBtn" id="NavBtn_dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" class="subnav_link" id="SNAVL_dining">Dining</a>
          
            <h3 class="hidden">Browse Dining</h3>
        <ul class="subnav_content" id="SNAV_dining">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839&category=861887" target="_self">Dining Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/blogs/EatArkansas/" target="_self">Eat Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1604152" target="_self">Dining Feature</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861839" target="_self">Dining Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Home">
        <a class="navBtn" id="NavBtn_Home" href="http://www.arktimes.com/" target="_self" >Home</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem navCurrent" id="NavItem_ArkansasBlog">
        <a class="navBtn" id="NavBtn_ArkansasBlog" href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self" >Arkansas Blog</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_EatArkansas">
        <a class="navBtn" id="NavBtn_EatArkansas" href="http://www.arktimes.com/blogs/EatArkansas/" target="_self" >Eat Arkansas</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_news">
        <a class="navBtn" id="NavBtn_news" href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self" class="subnav_link" id="SNAVL_news">News</a>
          
            <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/cover-stories/Category?oid=967452" target="_self">Cover Story</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861876" target="_self">Arkansas Reporter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/columns/Section?oid=868617" target="_self">Columns</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1894197" target="_self">The Big Picture</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861847" target="_self">The Week That Was</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840&category=861845" target="_self">The Observer</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=974220" target="_self">Eye on Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=4183150" target="_self">Cartoon</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861894" target="_self">Letters</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861840" target="_self">News Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RockCandy">
        <a class="navBtn" id="NavBtn_RockCandy" href="http://www.arktimes.com/blogs/RockCandy/" target="_self" >Rock Candy</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_entertainment">
        <a class="navBtn" id="NavBtn_entertainment" href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self" class="subnav_link" id="SNAVL_entertainment">Entertainment</a>
          
            <h3 class="hidden">Browse Entertainment</h3>
        <ul class="subnav_content" id="SNAV_entertainment">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/aande-feature/Category?oid=861884" target="_self">A&amp;E Feature</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861855" target="_self">To-Do List</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861849" target="_self">In Brief</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861851" target="_self">Movie Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861869" target="_self">Music Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861875" target="_self">Theater Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861864" target="_self">A&amp;E News</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=861888" target="_self">Art Notes</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?category=1892922" target="_self">Pearls About Swine</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837&category=861860" target="_self">Media</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/EventSearch" target="_self">Calendar</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives?section=861837" target="_self">Entertainment Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_LatestIssue">
        <a class="navBtn" id="NavBtn_LatestIssue" href="http://www.arktimes.com/arkansas/IssueArchives?issue=this+week" target="_self" >Latest Issue</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_OutinArk">
        <a class="navBtn" id="NavBtn_OutinArk" href="http://www.arktimes.com/arkansas/out-in-arkansas/Section?oid=4560546" target="_self" >Out in Ark</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_guides">
        <a class="navBtn" id="NavBtn_guides" href="http://www.arktimes.com/arkansas/LocationSearch" target="_self" class="subnav_link" id="SNAVL_guides">Guides</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RoadTrip">
        <a class="navBtn" id="NavBtn_RoadTrip" href="http://www.arktimes.com/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self" >Road Trip</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_artichlearchives">
        <a class="navBtn" id="NavBtn_artichlearchives" href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_artichlearchives">Archives</a>
          
            <h3 class="hidden">Browse Archives</h3>
        <ul class="subnav_content" id="SNAV_artichlearchives">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/IssueArchives" target="_self">Cover Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ArticleArchives" target="_self">Article Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/ImageArchives" target="_self">Image Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">Video Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Calendar">
        <a class="navBtn" id="NavBtn_Calendar" href="http://www.arktimes.com/arkansas/EventSearch" target="_self" >Calendar</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_bestofark">
        <a class="navBtn" id="NavBtn_bestofark" href="http://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2017/Content?oid=5616248" target="_self" class="subnav_link" id="SNAVL_bestofark">Best Of Ark</a>
          
            <h3 class="hidden">Browse Best Of Ark</h3>
        <ul class="subnav_content" id="SNAV_bestofark">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2017/Content?oid=5616248" target="_self">Best Of Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2017/Content?oid=5616248" target="_self">Best Restaurants</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/toast-of-the-town-2016/Content?oid=4668747" target="_self">Toast Of The Town</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_FoodFarm">
        <a class="navBtn" id="NavBtn_FoodFarm" href="http://arkansasfoodandfarm.com/" target="_blank" >Food &amp; Farm</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Dining">
        <a class="navBtn" id="NavBtn_Dining" href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" >Dining</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Store">
        <a class="navBtn" id="NavBtn_Store" href="http://arkcatfish.com/" target="_blank" >Store</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_contactsubscribe">
        <a class="navBtn" id="NavBtn_contactsubscribe" href="http://www.arktimes.com/arkansas/DigitalMemberSignUp/Page" target="_self" class="subnav_link" id="SNAVL_contactsubscribe">Contact / Subscribe</a>
          
            <h3 class="hidden">Browse Contact / Subscribe</h3>
        <ul class="subnav_content" id="SNAV_contactsubscribe">
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/DigitalMemberSignUp/Page" target="_self">Become a Digital Member</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/AdvertisingInformation/Page" target="_self">Advertise on ArkTimes.com</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">Contact us</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Subscribe to the daily newsletter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/arkansas/Syndication/Page" target="_self">RSS Feeds</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://www.arktimes.com/allstar2015" target="_blank">Academic All-Star Form</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem last" id="NavItem_Podcasts">
        <a class="navBtn" id="NavBtn_Podcasts" href="http://www.arktimes.com/ArkansasBlog/archives/week-in-review-podcast/" target="_self" >Podcasts</a>
          
      </li>
      
    
        </ul>
      

  
</div><!-- end navigation --><div id="Leaderboard728x90_pos1" class="GlobalHeader BlogPost Ad LeaderboardAd">
  <!-- /1054305/d_at_blog_728x90_pos1 -->
          <div id="div-gpt-ad-d_at_blog_728x90_pos1-792" style="" data-slot="/1054305/d_at_blog_728x90_pos1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_728x90_pos1-792'] = googletag.defineSlot('/1054305/d_at_blog_728x90_pos1', [728, 90],'div-gpt-ad-d_at_blog_728x90_pos1-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_728x90_pos1-792');
                  }
                }
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          <div id="LargeBanner600x90sponsorship" class="SpanningFeature BlogPost Ad">
  <!-- /1054305/d_at_blog_600x90_sponsorship -->
          <div id="div-gpt-ad-d_at_blog_600x90_sponsorship-792" style="" data-slot="/1054305/d_at_blog_600x90_sponsorship" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_600x90_sponsorship-792'] = googletag.defineSlot('/1054305/d_at_blog_600x90_sponsorship', [600, 90],'div-gpt-ad-d_at_blog_600x90_sponsorship-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_600x90_sponsorship-792');
                  }
                }
                });
            </script>
          </div>
</div>



  

  

  

    

    <style>
      #DigitalMemberCallToAction {
        display:none
      }
      #DigitalMemberCallToAction.tpmHasAccess {
        display:none
      }
      #DigitalMemberCallToAction .paywall {
        margin-top: 7px;
        margin-left: 5px;
        width: 118px;
        padding: 4px 10px 2px;
      }
      #DigitalMemberCallToAction .tp-login{
        margin-top:7px;
        margin-left:5px;
        padding:20px 10px 18px;
        width: auto;
      }
      #DigitalMemberCallToAction a {
        margin-top:7px;
        margin-left:5px;
        padding: 13px 10px 9px;
        width: 50px;
      }

      .tpm-counter {
        display:none !important;
      }
      #DigitalMemberCallToActionThanks{
        display:none;
      }
      #DigitalMemberCallToActionThanks a {

        margin-top: 7px;
        margin-left: 5px;
        padding: 7px 10px 6px;
        width: 115px;
        margin-right: 10px;
      }
    </style>
    


    

    
      <div id="DigitalMemberCallToAction" class="SpanningFeature BlogPost ">
        <p><a href="/arkansas/DigitalMemberSignUp/Page">Find out more &rarr;</a></p>
      <p><a class="paywall">Get unlimited access. Become a digital member!</a></p>
      </div>
      <div id="DigitalMemberCallToActionThanks">
        <p><a href="/arkansas/DigitalMembershipFAQ/Page">Thanks for being a Digital Member!</a></p>
      </div>
    

    

    

    

    
  

  
    <script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '5301939354774255019';
    window._tpm['trackPageview'] = true;

    Foundation = Foundation || {};
    Foundation.Page = Foundation.Page || {};

    Foundation.Page.checkForVar2 = function(){

        if ( typeof window.getTPMeter != "undefined" ){

            Foundation.Page.TP = Foundation.Page.TPLogin || getTPMeter();

            jQuery('#DigitalMemberCallToAction .paywall').on('click', function(e){
                if ( typeof Foundation.Page.TP.showOffer != "undefined"){
                    Foundation.Page.TP.showOffer(null, {scb:true});
                    e.preventDefault();
                }
            });

            Foundation.Page.TP.bind('onMeterActive',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();

            });

            Foundation.Page.TP.bind('onAccessGranted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();

                jQuery('#LoginStatus .tp-not-logged-in').hide();
                jQuery('#LoginStatus .tp-logged-in').show();

            });

            Foundation.Page.TP.bind('onExpired',function(data){
                jQuery('#DigitalMemberCallToAction').fadeIn();
            });


            Foundation.Page.TP.bind('onCheckoutCompleted',function(data){
                jQuery('#DigitalMemberCallToAction').hide();
                jQuery('#DigitalMemberCallToActionThanks').show();
            });
        }
        else{
            window.setTimeout(Foundation.Page.checkForVar2,100);
        }
    }


    Foundation.Page.checkForVar2();
  </script>
  




  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   ArkansasBlog">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/">
    <h1 class="ArkansasBlog">
      
        Arkansas Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.arktimes.com/arkansas/ArkansasBlog/blogs/Archives">Archives</a> |
        <a href="/arkansas/Rss.xml?category=869847">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/ethics-complaint-on-jerry-jones-gift-to-north-little-rock-cops-gets-hearing" class="prev" rel="prev">&laquo;&nbsp;Ethics complaint on Jerry Jones' gi&hellip;</a>
    </div>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Wednesday, April 12, 2017</h2>
      
    
      
      <div class="blogPost arkansasblog ">
    
    
    <h3 class="postTitle" id="a6110142">
      
      
      
      
      
      
        Two condemned prisoners seek delay for Supreme Court ruling on mental issues
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" rel="author">Max Brantley</a>
        
        
          
            on <span class="postTime">Wed, Apr 12, 2017</span> at <span class="postTime">11:41 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/arktimes/imager/u/original/6110373/warddavis2.jpg" class="zoomable" rel="contentImg_gal-6110142" title="SEEK STAY: Bruce Ward (left) and Don Davis.">                  <img src="https://media2.fdncms.com/arktimes/imager/u/blog/6110373/warddavis2.jpg?cb=1492015298" width="250" height="149" alt="SEEK STAY: Bruce Ward (left) and Don Davis." />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      SEEK STAY: Bruce Ward (left) and Don Davis.                    </li>                                                                                                </ul>                                                       </div><b>Death Row inmates Bruce Ward and Don Davis </b>have asked the Arkansas Supreme Court to stop their executions until the U.S. Supreme Court can decide a case over adequate consideration of <b>mental state of people sentenced to death.</b><br>
<br>
The U.S. Supreme Court is to hear an Alabama case April 24. The question is whether an indigent defendant had adequate access to experts to develop a defense based on mental health. An evaluation of a defendant's competency by an expert shared by prosecution and defense is inadequate, the defense argues.<br>
<br>
Ward and Davis are scheduled to be killed by Arkansas on Monday. Their lawyers argue they were denied access to a competent psychiatrist to present a defense.<br>
<br>
Ward, they say, has a life-long history of severe mental illness, including paranoid schizophrenia. Davis has an IQ low enough to approach disability, plus ADHD and psychoactive substance abuse disorders, according to a news release on their court filing.<br>
<br>
To execute David and Ward before a decision in the Alabama case "would deeply offend ‘the integrity of the judicial process," their motion says.<br>
<br>
The Arkansas Supreme Court, to date, has been making quick work of denial of condemned prisoners' petitions.<br>
<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Arkansas%20executions" rel="tag">Arkansas executions</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=mental%20health" rel="tag">mental health</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Bruce%20Ward" rel="tag">Bruce Ward</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Don%20Davis" rel="tag">Don Davis</a>, <a href="http://www.arktimes.com/arkansas/ArticleArchives?contentFeature=2764798" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


<style type="text/css">
.Tipjar img {display:none}
.Tipjar {margin-bottom:15px;margin-top:-8px;display:block;padding-top:12px;}
.Tipjar input[type="image"] {display:block;width:380px;height:auto;margin:0 auto 5px;}
.Tipjar span {display:block;text-align:right;max-width:420px;margin:0 auto;}
.Tipjar span a {cursor:pointer;display:inline-block;color:#369;font-size:11px;font-family:georgia,sans-serif;}
@media(max-width:480px) {
  .Tipjar input[type="image"]  {width:100%;height:auto;}
}
</style>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="Tipjar">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="C8MVTQMXAQKS6">
<input type="image" src="http://www.arktimes.com/binary/b497/Square_Cash_Graphic.png" border="0" name="submit" alt="Donate">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

<h3 style="padding-left:20px;font-size:15px;margin-top:5px;margin-bottom:0;">From the <a href="https://arkcatfish.com/">ArkTimes store</a></h3>
<div id="product-component-85de4e5517a" style="padding:10px 20px;margin-bottom:8px"></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'arkansas-times.myshopify.com',
      apiKey: 'be3b30da24f93ac4dfb91f12b4070c15',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [2892982789],
        node: document.getElementById('product-component-85de4e5517a'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "buttonDestination": "checkout",
    "layout": "horizontal",
    "variantId": "all",
    "width": "100%",
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "description": true,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "text": {
      "button": "Buy now"
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      },
      "title": {
        "font-size": "26px"
      },
      "price": {
        "font-size": "18px"
      },
      "compareAt": {
        "font-size": "15px"
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>


  

  

  <style type="text/css">

  #TipjarContent {
    background:#e7e7e7;
    font-family: Trebuchet,'Trebuchet MS',Verdana; 
    font-size: 12px;
    padding: 10px; 
    text-align: center;
    border:2px solid #c5c5c5;
    border-radius:20px;
  }

  .TipjarMoreVideo {
    text-align: right;
  }
  .TipjarMoreVideo a {
    color: #4d6699; 
    text-decoration: none;
  }

  #TipjarThumbnails {
    margin-top: 10px;
    word-spacing: 28px;
  }
  #TipjarThumbnails img {
    cursor: pointer;
    height: 50px;
    width: 67px;
  }
  #TipjarThumbnails img:hover {
    border: 1px solid #000;
    margin: -1px;
  }

  #TipjarTitles {
    margin: 0 auto;
    width: 380px;
    text-align:left;
  }
    #Tipjar.sponsored #TipjarTitles {width:420px;}
    body.Home #TipjarTitles {width: 380px;}
    
  #TipjarTitles span {
    font-size: larger;
  }

  .TipjarSelected {
    border: 1px solid #000;
    margin: -1px;
  }

  #TipjarFrame {
    background-color: #e7e7e7; 
    height:490px;
    margin: auto;
    width: 380px;
  }

  #TipjarFrame div {
    text-align: center;
  }
  </style>

  <script type="text/javascript">
  <!--
  function TipjarChangeTitle(element) {
    var title = 'text' + element.id.replace(/thumb/, '');

    $('TipjarTitles').select('div').invoke('hide');

    $(title).show();
  }

  function TipjarChangeVideo(element, oid) {
    $('TipjarThumbnails').select('img').invoke('removeClassName', 'TipjarSelected');

    $(element.id).addClassName('TipjarSelected');
  
    $('TipjarFrame').src = 'http://www.arktimes.com/arkansas/Custom/Toc/RecentVideosIFrame.html?video=' + oid;
  }
  //-->
  </script>





  
      

        









  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.arktimes.com
    var.publicDesktopServer = http://www.arktimes.com
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues
    s/http\:\/\/www\.arktimes\.com/http\:\/\/www\.arktimes\.com/
    var.shareUrl = http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues&text=Two%20condemned%20prisoners%20seek%20delay%20for%20Supreme%20Court%20ruling%20on%20mental%20issues" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a href="http://www.instapaper.com/hello2?url=http%3A//www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues&amp;title=Two%20condemned%20prisoners%20seek%20delay%20for%20Supreme%20Court%20ruling%20on%20mental%20issues" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">





  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea1bef85170328c" addthis:url="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/two-condemned-prisoners-seek-delay-for-supreme-court-ruling-on-mental-issues" addthis:title="Two condemned prisoners seek delay for Supreme Court ruling on mental issues" addthis:description="Death Row inmates Bruce Ward and Don Davis have asked the Arkansas Supreme Court to stop their executions until the U.S. Supreme Court can decide a case over adequate consideration of mental state of people sentenced to death." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea1bef85170328c", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.arktimes.com/arkansas/Profile/MyFavorites?add=6110142">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="6110142" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">

<a class="emailAction" title="Email" href="http://posting.arktimes.com/arkansas/Tools/EmailFriend?oid=6110142" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  
















  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestarkansas_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/religious-leaders-urge-halt-to-executions">Religious leaders urge halt to executions</a></h4>
    <div class="date">April 12, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Religious leaders gathered at the Capitol this morning to deliver to Gov. Asa Hutchinson a letter signed by more than 200 asking him to stop the seven executions scheduled over a 10-day period beginning at 7 p.m. Monday. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/religious-leaders-urge-halt-to-executions">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/10/federal-court-hearing-on-executions-extended">Federal court hearing on executions extended</a></h4>
    <div class="date">April 10, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        The hearing on efforts to stop seven executions scheduled to begin Monday will last much longer than expected. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/10/federal-court-hearing-on-executions-extended">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/10/more-headlines-for-arkansas-john-grisham-raps-executions-in-usa-today">More headlines for Arkansas: John Grisham raps executions in USA Today</a></h4>
    <div class="date">April 10, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Novelist John Grisham, an Arkansas native, has called on Gov. Asa Hutchinson sto stop the planned series of executions set to begin next week. He says too many risks are being taken in the name of expediency. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/10/more-headlines-for-arkansas-john-grisham-raps-executions-in-usa-today">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/08/more-arkansas-image-building-mass-killing">More Arkansas image building: Mass killing</a></h4>
    <div class="date">April  8, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Believe what you will about capital punishment, but most of the civilized world seems a little shocked by our assembly line executions this month. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/08/more-arkansas-image-building-mass-killing">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/08/former-death-row-guard-macabre-circus-of-executions-will-harm-prison-workers">Former Death Row guard: 'macabre circus' of executions will harm prison workers</a></h4>
    <div class="date">April  8, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Among those who've been speaking out against the rush to execute eight Death Row inmates is a former guard of Death Row. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/08/former-death-row-guard-macabre-circus-of-executions-will-harm-prison-workers">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/08/the-execution-countdown-key-arguments-in-court-next-week">The execution countdown: Key arguments in court next week</a></h4>
    <div class="date">April  8, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        With seven executions set to be performed in Arkansas over a 10-day period of time beginning at 7 p.m. April 17, attention turns to a scheduled federal court hearing next week on the controversial three-drug lethal injection process. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/08/the-execution-countdown-key-arguments-in-court-next-week">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/06/arkansas-supreme-court-refuses-stays-of-two-executions">Arkansas Supreme Court refuses stays of two executions</a></h4>
    <div class="date">April  6, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        The Arkansas Supreme Court issued a batch of orders today related to appeals from Death Row inmates. They included cursory denials of stays of execution for Ledell Lee and Stacey Johnson, both scheduled to die April 20. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/06/arkansas-supreme-court-refuses-stays-of-two-executions">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/06/aclu-issues-warning-about-execution-drug">ACLU issues warning about execution drug</a></h4>
    <div class="date">April  6, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        The national ACLU is distributing a video saying Arkansas is risking "torturing prisoners to death" in its "rush" to execute eight prisoners in 10 days. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/06/aclu-issues-warning-about-execution-drug">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/arkansas/why-arkansas-plans-to-kill-eight-men-in-11-days/Content?oid=5989357">Why Arkansas plans to kill eight men in 11 days</a></h4>
    <div class="date">April  6, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=5148672">Jacob Rosenberg</a>
    
    </div>
    
      <h5 class="subhead">
        Under the guise of 'synthetic civility.' <a href="http://www.arktimes.com/arkansas/why-arkansas-plans-to-kill-eight-men-in-11-days/Content?oid=5989357">/more/</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
      
    
    <h4 class="headline"><a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/04/griffen-orders-state-to-produce-execution-drug-information-this-morning">UPDATE: Supreme Court halts Griffen order that state produce execution drug information</a></h4>
    <div class="date">April  4, 2017</div>
    <div class="byline">
    
      
      by <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929">Max Brantley</a>
    
    </div>
    
      <h5 class="subhead">
        Circuit Judge Wendell Griffen moved this morning to compel the state Correction Department to produce unredacted drug packaging on potassium chloride purchased for eight executions this month. <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/04/griffen-orders-state-to-produce-execution-drug-information-this-morning">/more/</a>
      </h5>
    
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.arktimes.com/arkansas/ArticleArchives?tag=Arkansas%20executions%7C%7Cmental%20health%7C%7CBruce%20Ward%7C%7CDon%20Davis" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  


    
    
    
    













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6110142" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/arkansas/Rss.xml?id=comments&amp;oid=6110142" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6110142" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="MediumRectangle300x250_ES" class="SpanningFeature BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_ES -->
          <div id="div-gpt-ad-d_at_blog_300x250_es-792" style="" data-slot="/1054305/d_at_blog_300x250_ES" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_es-792'] = googletag.defineSlot('/1054305/d_at_blog_300x250_ES', [300, 250],'div-gpt-ad-d_at_blog_300x250_es-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_es-792');
                  }
                }
                });
            </script>
          </div>
</div>
    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn1 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3><span class="headingText">More by Max Brantley</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/ethics-complaint-on-jerry-jones-gift-to-north-little-rock-cops-gets-hearing">Ethics complaint on Jerry Jones' gift to North Little Rock cops gets hearing</a>
    </h4>
    
      <h5 class="subhead">
        Russ Racop, the blogger who complained to the state Ethics Commission about Dallas Cowboys' owner Jerry Jones' gift worth hundreds of thousands of dollars to North Little Rock cops, has received notice that the Commission will have a probable cause hearing on his complaints.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 12, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/former-sheridan-coach-pleads-in-sexual-assault-case">Former Sheridan coach pleads in sexual assault case</a>
    </h4>
    
      <h5 class="subhead">
        Byron Tate reports this week in the Sheridan Headlight that a former Sheridan coach and teacher, Tyler Pickett, has entered a negotiated plea of guilty to charges of sexual assault and indecency with three students.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 12, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/religious-leaders-urge-halt-to-executions">Religious leaders urge halt to executions</a>
    </h4>
    
      <h5 class="subhead">
        Religious leaders gathered at the Capitol this morning to deliver to Gov. Asa Hutchinson a letter signed by more than 200 asking him to stop the seven executions scheduled over a 10-day period beginning at 7 p.m. Monday.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 12, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.arktimes.com/arkansas/ArticleArchives?author=861929" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/09/01/rutledge-refuses-open-records-of-fired-trooper-who-now-leads-abc-enforcement">Rutledge refuses open records of fired trooper who now leads ABC enforcement</a>
    </h4>
    
      <h5 class="subhead">
        Attorney General Leslie Rutledge yesterday refused to allow release of records that explain the 2000 firing of Boyce Hamlet as a state trooper.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  1, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/01/29/trump-immigration-protest-at-lr-quick-and-fierce">Trump immigration protest at LR: Quick and fierce</a>
    </h4>
    
      <h5 class="subhead">
        It was not even 24 hours ago that Sophia Said, director of the Interfaith Center; City Director Kathy Webb and others decided to organize a protest today of Donald Trump's executive order that has left people from Muslim countries languishing in airports or unable to come to the US at all — people with visas, green cards,a  post-doc graduate student en route to Harvard, Google employees abroad, families. I got the message today before noon; others didn't find out until it was going on. But however folks found out, they turned out in huge numbers, more than thousand men, women and children, on the grounds of the state Capitol to listen to speakers from all faiths and many countries.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leslie Newell Peacock</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 29, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.arktimes.com/ArkansasBlog/archives/2015/09/09/foi-lawsuit-filed-for-state-police-firing-records-on-abc-enforcement-boss-boyce-hamlet">FOI lawsuit filed for State Police firing records on ABC enforcement boss Boyce Hamlet</a>
    </h4>
    
      <h5 class="subhead">
        Russell Racop has filed, as promised, his lawsuit over the State Police's refusal — under guidance from Attorney General Leslie Rutledge — to release records that provide information that led to the firing of current Alcoholic Beverage Control Enforcement Director Boyce Hamlet as a state trooper.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  9, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          






  





  




      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      

  <div id="ATBlogMediumRectangle300x250Fixed" class="SpanningIsland BlogPost MediumRectangle">
    <!-- /1054305/d_at_blog_300x250_fixed -->
          <div id="div-gpt-ad-d_at_blog_300x250_fixed-792" style="" data-slot="/1054305/d_at_blog_300x250_fixed" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_fixed-792'] = googletag.defineSlot('/1054305/d_at_blog_300x250_fixed', [300, 250],'div-gpt-ad-d_at_blog_300x250_fixed-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_fixed-792');
                  }
                }
                });
            </script>
          </div>
  </div>
<div id="BigRectangle300x600_pos1" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos1-792" style="" data-slot="/1054305/d_at_blog_300x600_pos1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos1-792'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos1', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos1-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos1-792');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostSharedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2017-04-12 11:30 -->
      <h3>Most Shared</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/07/syrian-strike-missiles-made-in-arkansas">Syrian strike missiles: Made in Arkansas?</a>
      </h4>
      
        <h5 class="subhead">
          The Magnolia Reporter believes the Tomahawk missiles fired on a Syrian air base were made in Arkansas.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/07/the-debt-collector-comes-to-death-row">The debt collector comes to Death Row</a>
      </h4>
      
        <h5 class="subhead">
          Checking court records for developments in the pending execution cases, I came across a piece of bookkeeping minutia. Wheels of justice grind fine, they say.
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostSharedByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos1-792" style="" data-slot="/1054305/d_at_blog_300x250_pos1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos1-792'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos1', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos1-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos1-792');
                  }
                }
                });
            </script>
          </div>
</div>










  
  
  
  
  

  
    
  

  
  


  
  
    
    
    
        <div id="SponsoredCategoryTeaser1" class="SponsoredCategoryTeaser SpanningIsland BlogPost ">
          <div class="componentHeader">
            <h2 class="componentTitle">
              <a href="http://www.arktimes.com/arkansas/visit-arkansas/Category?oid=4595029">Visit Arkansas</a>
            </h2>
            
              <div class="feature">
                
                
                  
                  <a class="storyImg" href="http://www.arktimes.com/arkansas/visitor-finds-744-carat-diamond-at-arkansass-crater-of-diamonds-state-park/Content?oid=5988424">
                    <img src="https://media1.fdncms.com/arktimes/imager/u/sponsoredsquare/5988430/dsc_1255.jpg" width="285" height="285" alt="Visitor finds 7.44-carat diamond at Arkansas&rsquo;s Crater of Diamonds State Park" />
                  </a>
                  <div class="content">
                    <h3 class="title"><a href="http://www.arktimes.com/arkansas/visitor-finds-744-carat-diamond-at-arkansass-crater-of-diamonds-state-park/Content?oid=5988424">Visitor finds 7.44-carat diamond at Arkansas’s Crater of Diamonds State Park</a></h3>
                    <p class="description">Teen finds large diamond after only 30 minutes of surface searching</p>
                  </div>
                
              </div>
            
          </div>
          <ul class="componentBody">
      
      

      <li class="content">
        <h3 class="title"><a href="http://www.arktimes.com/arkansas/do-it-well-do-it-cheerfully-do-it-now-arkansas-in-the-great-war/Content?oid=5948472">Do it well. Do it cheerfully. Do it now: Arkansas in The Great War</a></h3>
        <p class="description">Events commemorating the Arkansas WWI Centennial planned statewide</p>
      </li>

      
    
      

      <li class="content">
        <h3 class="title"><a href="http://www.arktimes.com/arkansas/brant-collins-named-group-travel-manager-for-arkansas-department-of-parks-and-tourism/Content?oid=5464390">Brant Collins named Group Travel Manager for Arkansas Department of Parks and Tourism</a></h3>
        <p class="description">Collins to work toward increasing visitation to Arkansas by groups and promoting the state's appeal</p>
      </li>

      
    
          </ul>
        </div><!-- End #SponsoredCategoryTeaser1 -->
      
  


<div id="StephensMediaModule" class="SpanningIsland BlogPost ">
<iframe src="http://arkheadlines.arktimes.com/news/ajax/arkheadlines_m.php" 
style="border:none; margin-bottom:10px; height:490px; width:325px; overflow:hidden;" 
height="490" width="325" scrolling="no" frameborder="0">
Arkansas News Headlines are not appearing because your browser does not seem to support iframes.
</iframe>
</div>

<div id="MediumRectangle300x250_pos2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos2-792" style="" data-slot="/1054305/d_at_blog_300x250_pos2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos2-792'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos2', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos2-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos2-792');
                  }
                }
                });
            </script>
          </div>
</div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="MostViewedByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2017-04-12 11:30 -->
      <h3>Most Viewed</h3>
      <ul>
      
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/11/congressman-womack-gets-earful-at-town-hall">Congressman Womack gets earful at town hall</a>
      </h4>
      
        <h5 class="subhead">
          Town hall crowd comes prepared with questions for U.S. Rep. Steve Womack of Rogers. He sloughed off criticism and said, among others, "I'm with Trump."
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/a-moral-victory-for-democrats-in-kansas">A moral victory for Democrats in Kansas?</a>
      </h4>
      
        <h5 class="subhead">
          Does an unexpectedly close race for a traditionally Republican congressional seat in Kansas offer hope for Democrats in the mid-term election? What about Arkansas's 2nd District?
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/job-creation-in-little-rock-what-a-city-report-didnt-say">Job creation in Little Rock; what a city report didn't say — not much to show for effort</a>
      </h4>
      
        <h5 class="subhead">
          The city of Little Rock claims a big return on its "partnership" with the Little Rock Regional Chamber of Commerce. Some details were lacking in the case made by City Manager Bruce Moore.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/11/day-two-of-federal-court-hearing-on-death-row-inmates-lawsuit">Day two of federal court hearing on death row inmate lawsuit</a>
      </h4>
      
        <h5 class="subhead">
          A hearing continued into the evening before U.S. District Judge Kristine G. Baker at the Federal Courthouse in Little Rock, with attorneys for Arkansas death row prisoners seeking to make the cast that the state's abbreviated execution schedule — which would see eight inmates executed in 10 days this month — is in violation of the Eighth Amendment and their right to effective counsel.
        </h5>
      
    </li>
      
    
      
      <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/11/lrsd-reduces-early-voting-options-omits-black-neighborhood">LRSD reduces early voting options; omits black neighborhood</a>
      </h4>
      
        <h5 class="subhead">
          Noted: The original proclamation for the May 9 Little Rock School District tax election showed that early voting would be held in two place beginning May 2 — the county office building at 501 W. Markham&nbsp;
        </h5>
      
    </li>
      
    
        </ul>
    </div><!-- End #MostViewedByType -->

  

  
  
  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="RecentCommentsByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2017-04-12 11:30 -->
      <h3>Most Recent Comments</h3>
      <ul>
      
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/11/the-daily-headlines-and-your-open-line">The daily headlines and your open line</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          plainjim, you are a Gentleman in the grandest, greatest parts of how manhood aspired to&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Steven E</strong>
      </li>
      <li class="l1">
        on April 12, 2017
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/11/lrsd-reduces-early-voting-options-omits-black-neighborhood">LRSD reduces early voting options; omits black neighborhood</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          I guess it's discrimination against white, black, and Asian people that there will be no&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Viper</strong>
      </li>
      <li class="l1">
        on April 12, 2017
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.arktimes.com/ArkansasBlog/archives/2017/04/12/former-sheridan-coach-pleads-in-sexual-assault-case">Former Sheridan coach pleads in sexual assault case</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          When will citizens demand that these white, heterosexual thugs be brought to justice?
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>AnnaHarrisonTerry</strong>
      </li>
      <li class="l1">
        on April 12, 2017
        
      </li>
    </ul>
  </li>
      
    
        </ul>
    </div><!-- End #RecentCommentsByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos3" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos3 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos3-792" style="" data-slot="/1054305/d_at_blog_300x250_pos3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos3-792'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos3', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos3-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos3-792');
                  }
                }
                });
            </script>
          </div>
</div>


    


    

    <div id="TopCommenters" class="SpanningIsland BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better" class="memberThumb">
      
        <img src="https://media1.fdncms.com/arktimes/imager/couldnt-be-better/u/profile/1129338/dscn1433_jpg-magnum.jpg" alt="couldn&#39;t be better"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1072655" title="couldn&#39;t be better">couldn&#39;t be better</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="tsallenarng" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=3126378" title="tsallenarng">tsallenarng</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1074912" title="Norma Bates" class="memberThumb">
      
        <img src="https://media2.fdncms.com/arktimes/imager/norma-bates/u/profile/1077832/normaprofile_jpg-magnum.jpg" alt="Norma Bates"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1074912" title="Norma Bates">Norma Bates</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1120499" title="Cato" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Cato" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1120499" title="Cato">Cato</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.arktimes.com/arkansas/Profile?oid=1076411" title="Sound Policy" class="memberThumb">
      
        <img src="https://media1.fdncms.com/arktimes/imager/sound-policy/u/profile/2757956/george_washington_jpg-magnum.jpg" alt="Sound Policy"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.arktimes.com/arkansas/Profile?oid=1076411" title="Sound Policy">Sound Policy</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="MediumRectangle300x250_pos4" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos4 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos4-792" style="" data-slot="/1054305/d_at_blog_300x250_pos4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos4-792'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos4', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos4-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos4-792');
                  }
                }
                });
            </script>
          </div>
</div>




    <div id="Blogroll" class="SpanningIsland BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    <a href="/blogs/StreetJazz/" target="_self">Street Jazz</a>
  </li>

  

      </ul>
    </div>
  
<div id="MediumRectangle300x250_pos5" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos5 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos5-792" style="" data-slot="/1054305/d_at_blog_300x250_pos5" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x250_pos5-792'] = googletag.defineSlot('/1054305/d_at_blog_300x250_pos5', [300, 250],'div-gpt-ad-d_at_blog_300x250_pos5-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x250_pos5-792');
                  }
                }
                });
            </script>
          </div>
</div>












    <div id="SlideshowSpotlightSectionorCategory" class="SpanningIsland BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      


      
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.arktimes.com/arkansas/rally-protests-trump-anti-immigrant-order-jan-29/Slideshow/4813430">
            
                    
              <img src="https://media2.fdncms.com/arktimes/imager/u/slideshowtoc/4813433/crowd_tiward_cap.jpg" width="135" height="101" alt="&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.arktimes.com/arkansas/rally-protests-trump-anti-immigrant-order-jan-29/Slideshow/4813430">Rally protests Trump anti-immigrant order, Jan. 29</a>
			</div>

      

			
			  <span><br></span>
			
		</div>
	</li>
  

  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.arktimes.com/arkansas/reproductive-rights-rally-2017/Slideshow/4812426">
            
                    
              <img src="https://media1.fdncms.com/arktimes/imager/u/slideshowtoc/4812438/capitol.jpg" width="135" height="180" alt="" />
            
					</a>
				</div>
				<a href="http://www.arktimes.com/arkansas/reproductive-rights-rally-2017/Slideshow/4812426">Reproductive Rights Rally 2017</a>
			</div>

      

			
		</div>
	</li>
	
	
    </ul>
    <ul>
  

  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.arktimes.com/arkansas/womens-march-for-arkansas/Slideshow/4800466">
            
                    
              <img src="https://media2.fdncms.com/arktimes/imager/u/slideshowtoc/4800474/lrmarch_2.jpg" width="135" height="202" alt="" />
            
					</a>
				</div>
				<a href="http://www.arktimes.com/arkansas/womens-march-for-arkansas/Slideshow/4800466">Women's March for Arkansas</a>
			</div>

      

			
		</div>
	</li>
  
  
      </ul>
      
    </div>
  

<div id="SiteIndex" class="SpanningIsland BlogPost ">
  <h2>Site Index</h2>

  <h4><a href="http://www.arktimes.com/arkansas/news/Section?oid=861840">News</a></h4>
  <p class="siteNews">
  
    <a href="/arkansas/cover-stories/Category?oid=967452">Cover Story</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861876">Arkansas Reporter</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861847">The Week That Was</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861845">The Observer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861872">Editorial</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861893">Max Brantley</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861856">Ernest Dumas</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=1928095">Gene Lyons</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=2090905">Jay Barth</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861841">Words</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861871">Guest Writer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861894">Letters</a>
    
  
  </p>

  <h4><a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837">Entertainment</a></h4>  
  <p class="siteEnt">
  
    <a href="/arkansas/ArticleArchives?category=861884">A&E Feature</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861855">To-Do List</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861849">In Brief</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861851">Movie Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861869">Music Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861875">Theater Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861864">A&E News</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861888">Art Notes</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861860">Media</a>
    
      /
    
  
    <a href="/arkansas/dining-reviews/Category?oid=861887">Dining Reviews</a>
    
      /
    
  
    <a href="/arkansas/LocationSearch?locationSection=861377">Dining Guide</a>
    
      /
    
  
    <a href="/arkansas/EventSearch">Calendar</a>
    
      /
    
  
    <a href="/arkansas/EventSearch?eventCategory=937194">Gallery Listings</a>
    
  
  </p>
    
</div><div id="BigRectangle300x600_pos2" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos2-792" style="" data-slot="/1054305/d_at_blog_300x600_pos2" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-792']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-792']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-d_at_blog_300x600_pos2-792'] = googletag.defineSlot('/1054305/d_at_blog_300x600_pos2', [300, 600],'div-gpt-ad-d_at_blog_300x600_pos2-792').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-d_at_blog_300x600_pos2-792');
                  }
                }
                });
            </script>
          </div>
</div>
     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      


<div id="CoverThumb" class="GlobalFooter BlogPost  clearfix">
  
  <h2>This Week's Cover</h2>
  <a href="/arkansas/IssueArchives?issue=Today" target="_"><img src="/binary/df9b/cover-large.jpg" alt="Cover of this issue of The Arkansas Times" class="cover_thumb" id="cover" /></a>

  <ul>
    <li><a href="http://issuu.com/arkansastimesvisitorsguide/docs/arkansas_times_april_6_2017" target="_blank">View This Week's Print Edition</a></li>
    
      <li><a href="/arkansas/ArticleArchives" target="_self">Archives</a></li>
    
      <li><a href="/arkansas/who-are-the-west-memphis-three/Content?oid=1886216" target="_self">West Memphis Three</a></li>
    
      <li><a href="/arkansas/Contact/Page" target="_self">Contact</a></li>
    
      <li><a href="/arkansas/staff/Page" target="_self">Staff</a></li>
    
      <li><a href="/arkansas/AdvertisingInformation/Page" target="_self">Advertising</a></li>
    
      <li><a href="/arkansas/DigitalMemberSignUp/Page" target="_self">Subscribe</a></li>
    
      <li><a href="https://app.e2ma.net/app2/audience/signup/1776463/1742937/?v=a" target="_blank">Get Email News</a></li>
    
      <li><a href="/arkansas/SubmitLetter/Page" target="_self">Submit A Letter</a></li>
    
  </ul>
</div>



<div id="QuickLinks" class="GlobalFooter BlogPost  clearfix">

    

  
    
         <h2>Quick Links</h2>
         <ul class="clearfix">
      
      

      <li><a href="http://www.ellatinoarkansas.com/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/el-latino/u/original/933166/ftr_el_latino.gif" height="34" width="108" alt="El Latino" /></a></li>

      
    
      

      <li><a href="/arkansas/bestlawyers/Page" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/best-lawyers/u/original/2225097/best-lawyers-quicklink.jpg" height="62" width="140" alt="Best Lawyers" /></a></li>

      
    
      

      <li><a href="http://www.kuar.org/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/ualr-public-radio/u/original/2887897/kuar_mic2.jpg" height="34" width="95" alt="UALR Public Radio" /></a></li>

      
    
      

      <li><a href="http://www.fox16.com/" target="_blank"><img src="https://media1.fdncms.com/arktimes/imager/fox-16-news/u/original/2225031/smallfox16logo.jpg" height="65" width="46" alt="Fox 16 News" /></a></li>

      
    
      

      <li><a href="http://www.savvykidsofarkansas.com" target="_blank"><img src="https://media1.fdncms.com/arktimes/imager/savvy-kids/u/original/2921689/sklogo.jpg" height="62" width="140" alt="Savvy Kids" /></a></li>

      
    
        </ul>
      
  
</div>



<div id="SpecialPublications" class="GlobalFooter BlogPost  clearfix">
  <h2>Special Publications</h2>
    
        
          <a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/u/story/4261266/roadtripcover.jpg" alt="Cover" class="cover_thumb" id="cover" /></a>
        
        <ul>
      
      
      <li><a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self">Road Trip Arkansas</a></li>
      
    
      
      <li><a href="http://www.ellatinoarkansas.com/" target="_blank">El Latino</a></li>
      
    
      
      <li><a href="http://www.savvykidsofarkansas.com/" target="_blank">Savvy Kids</a></li>
      
    
      
      <li><a href="https://issuu.com/search?q=Block+street+and+building+&origin=moduleSearch" target="_self">Block Street and Building</a></li>
      
    
      
      <li><a href="/arkansas/bestlawyers/Page" target="_blank">Best Lawyers</a></li>
      
    
      
      <li><a href="http://www.arktimes2.com/guides/college" target="_blank">College Guide</a></li>
      
    
      
      <li><a href="/arkansas/heights-and-hillcrest-2010/Content?oid=1571260" target="_blank">Heights/Hillcrest</a></li>
      
    
      
      <li><a href="/allstar2015" target="_self">Academic All-Star Form</a></li>
      
    
        </ul>
      
</div>

<div class="clearfix">&nbsp;</div>



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.arktimes.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/blogs/ArkansasBlog/" target="_self">
      
        Arkansas Blog
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">
      
        Entertainment
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">
      
        Dining
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/VideoArchives" target="_self">
      
        Video
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SendATip/Page" target="_self">
      
        Tips
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/SubmitListing/Page" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/allstar2015" target="_blank">
      
        Academic All Star Form
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/Contact/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.arktimes.com/arkansas/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<ul id="footerSocialLinks">
  <li><a href="/arkansas/Syndication/Page"><img src="/images/icons/rss.png" width="16" alt="RSS" /> RSS</a></li>
  <li><a href="http://www.facebook.com/arkansastimes"><img src="/images/icons/facebook.png" width="16" alt="Facebook" /> Facebook</a></li>
  <li><a href="/arkansas/ArkansasTimesTwitterFeeds/Page"><img src="/images/icons/twitter.png" width="16" alt="Twitter" /> Twitter</a></li>
</ul>

<div id="footerCopyright">
  <p style="position:relative;">
   &copy; 2017
   Arkansas Times | 201 East Markham, Suite 200, Little Rock, AR 72201
   <br> Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      // 
      _sf_async_config.uid = '62058';
      _sf_async_config.domain = 'arktimes.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Staff Blogs,Arkansas Blog";
    
    
      _sf_async_config.authors = "Max Brantley";
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
      })();
  </script>

<!-- GET COOKIE CODE -->
<script type="text/javascript">
if (typeof String.prototype.trimLeft !== "function") {
    String.prototype.trimLeft = function() {
        return this.replace(/^\s+/, "");
    };
}
if (typeof String.prototype.trimRight !== "function") {
    String.prototype.trimRight = function() {
        return this.replace(/\s+$/, "");
    };
}
if (typeof Array.prototype.map !== "function") {
    Array.prototype.map = function(callback, thisArg) {
        for (var i=0, n=this.length, a=[]; i<n; i++) {
            if (i in this) a[i] = callback.call(thisArg, this[i]);
        }
        return a;
    };
}
function getCookies() {
    var c = document.cookie, v = 0, cookies = {};
    if (document.cookie.match(/^\s*\$Version=(?:"1"|1);\s*(.*)/)) {
        c = RegExp.$1;
        v = 1;
    }
    if (v === 0) {
        c.split(/[,;]/).map(function(cookie) {
            var parts = cookie.split(/=/, 2),
                name = decodeURIComponent(parts[0].trimLeft()),
                value = parts.length > 1 ? decodeURIComponent(parts[1].trimRight()) : null;
            cookies[name] = value;
        });
    } else {
        c.match(/(?:^|\s+)([!#$%&'*+\-.0-9A-Z^`a-z|~]+)=([!#$%&'*+\-.0-9A-Z^`a-z|~]*|"(?:[\x20-\x7E\x80\xFF]|\\[\x00-\x7F])*")(?=\s*[,;]|$)/g).map(function($0, $1) {
            var name = $0,
                value = $1.charAt(0) === '"'
                          ? $1.substr(1, -1).replace(/\\(.)/g, "$1")
                          : $1;
            cookies[name] = value;
        });
    }
    return cookies;
}
function getCookie(name) {
    return getCookies()[name];
}
</script>
<!-- /end GET COOKIE CODE -->

<!-- Begin Google Universal Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9538248-4', 'arktimes.com');


var authOID = getCookie('memberOid');
if (!authOID) {
  authOID = 'Non-Member';
}
ga('set', 'dimension1', authOID);
ga('set', '&uid', authOID); // Set the user ID using signed-in user_id.



  ga('set', 'dimension2', 'staffblogs');


  ga('set', 'dimension3', 'ArkansasBlog');


ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- End Google Universal Analytics -->


<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->


<!-- Start Clicky tag -->
<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(223051);</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/223051ns.gif" /></p></noscript>
<!-- End Clicky tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=6110142" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


