































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="27653799" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=218e3cf74ee21cd886f4bf96715a81ce" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=218e3cf74ee21cd886f4bf96715a81ce" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=218e3cf74ee21cd886f4bf96715a81ce" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=218e3cf74ee21cd886f4bf96715a81ce" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Whole Site" href="https://www.arktimes.com/arkansas/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Staff Blogs Section" href="https://www.arktimes.com/arkansas/Rss.xml?oid=868702" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Arkansas Blog" href="https://www.arktimes.com/arkansas/Rss.xml?oid=869847" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Comments on Arkansas Blog" href="https://www.arktimes.com/arkansas/Rss.xml?id=comments&amp;oid=869847" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=6cab52c338a41ce630c355f553d815de"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=6cab52c338a41ce630c355f553d815de"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.arktimes.com\/arkansas\/Profile", "https:\/\/posting.arktimes.com\/arkansas\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="580028711718-33tga335fe4vbbgqmp6ftrurqbhldid0.apps.googleusercontent.com">
  

    
  

  
  
<meta name="google-site-verification" content="M21XRwcrWL2xdSUHwcfzoxikMjrTOZpMif2831xhC6o" />
<meta name="google-site-verification" content="HAyfkTGW9SkKxYgDJ2Og6I0HReNWQkhG1BXGojvfCPw" />
<meta name="google-site-verification" content="IVspe0ACbK_pPXsJ_-w7j6LlvBjrv3FgPu3Oh-UwSWM" /> 





















<script type="text/javascript">
  var addthis_config =
  {
   services_exclude: 'yorumcuyum',
   services_compact: 'facebook,twitter,google_plusone,email',
   services_expanded: ''
  };
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5484010779965423",
    enable_page_level_ads: true
  });
</script>







<!-- Pelcro init. -->
    <script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "773";</script>
    <script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script>
    <!-- End Pelcro init. -->
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1887289654872335'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1887289654872335&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Southland plans expansion at amendment-protected West Memphis casino | Arkansas Blog" />
  <meta name="description" content="As predicted months ago, the owners of the Southland casino and dog track in West Memphis announced today a major expansion thanks to Amendment 100, which solidified the legality of their existing casino, expanded its gambling options and gave it a huge state tax break in the bargain." />
  <meta name="keywords" content="casino gambling, Southland Park, Delaware North, West Memphis, Oaklawn Park" />
  <title>Southland plans expansion at amendment-protected West Memphis casino | Arkansas Blog</title>

  
  
    <meta name="date" content="2019-01-24 09:19:00" />
  

  
  
  
    <meta name="author" content="Max Brantley">
  

  
  
  <meta name="news_keywords" content="casino gambling, southland park, delaware north, west memphis, oaklawn park" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/arktimes/imager/u/slideshow/27654167/southland.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/arktimes/imager/u/slideshow/27654167/southland.jpg" />
  

  
    
      <link rel="canonical" href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino" />
    
  

  
    <meta property="fb:app_id" content="102288199869676" />
  

  
  <meta property="og:site_name" content="Arkansas Times" />
  <meta property="og:title" content="Southland plans expansion at amendment-protected West Memphis casino" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/arktimes/imager/u/slideshow/27654167/southland.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="301" />
    
  

  
  
    <meta property="og:description" content="As predicted months ago, the owners of the Southland casino and dog track in West Memphis announced today a major expansion thanks to Amendment 100, which solidified the legality of their existing casino, expanded its gambling options and gave it a huge state tax break in the bargain." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/arktimes/imager/u/slideshow/27654167/southland.jpg">

    
    

    
      <meta name="twitter:creator" content="@#!/ArkansasBlog">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Southland plans expansion at amendment-protected West Memphis casino">
    <meta name="twitter:description" content="As predicted months ago, the owners of the Southland casino and dog track in West Memphis announced today a major expansion thanks to Amendment 100, which solidified the legality of their existing casino, expanded its gambling options and gave it a huge state tax break in the bargain.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">27653799</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190126223808</Attribute>
        <Attribute name="creationdate">20190124085355</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190124091900</Attribute>
            <Attribute name="releasedate">20190124</Attribute>
            <Attribute name="releaseepoch">1548343140</Attribute>
            <Attribute name="title">Southland plans expansion at amendment-protected West Memphis casino</Attribute>
            <Attribute name="author">861929</Attribute>
            <Attribute name="authorname">Max Brantley</Attribute>
            <Attribute name="authorsortname">Brantley, Max</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.arktimes.com\/ArkansasBlog\/archives\/2019\/01\/24\/southland-announces-expansion-at-amendment-protected-west-memphis-casino"
          },
          "headline": "Southland plans expansion at amendment-protected West Memphis casino",
          
            "description": "As predicted months ago, the owners of the Southland casino and dog track in West Memphis announced today a major expansion thanks to Amendment 100, which solidified the legality of their existing casino, expanded its gambling options and gave it a huge state tax break in the bargain.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/arktimes\/imager\/u\/original\/27654167\/southland.jpg",
              "width": 630,
              "height": 324,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-01-24T09:19:00",
          "dateModified": "2019-01-26T22:38:08",
          
            "author": {
              "name": "Max Brantley",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Arkansas Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.arktimes.com\/imager\/b\/google-amp-logo\/808579\/e619\/at_social_logo.png",
                "width": 1000,
                "height": 1000,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="ArkansasBlog BlogPost Iapetus9Zone staffblogs">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
  
  

  

  
  
    <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- DEBUG:

componentID: HeaderLogo
status: live

-->

<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="LeftHeaderAd">
    
  </div>

  <div id="RightHeaderAd">
    <style>
    #NavigationHorizontalCSS ul#mainNav {text-align:center;}
    #NavigationHorizontalCSS ul#mainNav li.navItem {
        float: none;
        display: inline;
    }
    #NavigationHorizontalCSS ul#mainNav li a.navBtn {
        float: none !important;
        display: inline-block;
    }
    #NavigationHorizontalCSS li > ul.subnav_content {top:0;text-align:left;}
    a.paywall-signin,
    a.paywall-manage {
      font-size: 13px;
      font-weight: bold;
      border-bottom: 1px solid #ddd;
      padding: 3px;
      position:relative;
      right:10px;
    }
    a.paywall-signin:hover,
    a.paywall-manage:hover {
      text-decoration: none;
      color:#369;
    }
    .ssHeadline + span {display:none;}/* Hides slideshow description text */
    </style>

    <a href="#" class="btn btn-primary subscribe-button paywall-signin">Subscribe</a>
    <a href="#" class="btn btn-primary login-button paywall-manage">Digital Subscription Sign In</a>
  </div>

  
    
  
    <div id="logo"><a href="https://www.arktimes.com/" title="Arkansas Times">Arkansas Times</a></div>
  

  

  

  
  

  <div id="HeaderSearchBox">
    <form class="search-form" action="https://www.arktimes.com/arkansas/Search">
      <input type="hidden" name="cx" value="017793458706336421686:lbmj6ndd5li">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search...">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="HeaderSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.arktimes.com/arkansas/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#HeaderSearchBox div.searchIcon',
          clickSelector: '#HeaderSearchBox input.search-input',
          panelSelector: '#HeaderSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#HeaderSearchBox form.search-form'
        var searchOptionLinkSelector = '#HeaderSearchBox li.search-option a'
        var searchInputSelector = '#HeaderSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

  
</div>
<!-- DEBUG:

componentID: LoginStatus
status: live

-->

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.arktimes.com/arkansas/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.arktimes.com/arkansas/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.arktimes.com/arkansas/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li></li>
  </ul>

</div>

<script>
new Foundation.LoginRequiredComponent("LoginStatus");
</script>



<script type="text/javascript"><!--
startList = function() {
if (document.all&&document.getElementById) {
  navRoot = document.getElementById("mainNav");
  for (i=0; i<navRoot.childNodes.length; i++) {
    node = navRoot.childNodes[i];
    if (node.nodeName=="LI") {
      node.onmouseover=function() {
        this.className+=" over";
      }
      node.onmouseout=function() {
        this.className=this.className.replace(" over", "");
      }
   }
  }
 }
}
window.onload=startList;
// --></script>






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


<div id="NavigationHorizontalCSS" class="GlobalHeader BlogPost ">
  
  
    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="navItem first" id="NavItem_home">
        <a class="navBtn" id="NavBtn_home" href="https://www.arktimes.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_blogs">
        <a class="navBtn" id="NavBtn_blogs" href="https://www.arktimes.com/blogs/ArkansasBlog/?utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
          
            <h3 class="hidden">Browse Blogs</h3>
        <ul class="subnav_content" id="SNAV_blogs">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/blogs/ArkansasBlog/?utm_campaign=at_top_nav" target="_self">Arkansas Blog</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/blogs/RockCandy/?utm_campaign=at_top_nav" target="_self">Rock Candy</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://cannabiz.arktimes.com?utm_campaign=at_top_nav" target="_self">Cannabiz</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_dining">
        <a class="navBtn" id="NavBtn_dining" href="https://www.arktimes.com/arkansas/dining/Section?oid=861839&utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_dining">Dining</a>
          
            <h3 class="hidden">Browse Dining</h3>
        <ul class="subnav_content" id="SNAV_dining">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861839&category=861887&utm_campaign=at_top_nav" target="_self">Dining Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=1604152" target="_self">Dining Feature</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861839" target="_self">Dining Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Home">
        <a class="navBtn" id="NavBtn_Home" href="https://www.arktimes.com/" target="_self" >Home</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem navCurrent" id="NavItem_ArkansasBlog">
        <a class="navBtn" id="NavBtn_ArkansasBlog" href="https://www.arktimes.com/blogs/ArkansasBlog/" target="_self" >Arkansas Blog</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_news">
        <a class="navBtn" id="NavBtn_news" href="https://www.arktimes.com/arkansas/news/Section?oid=861840&utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_news">News</a>
          
            <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/cover-stories/Category?oid=967452" target="_self">Cover Story</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861876" target="_self">Arkansas Reporter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/columns/Section?oid=868617" target="_self">Columns</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=1894197" target="_self">The Big Picture</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861847" target="_self">The Week That Was</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861845&sortType=recent" target="_self">The Observer</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=974220" target="_self">Eye on Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=4183150" target="_self">Cartoon</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861894" target="_self">Letters</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861840" target="_self">News Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RockCandy">
        <a class="navBtn" id="NavBtn_RockCandy" href="https://www.arktimes.com/blogs/RockCandy/" target="_self" >Rock Candy</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_entertainment">
        <a class="navBtn" id="NavBtn_entertainment" href="https://www.arktimes.com/arkansas/entertainment/Section?oid=861837&utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_entertainment">Entertainment</a>
          
            <h3 class="hidden">Browse Entertainment</h3>
        <ul class="subnav_content" id="SNAV_entertainment">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/aande-feature/Category?oid=861884" target="_self">A&amp;E Feature</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861855" target="_self">To-Do List</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861849" target="_self">In Brief</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861851" target="_self">Movie Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861869" target="_self">Music Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861875" target="_self">Theater Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861888" target="_self">Art Notes</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=1892922" target="_self">Pearls About Swine</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861837&category=861860" target="_self">Media</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/EventSearch" target="_self">Calendar</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861837" target="_self">Entertainment Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_LatestIssue">
        <a class="navBtn" id="NavBtn_LatestIssue" href="https://www.arktimes.com/arkansas/IssueArchives?issue=this+week" target="_self" >Latest Issue</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Podcasts">
        <a class="navBtn" id="NavBtn_Podcasts" href="https://www.arktimes.com/general/podcasts/" target="_blank" >Podcasts</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_guides">
        <a class="navBtn" id="NavBtn_guides" href="https://www.arktimes.com/arkansas/LocationSearch" target="_self" class="subnav_link" id="SNAVL_guides">Guides</a>
          
            <h3 class="hidden">Browse Guides</h3>
        <ul class="subnav_content" id="SNAV_guides">
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/at_0927_for_issuu/20" target="_blank">Best Women Lawyers 2018</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/general/blueprint/" target="_blank">Blueprint</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/faces_1215_issuu" target="_blank">Faces of Central Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/party_in_the_ark?e=1244187/61111592" target="_self">Party Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/vg_digital" target="_self">Visitor&#39;s Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/nurse_guide_2018_issuu" target="_blank">Nurses Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/college_guide_2018_issuu" target="_blank">College Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/bestlawyers/Page" target="_self">Best Lawyers in Arkansas Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/arkansas_times_-_may_24__2018/22" target="_self">Best Doctors in Central Arkansas</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RoadTrip">
        <a class="navBtn" id="NavBtn_RoadTrip" href="https://www.arktimes.com/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self" >Road Trip</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_artichlearchives">
        <a class="navBtn" id="NavBtn_artichlearchives" href="https://www.arktimes.com/arkansas/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_artichlearchives">Archives</a>
          
            <h3 class="hidden">Browse Archives</h3>
        <ul class="subnav_content" id="SNAV_artichlearchives">
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/IssueArchives?utm_campaign=at_top_nav" target="_self">Cover Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?utm_campaign=at_top_nav" target="_self">Article Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ImageArchives" target="_self">Image Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/VideoArchives" target="_self">Video Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Calendar">
        <a class="navBtn" id="NavBtn_Calendar" href="https://www.arktimes.com/arkansas/EventSearch" target="_self" >Calendar</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_bestofark">
        <a class="navBtn" id="NavBtn_bestofark" href="https://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2017/Content?oid=5616248" target="_self" class="subnav_link" id="SNAVL_bestofark">Best Of Ark</a>
          
            <h3 class="hidden">Browse Best Of Ark</h3>
        <ul class="subnav_content" id="SNAV_bestofark">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/best-of-arkansas-2018/Content?oid=20733093" target="_self">Best Of Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2017/Content?oid=5616248" target="_self">Best Restaurants</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/toast-of-the-town-2016/Content?oid=4668747" target="_self">Toast Of The Town</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://arkansastimes.typeform.com/to/aSH3VG" target="_blank">Academic All-Star Form</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_FoodFarm">
        <a class="navBtn" id="NavBtn_FoodFarm" href="http://arkansasfoodandfarm.com/" target="_blank" >Food &amp; Farm</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Dining">
        <a class="navBtn" id="NavBtn_Dining" href="https://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" >Dining</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem last pigeon-open" id="NavItem_contactsubscribe">
        <a class="navBtn" id="NavBtn_contactsubscribe" href="https://my.arktimes.com?utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_contactsubscribe">Subscribe</a>
          
            <h3 class="hidden">Browse Subscribe</h3>
        <ul class="subnav_content" id="SNAV_contactsubscribe">
      
      
      
      
      <li class="">
        <a href="https://my.arktimes.com?utm_campaign=at_top_nav" target="_self">Become a Digital Subscriber</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://my.arktimes.com/support" target="_self">Subscriber Support</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/general/podcasts/" target="_self">Podcasts</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://signup.e2ma.net/signup/1771801/1742937/" target="_blank">Email newsletters</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/Syndication/Page" target="_self">RSS feeds</a>
      </li>
      
        </ul>
          
      </li>
      
    
        </ul>
      

  
</div><!-- end navigation --><div id="Leaderboard728x90_pos1" class="GlobalHeader BlogPost Ad LeaderboardAd">
  <!-- /1054305/d_at_blog_728x90_pos1 -->
          <div id="div-gpt-ad-d_at_blog_728x90_pos1" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_728x90_pos1" data-output="asynchronous" data-width="970" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_728x90_pos1');
                  });
              </script>
          </div>
</div>
<!--
<a href="https://www.afcu.org/rpc-jan-2019?utm_source=ark_times&utm_campaign=rewards_plus_checking" id="AFCU_banner_temp" style="display:block;width:970px;height:250px;border:1px solid #ddd;margin:0 auto 8px;background-image:url(https://tools.arktimes.com/ads/afcu.png);background-size:cover;background-repeat:no-repeat;"></a>
-->
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          <div id="LargeBanner600x90sponsorship" class="SpanningFeature BlogPost Ad">
  <!-- /1054305/d_at_blog_600x90_sponsorship -->
          <div id="div-gpt-ad-d_at_blog_600x90_sponsorship" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_600x90_sponsorship" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_600x90_sponsorship');
                  });
              </script>
          </div>
</div>


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   ArkansasBlog">
    <a href="https://www.arktimes.com/blogs/ArkansasBlog/">
    <h1 class="ArkansasBlog">
      
        Arkansas Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.arktimes.com/arkansas/ArkansasBlog/blogs/Archives">Archives</a> |
        <a href="/arkansas/Rss.xml?category=869847">RSS</a>
      
      
    </p>
  </div>







<!-- DEBUG:

evQuery class="Content"
             oid="27653799"
             Status="live"
             cache="Content"
             sort="-none-"
             max="1"


-->


  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost pigeon-remove   ">

    

    
































    
    
    
    
  
    
      
      
        <h2 class="blogDate">Thursday, January 24, 2019</h2>
      
    
      
      <div class="blogPost arkansasblog ">
    
    
        
    
    <h3 class="postTitle" id="a27653799">
      
      
      
      
      
      
        Southland plans expansion at amendment-protected West Memphis casino
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.arktimes.com/author/max-brantley" rel="author">Max Brantley</a>
        
        
          
            on <span class="postTime">Thu, Jan 24, 2019</span> at <span class="postTime"> 9:19 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/arktimes/imager/u/original/27654167/southland.jpg" class="zoomable" rel="contentImg_gal-27653799" title="EXPANSION COMING: To Southland in West Memphis.">                  <img src="https://media1.fdncms.com/arktimes/imager/u/blog/27654167/southland.jpg?cb=1548343173" width="600" height="309" alt="EXPANSION COMING: To Southland in West Memphis." srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      EXPANSION COMING: To Southland in West Memphis.                    </li>                                                                                                </ul>                                                       </div><span id="tempInsert"></span>As predicted months ago, the owners of the <b>Southland Park casino and dog track i</b>n West Memphis will announce&nbsp;today a major expansion thanks to <b>Amendment 100, </b>which solidified the legality of their existing casino, expanded gambling options and gave it a huge state tax break in the bargain.<br>
 <br>
  
<a name="more"></a>

The formal announcement — to be attended by one-time gambling opponent <b>Gov. Asa Hutchinson</b> — is later today, but various media are reporting <b>Delaware North</b> plans to spend $250 million on a bigger casino and 20-story hotel. This will further entice nearby Memphis gamblers, to the detriment of farther removed Tunica, Miss., <a href="/ArkansasBlog/archives/2019/01/21/a-cautionary-casino-tale-from-tunica-miss" target="_blank">already suffering a slump in casino income.</a><br>
 <br>
Southland has long operated in a legal netherworld. Unlike <b>Oaklawn Park</b>, the thoroughbred track and casino in Hot Springs, it didn't enjoy constitutional protection for its parimutuel wagering. But it had statutory protection and, along with Oaklawn, expanded into casino games through an artifice known as "electronic games of skill."' There's no skill in playing electronic slot machines, but nobody ever challenged the legality of gambling at the two casinos, despite the constitutional prohibition on lotteries.<br>
 <br>
Amendment 100 explicitly&nbsp;legalizes the Oaklawn and Southland casinos, which means they may use real cards, have dice tumbling on felt, real roulette wheels and otherwise be identical to casinos elsewhere, rather than being limited to electronic versions of the gambling options. They may also have sports betting (though religious groups are gearing up to try to persuade the Racing Commission and legislature to throw up obstacles to this and use of credit cards for gambling.)<br>
 <br>
Amendment 100 also cuts the state tax take on gambling by a significant amount — an estimated $38 million for the two casinos this year. And it enhances money devoted to racing purses.<a href="/ArkansasBlog/archives/2018/11/19/oaklawn-announces-major-expansion" target="_blank"> Oaklawn earlier announced a $100 million </a>hotel and casino expansion project. Southland was a major investor in the Amendment 100 campaign, along with Indian tribes with interests in new casinos in Jefferson and Pope Counties.&nbsp; Oaklawn didn't take a formal position, but its lack of opposition was the equivalent of support. Its attorneys helped in the drafting of the amendment, a leader of one of the Indian casino organizations has told me.<br>
 <br>
I'll be interested to hear if Delaware North is asked today about the future of dog racing at Southland. It's a dying sport, with only a handful of states with struggling dog tracks still in the business. Thoroughbred racing at Oaklawn is booming, thanks to rich purses that attract top horses.<br>
<br>
The current existence of dog racing qualifies Southland for casino gambling under Amendment 100, but nothing in the amendment requires the operation to continue offering greyhound racing, according to a lawyer who worked on the amendment.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.arktimes.com/arkansas/ArticleArchives?tag=casino%20gambling" rel="tag">casino gambling</a>, <a href="https://www.arktimes.com/arkansas/ArticleArchives?tag=Southland%20Park" rel="tag">Southland Park</a>, <a href="https://www.arktimes.com/arkansas/ArticleArchives?tag=Delaware%20North" rel="tag">Delaware North</a>, <a href="https://www.arktimes.com/arkansas/ArticleArchives?tag=West%20Memphis" rel="tag">West Memphis</a>, <a href="https://www.arktimes.com/arkansas/ArticleArchives?tag=Oaklawn%20Park" rel="tag">Oaklawn Park</a>, <a href="https://www.arktimes.com/arkansas/ArticleArchives?contentFeature=2764798" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


<div id="MediumRectangle300x250_ES" class="SpanningFeature BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_ES -->
          <div id="div-gpt-ad-d_at_blog_300x250_es" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_ES" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_es');
                  });
              </script>
          </div>
</div>


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <div class="prevBlock"> <div class="imageTeaser"> <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/shutdown-votes-today-failure-expected-then-compromise"><img src="https://media2.fdncms.com/arktimes/imager/u/smallsquare/27652389/screen_shot_2019-01-24_at_7.53.18_am.png" alt="Shutdown votes today. Failure expected. Then compromise?" title="Shutdown votes today. Failure expected. Then compromise?" class="contentListingImg" width="60" height="60" /></a> </div> <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/shutdown-votes-today-failure-expected-then-compromise" class="prev" rel="prev"><span class="prevnextPhrase">Previous article</span><br>Shutdown votes today. Failure expected.&hellip;</a> </div> <div class="nextBlock"> <div class="imageTeaser"> <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/making-america-great-again-in-phillips-county"><img src="https://media1.fdncms.com/arktimes/imager/u/smallsquare/27654568/13051539_10154119607609719_2728572142136069011_n.jpg" alt="Making America great again in Phillips County" title="Making America great again in Phillips County" class="contentListingImg" width="60" height="60" /></a> </div> <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/making-america-great-again-in-phillips-county" class="next" rel="next"><span class="prevnextPhrase">Next article</span><br>Making America great again in Phillips C&hellip;</a> </div>
        
    </div>
  </div>


<style type="text/css">
.Tipjar img {display:none}
.Tipjar {margin-bottom:15px;margin-top:-8px;display:block;padding-top:12px;}
.Tipjar input[type="image"],
#daily_update_button {display:block;width:380px;height:auto;margin:0 auto 5px;}
.Tipjar span {display:block;text-align:right;max-width:420px;margin:0 auto;}
.Tipjar span a {cursor:pointer;display:inline-block;color:#369;font-size:11px;font-family:georgia,sans-serif;}
@media(max-width:480px) {
  .Tipjar input[type="image"],
  #daily_update_button  {width:100%;height:auto;}
}
#e2ma_signup_form {padding:8px 0;border-top:2px solid #eee;border-bottom:2px solid #eee;}
#e2ma_signup_submit_button { -webkit-appearance:none;box-shadow:0 1px 3px rgba(0,0,0,.25);font-size:15px;letter-spacing:1px;text-transform:uppercase;background:#369;border-radius:4px;color:#fff;display:block;width:200px;margin:0 auto; text-shadow:0 1px 1px rgba(0,0,0,.85);}
#e2ma_signup_form_button_row {margin:4px 0;padding:4px 0;}
</style>


<!-- <a target="_blank" href="https://signup.e2ma.net/signup/1771801/1742937/?v=a" style="display:block;margin-bottom:10px;text-align:center"><img id="daily_update_button" src="https://arktimes.com/binary/34e5/daily_update_newsletter_signup.png" alt="Sign up for the Daily Update email" /></a> -->

<link href="https://static-cdn.e2ma.net/signups/css/signup-refresh.med.css" rel="stylesheet" type="text/css"><script type="text/javascript" src="https://signup.e2ma.net/tts_signup/1776463/035671cdcdb6b58b0c4007965d22c9ce/1742937/"></script><div id="load_check" class="signup_form_message" >This form needs Javascript to display, which your browser doesn't support. <a href="https://signup.e2ma.net/signup/1776463/1742937/"> Sign up here</a> instead </div><script type="text/javascript">signupFormObj.drawForm();</script>

<br>

<form style="display:block;width:100%;" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank" class="Tipjar">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="C8MVTQMXAQKS6">
<input type="image" src="https://www.arktimes.com/binary/d581/tipjar_button.png" border="0" name="submit" alt="Donate">
<img id="donate_button" alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

<script>

var donateButton = document.querySelectorAll('#donate_button')[0];
donateButton.addEventListener('click', function(){
ga('send', {
  hitType: 'event',
  eventCategory: 'Site Events',
  eventAction: 'End of Article Actions',
  eventLabel: 'Donate'
});
});
</script>

<!--
<h3 style="padding-left:20px;font-size:15px;margin-top:5px;margin-bottom:0;">From the <a href="https://arkcatfish.com/">ArkTimes store</a></h3>
<div id="product-component-f4d59688f01" style="padding:10px 20px;margin-bottom:8px"></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'arkansas-times.myshopify.com',
      apiKey: 'be3b30da24f93ac4dfb91f12b4070c15',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [2966876101],
        node: document.getElementById('product-component-f4d59688f01'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "buttonDestination": "checkout",
    "layout": "horizontal",
    "variantId": "all",
    "width": "100%",
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "description": true,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "text": {
      "button": "Buy now"
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      },
      "title": {
        "font-size": "26px"
      },
      "price": {
        "font-size": "18px"
      },
      "compareAt": {
        "font-size": "15px"
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#cc2200",
        ":hover": {
          "background-color": "#b81f00"
        },
        ":focus": {
          "background-color": "#b81f00"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
-->
<!--
<div id="amzn-assoc-ad-230dbc60-ac2d-401c-80db-b9ad44385c05"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=230dbc60-ac2d-401c-80db-b9ad44385c05"></script>
-->


  

  

  <style type="text/css">

  #TipjarContent {
    background:#e7e7e7;
    font-family: Trebuchet,'Trebuchet MS',Verdana; 
    font-size: 12px;
    padding: 10px; 
    text-align: center;
    border:2px solid #c5c5c5;
    border-radius:20px;
  }

  .TipjarMoreVideo {
    text-align: right;
  }
  .TipjarMoreVideo a {
    color: #4d6699; 
    text-decoration: none;
  }

  #TipjarThumbnails {
    margin-top: 10px;
    word-spacing: 28px;
  }
  #TipjarThumbnails img {
    cursor: pointer;
    height: 50px;
    width: 67px;
  }
  #TipjarThumbnails img:hover {
    border: 1px solid #000;
    margin: -1px;
  }

  #TipjarTitles {
    margin: 0 auto;
    width: 380px;
    text-align:left;
  }
    #Tipjar.sponsored #TipjarTitles {width:420px;}
    body.Home #TipjarTitles {width: 380px;}
    
  #TipjarTitles span {
    font-size: larger;
  }

  .TipjarSelected {
    border: 1px solid #000;
    margin: -1px;
  }

  #TipjarFrame {
    background-color: #e7e7e7; 
    height:490px;
    margin: auto;
    width: 380px;
  }

  #TipjarFrame div {
    text-align: center;
  }
  </style>

  <script type="text/javascript">
  <!--
  function TipjarChangeTitle(element) {
    var title = 'text' + element.id.replace(/thumb/, '');

    $('TipjarTitles').select('div').invoke('hide');

    $(title).show();
  }

  function TipjarChangeVideo(element, oid) {
    $('TipjarThumbnails').select('img').invoke('removeClassName', 'TipjarSelected');

    $(element.id).addClassName('TipjarSelected');
  
    $('TipjarFrame').src = 'https://www.arktimes.com/arkansas/Custom/Toc/RecentVideosIFrame.html?video=' + oid;
  }
  //-->
  </script>





  
      

        









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino&text=Southland%20plans%20expansion%20at%20amendment-protected%20West%20Memphis%20casino" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a href="https://www.instapaper.com/hello2?url=https%3A//www.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino&amp;title=Southland%20plans%20expansion%20at%20amendment-protected%20West%20Memphis%20casino" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.arktimes.com/arkansas/Profile/MyFavorites?add=27653799">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="27653799" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">





  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea1bef85170328c" addthis:url="https://www.arktimes.com/ArkansasBlog/archives/2019/01/24/southland-announces-expansion-at-amendment-protected-west-memphis-casino" addthis:title="Southland plans expansion at amendment-protected West Memphis casino" addthis:description="As predicted months ago, the owners of the Southland casino and dog track in West Memphis announced today a major expansion thanks to Amendment 100, which solidified the legality of their existing casino, expanded its gambling options and gave it a huge state tax break in the bargain." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea1bef85170328c", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="commentItem" href="#readerComments">
    Comments
    
      (2)
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">

<a class="emailAction" title="Email" href="https://posting.arktimes.com/arkansas/Tools/EmailFriend?oid=27653799" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    
    
    
    





















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">2</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">2</span></strong>
              of <span class="commentsTotalUpdate">2</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="27653799" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/arkansas/Rss.xml?id=comments&amp;oid=27653799" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">2</span></strong> of <span class="commentsTotalUpdate">2</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="27653799" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn1 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3><span class="headingText">More by Max Brantley</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/26/open-line-includes-a-police-shooting-and-trump-memes">Open line includes a police shooting and Trump memes</a>
    </h4>
    
      <h5 class="subhead">
        Here's your open line. Today's events include a police shooting in Judsonia and an outpouring of enjoyable Internet memes about Nancy Pelosi's owning of Donald Trump.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/26/the-case-for-the-era-plus-oyster-suppers-that-welcome-women">The case for the ERA, plus oyster suppers that welcome women</a>
    </h4>
    
      <h5 class="subhead">
        Sen. Lisa Murkowski, the Alaska Republican, joins Sen. Ben Cardin, a Maryland Democrat, in a Washington Post op-ed urging adoption of the Equal Rights Amendment. As luck would have it their timing was perfect: It coincided with the Slovak Oyster Supper.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/26/trumps-cave-as-described-by-the-washington-post-is-worth-a-read">Trump's cave as described by the Washington Post is worth a read</a>
    </h4>
    
      <h5 class="subhead">
        The Washington Post in my book is leading the world on coverage of Trump, Congress and politics generally. This summary of Donald Trump's cave-in is a case in point. Tough, factual and informed.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.arktimes.com/arkansas/ArticleArchives?author=861929" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2017/07/02/is-arkansas-in-or-out-on-kobach-voter-data-effort">Is Arkansas in or out on Kobach voter data effort?</a>
    </h4>
    
      <h5 class="subhead">
        The Washington Post has published a map that counts Arkansas as among states that will "partially comply" with a sweeping request for voter data by the so-called election integrity commission set up by Donald Trump in an effort to cast doubt on Hillary Clinton's 3 million-vote popular defeat of him in 2016.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  2, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2018/02/27/in-the-ozarks-a-look-at-an-african-american-monastic-community">In the Ozarks: A look at an African-American monastic community</a>
    </h4>
    
      <h5 class="subhead">
        KUAF's Jacqueline Froelich takes a look at a monastic community in remote Marion County, the Purple People.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 27, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2017/07/18/rep-mary-bentleys-website-now-supports-gay-rights">Rep. Mary Bentley's website now supports gay rights</a>
    </h4>
    
      <h5 class="subhead">
        Somebody has cybersquatted on Republican Rep. Mary Bentley's website, replacing her messaging with a call for equal rights for LGBTQ people.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 18, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          






  





  




      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      

  <div id="ATBlogMediumRectangle300x250Fixed" class="SpanningIsland BlogPost MediumRectangle">
    <!-- /1054305/d_at_blog_300x250_fixed -->
          <div id="div-gpt-ad-d_at_blog_300x250_fixed" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_fixed" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_fixed');
                  });
              </script>
          </div>
  </div>
<div id="BigRectangle300x600_pos1" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos1" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x600_pos1" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x600_pos1');
                  });
              </script>
          </div>
</div><div id="FacebookLikeBoxArkansasTimes" class="SpanningIsland BlogPost ">
      <iframe src="https://www.facebook.com/plugins/likebox.php?id=113238993763&amp;width=300&amp;connections=10&amp;stream=false&amp;header=true&amp;height=154" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:154px;" allowTransparency="true"></iframe>
    </div><div id="MediumRectangle300x250_pos1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos1" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos1');
                  });
              </script>
          </div>
</div><div id="BigRectangle300x600_pos2" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos2" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x600_pos2" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x600_pos2');
                  });
              </script>
          </div>
</div>












    <div id="SlideshowSpotlightSectionorCategory" class="SpanningIsland BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      


      
  
  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.arktimes.com/arkansas/little-rock-mayor-frank-scott-inauguration-day-events/Slideshow/27128683">
            
              
              <img src="https://media2.fdncms.com/arktimes/imager/u/slideshowtoc/27128687/_nkw9899_2000.jpg"
                   width="135"
                   height="202"
                   alt="Little Rock Mayor Frank Scott Inaugural events"
                   srcset="https://media2.fdncms.com/arktimes/imager/u/slideshowtoc2x/27128687/_nkw9899_2000.jpg 1.5x, https://media2.fdncms.com/arktimes/imager/u/slideshowtoc3x/27128687/_nkw9899_2000.jpg 2.5x" />
            
          </a>
        </div>
        <a href="https://www.arktimes.com/arkansas/little-rock-mayor-frank-scott-inauguration-day-events/Slideshow/27128683">Little Rock Mayor Frank Scott inauguration day events</a>
      </div>

      

      
        <span>Little Rock Mayor Frank Scott Inaugural events</span>
      
    </div>
  </li>
  
  
      </ul>
      
    </div>
  <div id="MediumRectangle300x250_pos2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos2" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos2');
                  });
              </script>
          </div>
</div>

<div id="SiteIndex" class="SpanningIsland BlogPost ">
  <h2>Site Index</h2>

  <h4><a href="https://www.arktimes.com/arkansas/news/Section?oid=861840">News</a></h4>
  <p class="siteNews">
  
    <a href="/arkansas/cover-stories/Category?oid=967452">Cover Story</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861876">Arkansas Reporter</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861847">The Week That Was</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861845">The Observer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861872">Editorial</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861893">Max Brantley</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861856">Ernest Dumas</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=1928095">Gene Lyons</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=2090905">Jay Barth</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861841">Words</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861871">Guest Writer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861894">Letters</a>
    
  
  </p>

  <h4><a href="https://www.arktimes.com/arkansas/entertainment/Section?oid=861837">Entertainment</a></h4>  
  <p class="siteEnt">
  
    <a href="/arkansas/ArticleArchives?category=861884">A&E Feature</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861855">To-Do List</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861849">In Brief</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861851">Movie Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861869">Music Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861875">Theater Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861864">A&E News</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861888">Art Notes</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861860">Media</a>
    
      /
    
  
    <a href="/arkansas/dining-reviews/Category?oid=861887">Dining Reviews</a>
    
      /
    
  
    <a href="/arkansas/LocationSearch?locationSection=861377">Dining Guide</a>
    
      /
    
  
    <a href="/arkansas/EventSearch">Calendar</a>
    
      /
    
  
    <a href="/arkansas/EventSearch?eventCategory=937194">Gallery Listings</a>
    
  
  </p>
    
</div><div id="MediumRectangle300x250_pos3" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos3 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos3" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos3');
                  });
              </script>
          </div>
</div>










  
  
  
  
  

  
    
  

  
  


  
  


<div id="MediumRectangle300x250_pos4" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos4 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos4" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos4');
                  });
              </script>
          </div>
</div>
<!-- cached: 2019-01-26-22-50 -->

    

    <style>
    /* CSS Document */
    #StephensMediaModule .content  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 11px; 
    color : #000000; 
    font-weight : normal;
    }
    #StephensMediaModule .head  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 12px; 
    color : #336699; 
    font-weight : bold;
    text-decoration : none;
    }
    #StephensMediaModule a:link, a:visited  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 12px; 
    color : #336699; 
    font-weight : bold;
    text-decoration : none;
    }
    #StephensMediaModule a:hover  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 12px; 
    color : #666666; 
    text-decoration : none;
    }
    </style>

    <div id="StephensMediaModule" class="SpanningIsland BlogPost ">
      <div style="padding : 15px 10px 10px 10px;">
        <img src="/general/graphics/head_arkheadlines.gif" width="300" height="42" alt="">
      </div>

      <div style="padding : 10px 20px 10px 20px;">

      
      <span id="ark_headline1"><a href="http://twitter.com/ArkansasOnline/status/1089380000116158465" target="_blank">Arkansas House of Prayer marks 10th year serving people of all faiths. Read more » https://t.co/AlLD8MNMCN https://t.co/4IV1Dkc3Xi</a></span><br>
      <span id="ark_source1" class="content">Arkansas Democrat-Gazette</span><br><br>
      
      <span id="ark_headline2"><a href="http://twitter.com/KARK4News/status/1089375485145042945" target="_blank">RT @Hilary_TV: TONIGHT on @KARK4News at 10! https://t.co/joKchIgaRf</a></span><br>
      <span id="ark_source2" class="content">KARK4News</span><br><br>
      
      <span id="ark_headline3"><a href="http://twitter.com/FOX16News/status/1089369676025552896" target="_blank">NLR Restaurant Raising Awareness To Stop The Violence https://t.co/GphlXNR7NB #ARNews https://t.co/nvc1X3i4EK</a></span><br>
      <span id="ark_source3" class="content">Fox16 News</span><br><br>
      
      <span id="ark_headline4"><a href="http://twitter.com/ArkansasBlog/status/1089366105074950145" target="_blank">RT @voxdotcom: "Six bankruptcies. Three failed casinos ... $69.5 million in defaulted payments to small-business subcontractors. These are…</a></span><br>
      <span id="ark_source4" class="content">Arkansas Blog - Max Brantley</span><br><br>
      
      <span id="ark_headline5"><a href="http://twitter.com/KATVNews/status/1089361117359624193" target="_blank">RT @KATVKyle: Chris Beard on Arkansas' final possession: "I didn't feel very good... Thought they'd go inside to Gafford and we'd have to m…</a></span><br>
      <span id="ark_source5" class="content">KATV News</span><br><br>
      

      <p align="right"><a href="http://www.arktimes.com/arkansas/ArkansasNewsHeadlines/Page" target="_parent">More Headlines...</a></p>
      </div>
    </div><!-- End StephensMediaModule --><div id="MediumRectangle300x250_pos5" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos5 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos5" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos5');
                  });
              </script>
          </div>
</div>














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="RecentCommentsByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2019-01-26 22:30 -->
      <h3>Most Recent Comments</h3>
      <ul>
      
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/26/open-line-includes-a-police-shooting-and-trump-memes">Open line includes a police shooting and Trump memes</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          On the previous thread I noted Missouri Conservation Department's penchant for equality. We get their&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Vanessa</strong>
      </li>
      <li class="l1">
        on January 26, 2019
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/26/the-case-for-the-era-plus-oyster-suppers-that-welcome-women">The case for the ERA, plus oyster suppers that welcome women</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          The real tragedy is that mussels [fresh water oysters] do not occupy the Arkansas streams,&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Going for the record</strong>
      </li>
      <li class="l1">
        on January 26, 2019
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/01/26/trumps-cave-as-described-by-the-washington-post-is-worth-a-read">Trump's cave as described by the Washington Post is worth a read</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          "Everyone else" is known as the minority Marvin.
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>jhudd</strong>
      </li>
      <li class="l1">
        on January 26, 2019
        
      </li>
    </ul>
  </li>
      
    
        </ul>
    </div><!-- End #RecentCommentsByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos6" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos6 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos6" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos6');
                  });
              </script>
          </div>
</div>
     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      


<div id="CoverThumb" class="GlobalFooter BlogPost  clearfix">
  
  <h2>This Week's Cover</h2>
  <a href="/arkansas/IssueArchives?issue=Today" target="_"><img src="/binary/b61a/cover-896447a59845bc9e.jpg" alt="Cover of this issue of The Arkansas Times" class="cover_thumb" id="cover" /></a>

  <ul>
    <li><a href="" target="_blank">View This Week's Print Edition</a></li>
    
      <li><a href="/arkansas/ArticleArchives?utm_campaign=at_top_nav" target="_self">Archives</a></li>
    
      <li><a href="/arkansas/who-are-the-west-memphis-three/Content?oid=1886216" target="_self">West Memphis Three</a></li>
    
      <li><a href="/arkansas/Contact/Page" target="_self">Contact</a></li>
    
      <li><a href="/arkansas/staff/Page" target="_self">Staff</a></li>
    
      <li><a href="/general/advertise" target="_self">Advertise with us</a></li>
    
      <li><a href="https://my.arktimes.com" target="_self">Subscribe</a></li>
    
      <li><a href="https://signup.e2ma.net/signup/1771801/1742937/" target="_blank">Get Email News</a></li>
    
      <li><a href="/arkansas/SubmitLetter/Page" target="_self">Submit A Letter</a></li>
    
  </ul>
</div>



<div id="QuickLinks" class="GlobalFooter BlogPost  clearfix">

  

  
    
         <h2>Quick Links</h2>
         <ul class="clearfix">
      
      

      <li><a href="http://www.ellatinoarkansas.com/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/el-latino/u/original/933166/ftr_el_latino.gif" height="34" width="108" alt="El Latino" /></a></li>

      
    
      

      <li><a href="/arkansas/bestlawyers/Page" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/best-lawyers/u/original/2225097/best-lawyers-quicklink.jpg" height="62" width="140" alt="Best Lawyers" /></a></li>

      
    
      

      <li><a href="http://www.kuar.org/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/ualr-public-radio/u/original/2887897/kuar_mic2.jpg" height="34" width="95" alt="UALR Public Radio" /></a></li>

      
    
      

      <li><a href="http://www.fox16.com/" target="_blank"><img src="https://media1.fdncms.com/arktimes/imager/fox-16-news/u/original/2225031/smallfox16logo.jpg" height="65" width="46" alt="Fox 16 News" /></a></li>

      
    
      

      <li><a href="http://thesavvymoms.com" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/u/original/7606164/savvy.png" height="62" width="140" alt="Savvy" /></a></li>

      
    
        </ul>
      
  
</div>



<div id="SpecialPublications" class="GlobalFooter BlogPost  clearfix">
  <h2>Special Publications</h2>
  
      
        <a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/u/story/4261266/roadtripcover.jpg" 
            alt="Cover" 
            class="cover_thumb" 
            id="cover"
            width="160" 
            height="192" 
            srcset="https://media2.fdncms.com/arktimes/imager/u/story2x/4261266/roadtripcover.jpg 1.5x, https://media2.fdncms.com/arktimes/imager/u/story3x/4261266/roadtripcover.jpg 2.5x" /></a>
      
      <ul>
    
    
    <li><a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self">Road Trip Arkansas</a></li>
    
  
    
    <li><a href="http://www.ellatinoarkansas.com/" target="_blank">El Latino</a></li>
    
  
    
    <li><a href="http://www.savvykidsofarkansas.com/" target="_blank">Savvy</a></li>
    
  
    
    <li><a href="https://www.bsbnewurbanism.com/" target="_self">Block Street and Building</a></li>
    
  
    
    <li><a href="/arkansas/2016BestLawyersinArkansas/Page" target="_blank">Best Lawyers</a></li>
    
  
    
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/vg_digital" target="_self">Visitor's Guide</a></li>
    
  
    
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/nurse_guide_2018_issuu" target="_blank">Nurses Guide</a></li>
    
  
    
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/college_guide_2018_issuu?e=1244187%2F64121782https://issuu.com/arkansastimesvisitorsguide/docs/college_guide_2018_issuu" target="_blank">College Guide</a></li>
    
  
    
    <li><a href="https://arkansastimes.typeform.com/to/aSH3VG" target="_self">Academic All-Star Form</a></li>
    
  
      </ul>
    
</div>

<div class="clearfix">&nbsp;</div>



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.arktimes.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/blogs/ArkansasBlog/" target="_self">
      
        Arkansas Blog
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">
      
        Entertainment
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">
      
        Dining
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/VideoArchives" target="_self">
      
        Video
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/SendATip/Page" target="_self">
      
        Tips
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://posting.arktimes.com/arkansas/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/allstar2018" target="_blank">
      
        Academic All Star Form
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/Contact/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<ul id="footerSocialLinks">
  <li><a href="/arkansas/Syndication/Page"><img src="/images/icons/rss.png" width="16" alt="RSS" /> RSS</a></li>
  <li><a href="https://www.facebook.com/arkansastimes"><img src="/images/icons/facebook.png" width="16" alt="Facebook" /> Facebook</a></li>
  <li><a href="/arkansas/ArkansasTimesTwitterFeeds/Page"><img src="/images/icons/twitter.png" width="16" alt="Twitter" /> Twitter</a></li>
</ul>

<div id="footerCopyright">
  <p style="position:relative;">
   &copy; 2019
   Arkansas Times | 201 East Markham, Suite 200, Little Rock, AR 72201
   <br> Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><style>
#gridSpanningIsland p {word-wrap:break-word;}
body .pelcro-prefix-authorship {display:none !important;visibility:hidden!important;}
body #root div.pelcro#pelcro .pelcro-prefix-submit-btn,
body #root div.pelcro#pelcro .pelcro-prefix-submit-btn:hover,
body #root div.pelcro#pelcro .pelcro-prefix-submit-btn:focus,
body #root div.pelcro#pelcro .pelcro-prefix-payment-view .pelcro-prefix-coupon-btn,
body #root div.pelcro#pelcro .pelcro-prefix-payment-view .pelcro-prefix-coupon-btn:hover,
body #root div.pelcro#pelcro .pelcro-prefix-payment-view .pelcro-prefix-coupon-btn:focus {
    background: #E52A3A !important;
    border-color: #E52A3A !important;
}
body #root div.pelcro#pelcro .pelcro-prefix-register-view .pelcro-prefix-link,
body #root div.pelcro#pelcro .pelcro-prefix-register-view .pelcro-prefix-link:hover,
body #root div.pelcro#pelcro .pelcro-prefix-register-view .pelcro-prefix-link:focus,
body #root div.pelcro#pelcro .pelcro-prefix-login-view .pelcro-prefix-link,
body #root div.pelcro#pelcro .pelcro-prefix-login-view .pelcro-prefix-link:hover,
body #root div.pelcro#pelcro .pelcro-prefix-login-view .pelcro-prefix-link:focus {color:#e52a3a!important;}
body #root div.pelcro#pelcro .pelcro-prefix-modal {
   width:100% !important;
}
body .pelcro-prefix-modal.modal {max-height:none!important;}

#root div.pelcro#pelcro .pelcro-prefix-meter-view .pelcro-prefix-link,
#root div.pelcro#pelcro .pelcro-prefix-btn-link {color:#e52a3a !important;}
span.pelcro-prefix-have-already-account {display:block;}

body div.commentText p {word-break: break-word;}
</style>

<!-- GET COOKIE CODE -->
<script type="text/javascript">
if (typeof String.prototype.trimLeft !== "function") {
    String.prototype.trimLeft = function() {
        return this.replace(/^\s+/, "");
    };
}
if (typeof String.prototype.trimRight !== "function") {
    String.prototype.trimRight = function() {
        return this.replace(/\s+$/, "");
    };
}
if (typeof Array.prototype.map !== "function") {
    Array.prototype.map = function(callback, thisArg) {
        for (var i=0, n=this.length, a=[]; i<n; i++) {
            if (i in this) a[i] = callback.call(thisArg, this[i]);
        }
        return a;
    };
}
function getCookies() {
    var c = document.cookie, v = 0, cookies = {};
    if (document.cookie.match(/^\s*\$Version=(?:"1"|1);\s*(.*)/)) {
        c = RegExp.$1;
        v = 1;
    }
    if (v === 0) {
        c.split(/[,;]/).map(function(cookie) {
            var parts = cookie.split(/=/, 2),
                name = decodeURIComponent(parts[0].trimLeft()),
                value = parts.length > 1 ? decodeURIComponent(parts[1].trimRight()) : null;
            cookies[name] = value;
        });
    } else {
        c.match(/(?:^|\s+)([!#$%&'*+\-.0-9A-Z^`a-z|~]+)=([!#$%&'*+\-.0-9A-Z^`a-z|~]*|"(?:[\x20-\x7E\x80\xFF]|\\[\x00-\x7F])*")(?=\s*[,;]|$)/g).map(function($0, $1) {
            var name = $0,
                value = $1.charAt(0) === '"'
                          ? $1.substr(1, -1).replace(/\\(.)/g, "$1")
                          : $1;
            cookies[name] = value;
        });
    }
    return cookies;
}
function getCookie(name) {
    return getCookies()[name];
}
</script>
<!-- /end GET COOKIE CODE -->



<!-- Begin Google Universal Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9538248-4', 'arktimes.com');

  
  var authOID = getCookie('memberOid');
  if (!authOID) {
    authOID = 'Non-Member';
  }
  ga('set', 'dimension1', authOID);
  ga('set', '&uid', authOID); // Set the user ID using signed-in user_id.

  
  
    ga('set', 'dimension2', 'staffblogs');
  
  
    ga('set', 'dimension3', 'ArkansasBlog');
  

  
    
      ga('set', 'dimension4', 'Max Brantley');
    
  

  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  </script>
  <!-- End Google Universal Analytics -->

<script type="text/javascript">
    var vglnk = { key: 'e09f10807d640ee0a6c2356b8c369bc6' };

    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script><!-- DEBUG:  

auth: 
oid: 27653799
status: live
content: 27653799
foundationEditor: 
contentCache: Content

    
      query: 27653799
    
-->


  <img src="/foundation/images/icons/pixel.gif?oid=27653799" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


