































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="29053179" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=2106ad660cc30b8e461864f071fdf31e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=2106ad660cc30b8e461864f071fdf31e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=2106ad660cc30b8e461864f071fdf31e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=2106ad660cc30b8e461864f071fdf31e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Whole Site" href="https://www.arktimes.com/arkansas/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Staff Blogs Section" href="https://www.arktimes.com/arkansas/Rss.xml?oid=868702" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Arkansas Blog" href="https://www.arktimes.com/arkansas/Rss.xml?oid=869847" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Arkansas Times RSS: Comments on Arkansas Blog" href="https://www.arktimes.com/arkansas/Rss.xml?id=comments&amp;oid=869847" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=f351fd9fda43f3f7f4040f5231fdaeaf"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=f351fd9fda43f3f7f4040f5231fdaeaf"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.arktimes.com\/arkansas\/Profile", "https:\/\/posting.arktimes.com\/arkansas\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="580028711718-33tga335fe4vbbgqmp6ftrurqbhldid0.apps.googleusercontent.com">
  

    
  

  
  
<meta name="google-site-verification" content="M21XRwcrWL2xdSUHwcfzoxikMjrTOZpMif2831xhC6o" />
<meta name="google-site-verification" content="HAyfkTGW9SkKxYgDJ2Og6I0HReNWQkhG1BXGojvfCPw" />
<meta name="google-site-verification" content="IVspe0ACbK_pPXsJ_-w7j6LlvBjrv3FgPu3Oh-UwSWM" /> 





















<script type="text/javascript">
  var addthis_config =
  {
   services_exclude: 'yorumcuyum',
   services_compact: 'facebook,twitter,google_plusone,email',
   services_expanded: ''
  };
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5484010779965423",
    enable_page_level_ads: true
  });
</script>







<!-- Pelcro init. -->
    <script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "773";</script>
    <script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script>
    <!-- End Pelcro init. -->
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1887289654872335'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1887289654872335&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="State gets big corporate tax increase in March | Arkansas Blog" />
  <meta name="description" content="The monthly report on state tax revenue shows a big jump in corporate tax collections in March that pushed revenue totals for the year farther ahead of expected income." />
  <meta name="keywords" content="State revenue report March 2019" />
  <title>State gets big corporate tax increase in March | Arkansas Blog</title>

  
  
    <meta name="date" content="2019-04-02 08:52:00" />
  

  
  
  
    <meta name="author" content="Max Brantley">
  

  
  
  <meta name="news_keywords" content="state revenue report march 2019" />

  
  
    
  
  
    <link rel="image_src" href="https://www.arktimes.com/binary/e619/at_social_logo.png" />
    <meta name="thumbnail" content="https://www.arktimes.com/binary/e619/at_social_logo.png" />
  

  
    
      <link rel="canonical" href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march" />
    
  

  
    <meta property="fb:app_id" content="102288199869676" />
  

  
  <meta property="og:site_name" content="Arkansas Times" />
  <meta property="og:title" content="State gets big corporate tax increase in March" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://www.arktimes.com/binary/e619/at_social_logo.png" />

    
      <meta property="og:image:width" content="1000" />
      <meta property="og:image:height" content="1000" />
    
  

  
  
    <meta property="og:description" content="The monthly report on state tax revenue shows a big jump in corporate tax collections in March that pushed revenue totals for the year farther ahead of expected income." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://www.arktimes.com/binary/e619/at_social_logo.png">

    
    

    
      <meta name="twitter:creator" content="@#!/ArkansasBlog">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="State gets big corporate tax increase in March">
    <meta name="twitter:description" content="The monthly report on state tax revenue shows a big jump in corporate tax collections in March that pushed revenue totals for the year farther ahead of expected income.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">29053179</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190402085232</Attribute>
        <Attribute name="creationdate">20190402084716</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190402085200</Attribute>
            <Attribute name="releasedate">20190402</Attribute>
            <Attribute name="releaseepoch">1554213120</Attribute>
            <Attribute name="title">State gets big corporate tax increase in March</Attribute>
            <Attribute name="author">861929</Attribute>
            <Attribute name="authorname">Max Brantley</Attribute>
            <Attribute name="authorsortname">Brantley, Max</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.arktimes.com\/ArkansasBlog\/archives\/2019\/04\/02\/state-gets-big-corporate-tax-increase-in-march"
          },
          "headline": "State gets big corporate tax increase in March",
          
            "description": "The monthly report on state tax revenue shows a big jump in corporate tax collections in March that pushed revenue totals for the year farther ahead of expected income.",
          
          
          "datePublished": "2019-04-02T08:52:00",
          "dateModified": "2019-04-02T08:52:32",
          
            "author": {
              "name": "Max Brantley",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Arkansas Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.arktimes.com\/imager\/b\/google-amp-logo\/808579\/e619\/at_social_logo.png",
                "width": 1000,
                "height": 1000,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="ArkansasBlog BlogPost Iapetus9Zone staffblogs">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
  
  

  

  
  
    <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- DEBUG:

componentID: HeaderLogo
status: live

-->

<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="LeftHeaderAd">
    
  </div>

  <div id="RightHeaderAd">
    <style>
    #NavigationHorizontalCSS ul#mainNav {text-align:center;}
    #NavigationHorizontalCSS ul#mainNav li.navItem {
        float: none;
        display: inline;
    }
    #NavigationHorizontalCSS ul#mainNav li a.navBtn {
        float: none !important;
        display: inline-block;
    }
    #NavigationHorizontalCSS li > ul.subnav_content {top:0;text-align:left;}
    a.paywall-signin,
    a.paywall-manage {
      font-size: 13px;
      font-weight: bold;
      border-bottom: 1px solid #ddd;
      padding: 3px;
      position:relative;
      right:10px;
    }
    a.paywall-signin:hover,
    a.paywall-manage:hover {
      text-decoration: none;
      color:#369;
    }
    .ssHeadline + span {display:none;}/* Hides slideshow description text */
    </style>

    <a href="#" class="btn btn-primary subscribe-button paywall-signin">Subscribe</a>
    <a href="#" class="btn btn-primary login-button paywall-manage">Digital Subscription Sign In</a>
  </div>

  
    
  
    <div id="logo"><a href="https://www.arktimes.com/" title="Arkansas Times">Arkansas Times</a></div>
  

  

  

  
  

  <div id="HeaderSearchBox">
    <form class="search-form" action="https://www.arktimes.com/arkansas/Search">
      <input type="hidden" name="cx" value="017793458706336421686:lbmj6ndd5li">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search...">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="HeaderSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.arktimes.com/arkansas/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.arktimes.com/arkansas/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#HeaderSearchBox div.searchIcon',
          clickSelector: '#HeaderSearchBox input.search-input',
          panelSelector: '#HeaderSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#HeaderSearchBox form.search-form'
        var searchOptionLinkSelector = '#HeaderSearchBox li.search-option a'
        var searchInputSelector = '#HeaderSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

  
</div>
<!-- DEBUG:

componentID: LoginStatus
status: live

-->

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.arktimes.com/arkansas/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.arktimes.com/arkansas/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.arktimes.com/arkansas/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li></li>
  </ul>

</div>

<script>
new Foundation.LoginRequiredComponent("LoginStatus");
</script>



<script type="text/javascript"><!--
startList = function() {
if (document.all&&document.getElementById) {
  navRoot = document.getElementById("mainNav");
  for (i=0; i<navRoot.childNodes.length; i++) {
    node = navRoot.childNodes[i];
    if (node.nodeName=="LI") {
      node.onmouseover=function() {
        this.className+=" over";
      }
      node.onmouseout=function() {
        this.className=this.className.replace(" over", "");
      }
   }
  }
 }
}
window.onload=startList;
// --></script>






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


<div id="NavigationHorizontalCSS" class="GlobalHeader BlogPost ">
  
  
    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="navItem first" id="NavItem_home">
        <a class="navBtn" id="NavBtn_home" href="https://www.arktimes.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
          
            
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_blogs">
        <a class="navBtn" id="NavBtn_blogs" href="https://www.arktimes.com/blogs/ArkansasBlog/?utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
          
            <h3 class="hidden">Browse Blogs</h3>
        <ul class="subnav_content" id="SNAV_blogs">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/blogs/ArkansasBlog/?utm_campaign=at_top_nav" target="_self">Arkansas Blog</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/blogs/RockCandy/?utm_campaign=at_top_nav" target="_self">Rock Candy</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="http://cannabiz.arktimes.com?utm_campaign=at_top_nav" target="_self">Cannabiz</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_dining">
        <a class="navBtn" id="NavBtn_dining" href="https://www.arktimes.com/arkansas/dining/Section?oid=861839&utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_dining">Dining</a>
          
            <h3 class="hidden">Browse Dining</h3>
        <ul class="subnav_content" id="SNAV_dining">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861839&category=861887&utm_campaign=at_top_nav" target="_self">Dining Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=1604152" target="_self">Dining Feature</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/LocationSearch?locationSection=861377" target="_self">Restaurant Guide</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861839" target="_self">Dining Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Home">
        <a class="navBtn" id="NavBtn_Home" href="https://www.arktimes.com/" target="_self" >Home</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem navCurrent" id="NavItem_ArkansasBlog">
        <a class="navBtn" id="NavBtn_ArkansasBlog" href="https://www.arktimes.com/blogs/ArkansasBlog/" target="_self" >Arkansas Blog</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_news">
        <a class="navBtn" id="NavBtn_news" href="https://www.arktimes.com/arkansas/news/Section?oid=861840&utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_news">News</a>
          
            <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/cover-stories/Category?oid=967452" target="_self">Cover Story</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861876" target="_self">Arkansas Reporter</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/columns/Section?oid=868617" target="_self">Columns</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=1894197" target="_self">The Big Picture</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861847" target="_self">The Week That Was</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861845&sortType=recent" target="_self">The Observer</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=974220" target="_self">Eye on Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=4183150" target="_self">Cartoon</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861894" target="_self">Letters</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861840" target="_self">News Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RockCandy">
        <a class="navBtn" id="NavBtn_RockCandy" href="https://www.arktimes.com/blogs/RockCandy/" target="_self" >Rock Candy</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_entertainment">
        <a class="navBtn" id="NavBtn_entertainment" href="https://www.arktimes.com/arkansas/entertainment/Section?oid=861837&utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_entertainment">Entertainment</a>
          
            <h3 class="hidden">Browse Entertainment</h3>
        <ul class="subnav_content" id="SNAV_entertainment">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/aande-feature/Category?oid=861884" target="_self">A&amp;E Feature</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861855" target="_self">To-Do List</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861849" target="_self">In Brief</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861851" target="_self">Movie Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861869" target="_self">Music Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861875" target="_self">Theater Reviews</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=861888" target="_self">Art Notes</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?category=1892922" target="_self">Pearls About Swine</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861837&category=861860" target="_self">Media</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/EventSearch" target="_self">Calendar</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?section=861837" target="_self">Entertainment Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_LatestIssue">
        <a class="navBtn" id="NavBtn_LatestIssue" href="https://www.arktimes.com/arkansas/IssueArchives?issue=this+week" target="_self" >Latest Issue</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Podcasts">
        <a class="navBtn" id="NavBtn_Podcasts" href="https://www.arktimes.com/general/podcasts/" target="_blank" >Podcasts</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_Dining">
        <a class="navBtn" id="NavBtn_Dining" href="https://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self" >Dining</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_guides">
        <a class="navBtn" id="NavBtn_guides" href="https://www.arktimes.com/arkansas/LocationSearch" target="_self" class="subnav_link" id="SNAVL_guides">Guides</a>
          
            <h3 class="hidden">Browse Guides</h3>
        <ul class="subnav_content" id="SNAV_guides">
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/at_0927_for_issuu/20" target="_blank">Best Women Lawyers 2018</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/general/blueprint/" target="_blank">Blueprint</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/faces_1215_issuu" target="_blank">Faces of Central Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/party_in_the_ark?e=1244187/61111592" target="_self">Party Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/vg_digital" target="_self">Visitor&#39;s Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/nurse_guide_2018_issuu" target="_blank">Nurses Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/college_guide_2018_issuu" target="_blank">College Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/bestlawyers/Page" target="_self">Best Lawyers in Arkansas Guide</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://issuu.com/arkansastimesvisitorsguide/docs/arkansas_times_-_may_24__2018/22" target="_self">Best Doctors in Central Arkansas</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_RoadTrip">
        <a class="navBtn" id="NavBtn_RoadTrip" href="https://my.arktimes.com" target="_self" >Subscribe</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_artichlearchives">
        <a class="navBtn" id="NavBtn_artichlearchives" href="https://www.arktimes.com/arkansas/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_artichlearchives">Archives</a>
          
            <h3 class="hidden">Browse Archives</h3>
        <ul class="subnav_content" id="SNAV_artichlearchives">
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/IssueArchives?utm_campaign=at_top_nav" target="_self">Cover Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ArticleArchives?utm_campaign=at_top_nav" target="_self">Article Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/ImageArchives" target="_self">Image Archives</a>
      </li>
      
     
      
      
      
      
      <li class="searchItem">
        <a href="https://www.arktimes.com/arkansas/VideoArchives" target="_self">Video Archives</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_bestofark">
        <a class="navBtn" id="NavBtn_bestofark" href="https://www.arktimes.com/arkansas/best-restaurants-of-arkansas-2017/Content?oid=5616248" target="_self" class="subnav_link" id="SNAVL_bestofark">Best Of Ark</a>
          
            <h3 class="hidden">Browse Best Of Ark</h3>
        <ul class="subnav_content" id="SNAV_bestofark">
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/best-of-arkansas-2018/Content?oid=20733093" target="_self">Best Of Arkansas</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/best-restaurants-in-arkansas-2019/Content?oid=27797569" target="_self">Best Restaurants</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/toast-of-the-town-2016/Content?oid=4668747" target="_self">Toast Of The Town</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://arkansastimes.typeform.com/to/aSH3VG" target="_blank">Academic All-Star Form</a>
      </li>
      
        </ul>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem " id="NavItem_FoodFarm">
        <a class="navBtn" id="NavBtn_FoodFarm" href="http://arkansasfoodandfarm.com/" target="_blank" >Food &amp; Farm</a>
          
      </li>
      
    
      

      

      
      
      
      
      <li class="navItem last pigeon-open" id="NavItem_contactsubscribe">
        <a class="navBtn" id="NavBtn_contactsubscribe" href="https://my.arktimes.com?utm_campaign=at_top_nav" target="_self" class="subnav_link" id="SNAVL_contactsubscribe">Subscribe</a>
          
            <h3 class="hidden">Browse Subscribe</h3>
        <ul class="subnav_content" id="SNAV_contactsubscribe">
      
      
      
      
      <li class="">
        <a href="https://my.arktimes.com?utm_campaign=at_top_nav" target="_self">Become a Digital Subscriber</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://my.arktimes.com/support" target="_self">Subscriber Support</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/general/podcasts/" target="_self">Podcasts</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://signup.e2ma.net/signup/1771801/1742937/" target="_blank">Email newsletters</a>
      </li>
      
     
      
      
      
      
      <li class="">
        <a href="https://www.arktimes.com/arkansas/Syndication/Page" target="_self">RSS feeds</a>
      </li>
      
        </ul>
          
      </li>
      
    
        </ul>
      

  
</div><!-- end navigation --><div id="Leaderboard728x90_pos1" class="GlobalHeader BlogPost Ad LeaderboardAd">
  <!-- /1054305/d_at_blog_728x90_pos1 -->
          <div id="div-gpt-ad-d_at_blog_728x90_pos1" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_728x90_pos1" data-output="asynchronous" data-width="970" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_728x90_pos1');
                  });
              </script>
          </div>
</div>
<!--
<a href="https://www.afcu.org/rpc-jan-2019?utm_source=ark_times&utm_campaign=rewards_plus_checking" id="AFCU_banner_temp" style="display:block;width:970px;height:250px;border:1px solid #ddd;margin:0 auto 8px;background-image:url(https://tools.arktimes.com/ads/afcu.png);background-size:cover;background-repeat:no-repeat;"></a>
-->
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          <div id="LargeBanner600x90sponsorship" class="SpanningFeature BlogPost Ad">
  <!-- /1054305/d_at_blog_600x90_sponsorship -->
          <div id="div-gpt-ad-d_at_blog_600x90_sponsorship" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_600x90_sponsorship" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_600x90_sponsorship');
                  });
              </script>
          </div>
</div>


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   ArkansasBlog">
    <a href="https://www.arktimes.com/blogs/ArkansasBlog/">
    <h1 class="ArkansasBlog">
      
        Arkansas Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.arktimes.com/arkansas/ArkansasBlog/blogs/Archives">Archives</a> |
        <a href="/arkansas/Rss.xml?category=869847">RSS</a>
      
      
    </p>
  </div>







<!-- DEBUG:

evQuery class="Content"
             oid="29053179"
             Status="live"
             cache="Content"
             sort="-none-"
             max="1"


-->


  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost pigeon-remove   ">

    

    
































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, April  2, 2019</h2>
      

      
      <div class="blogPost arkansasblog ">
    
    
        
    
    <h3 class="postTitle" id="a29053179">
      
      
      
      
      
      
        State gets big corporate tax increase in March
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.arktimes.com/author/max-brantley" rel="author">Max Brantley</a>
        
        
          
            on <span class="postTime">Tue, Apr  2, 2019</span> at <span class="postTime"> 8:52 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        
        The monthly report on state tax revenue shows a big jump in corporate tax collections in March that pushed revenue totals for the year farther ahead of expected income.<br>
<br>

<a name="more"></a>

The state took in $80.8 million more in gross revenue in March than the same month last year. That included a $64.7 million increase year to year in corporate income tax receipts. Individual income tax also was up, but sales taxes were flat and below forecast.<br>
<br>
For the first nine months of the year, gross collections of just under $5 billion were 4.1 percent ahead of the same period last year and 1.2 percent more than the forecast on which the budget is set. (But the budget also includes various set-asides&nbsp;not immediately obligated.)<br>
<br>
<a href="/media/pdf/march_2019_general_revenue_report.pdf" target="_blank">Here's the full report</a>.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.arktimes.com/arkansas/ArticleArchives?tag=State%20revenue%20report%20March%202019" rel="tag">State revenue report March 2019</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>

<div id="MediumRectangle300x250_ES" class="SpanningFeature BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_ES -->
          <div id="div-gpt-ad-d_at_blog_300x250_es" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_ES" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_es');
                  });
              </script>
          </div>
</div>


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <div class="prevBlock"> <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/poll-sure-trumps-a-liar-but-voters-are-more-interested-in-health-care-and-his-tax-cut-than-russia-probe" class="prev" rel="prev"><span class="prevnextPhrase">Previous article</span><br>Poll: Sure Trump's a liar, but voters ar&hellip;</a> </div>
        
    </div>
  </div>


<style type="text/css">
.Tipjar img {display:none}
.Tipjar {margin-bottom:15px;margin-top:-8px;display:block;padding-top:12px;}
.Tipjar input[type="image"],
#daily_update_button {display:block;width:380px;height:auto;margin:0 auto 5px;}
.Tipjar span {display:block;text-align:right;max-width:420px;margin:0 auto;}
.Tipjar span a {cursor:pointer;display:inline-block;color:#369;font-size:11px;font-family:georgia,sans-serif;}
@media(max-width:480px) {
  .Tipjar input[type="image"],
  #daily_update_button  {width:100%;height:auto;}
}
#e2ma_signup_form {padding:8px 0;border-top:2px solid #eee;border-bottom:2px solid #eee;}
#e2ma_signup_submit_button { -webkit-appearance:none;box-shadow:0 1px 3px rgba(0,0,0,.25);font-size:15px;letter-spacing:1px;text-transform:uppercase;background:#369;border-radius:4px;color:#fff;display:block;width:200px;margin:0 auto; text-shadow:0 1px 1px rgba(0,0,0,.85);}
#e2ma_signup_form_button_row {margin:4px 0;padding:4px 0;}
</style>


<!-- <a target="_blank" href="https://signup.e2ma.net/signup/1771801/1742937/?v=a" style="display:block;margin-bottom:10px;text-align:center"><img id="daily_update_button" src="https://arktimes.com/binary/34e5/daily_update_newsletter_signup.png" alt="Sign up for the Daily Update email" /></a> -->

<link href="https://static-cdn.e2ma.net/signups/css/signup-refresh.med.css" rel="stylesheet" type="text/css"><script type="text/javascript" src="https://signup.e2ma.net/tts_signup/1776463/035671cdcdb6b58b0c4007965d22c9ce/1742937/"></script><div id="load_check" class="signup_form_message" >This form needs Javascript to display, which your browser doesn't support. <a href="https://signup.e2ma.net/signup/1776463/1742937/"> Sign up here</a> instead </div><script type="text/javascript">signupFormObj.drawForm();</script>

<br>

<form style="display:block;width:100%;" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank" class="Tipjar">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="C8MVTQMXAQKS6">
<input type="image" src="https://www.arktimes.com/binary/d581/tipjar_button.png" border="0" name="submit" alt="Donate">
<img id="donate_button" alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

<script>

var donateButton = document.querySelectorAll('#donate_button')[0];
donateButton.addEventListener('click', function(){
ga('send', {
  hitType: 'event',
  eventCategory: 'Site Events',
  eventAction: 'End of Article Actions',
  eventLabel: 'Donate'
});
});
</script>


  

  

  <style type="text/css">

  #TipjarContent {
    background:#e7e7e7;
    font-family: Trebuchet,'Trebuchet MS',Verdana; 
    font-size: 12px;
    padding: 10px; 
    text-align: center;
    border:2px solid #c5c5c5;
    border-radius:20px;
  }

  .TipjarMoreVideo {
    text-align: right;
  }
  .TipjarMoreVideo a {
    color: #4d6699; 
    text-decoration: none;
  }

  #TipjarThumbnails {
    margin-top: 10px;
    word-spacing: 28px;
  }
  #TipjarThumbnails img {
    cursor: pointer;
    height: 50px;
    width: 67px;
  }
  #TipjarThumbnails img:hover {
    border: 1px solid #000;
    margin: -1px;
  }

  #TipjarTitles {
    margin: 0 auto;
    width: 380px;
    text-align:left;
  }
    #Tipjar.sponsored #TipjarTitles {width:420px;}
    body.Home #TipjarTitles {width: 380px;}
    
  #TipjarTitles span {
    font-size: larger;
  }

  .TipjarSelected {
    border: 1px solid #000;
    margin: -1px;
  }

  #TipjarFrame {
    background-color: #e7e7e7; 
    height:490px;
    margin: auto;
    width: 380px;
  }

  #TipjarFrame div {
    text-align: center;
  }
  </style>

  <script type="text/javascript">
  <!--
  function TipjarChangeTitle(element) {
    var title = 'text' + element.id.replace(/thumb/, '');

    $('TipjarTitles').select('div').invoke('hide');

    $(title).show();
  }

  function TipjarChangeVideo(element, oid) {
    $('TipjarThumbnails').select('img').invoke('removeClassName', 'TipjarSelected');

    $(element.id).addClassName('TipjarSelected');
  
    $('TipjarFrame').src = 'https://www.arktimes.com/arkansas/Custom/Toc/RecentVideosIFrame.html?video=' + oid;
  }
  //-->
  </script>





  
      

        









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march&text=State%20gets%20big%20corporate%20tax%20increase%20in%20March" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a href="https://www.instapaper.com/hello2?url=https%3A//www.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march&amp;title=State%20gets%20big%20corporate%20tax%20increase%20in%20March" rel="nofollow" class="toolTextLink">Instapaper</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.arktimes.com/arkansas/Profile/MyFavorites?add=29053179">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="29053179" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">





  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4ea1bef85170328c" addthis:url="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/state-gets-big-corporate-tax-increase-in-march" addthis:title="State gets big corporate tax increase in March" addthis:description="The monthly report on state tax revenue shows a big jump in corporate tax collections in March that pushed revenue totals for the year farther ahead of expected income." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea1bef85170328c", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">

<a class="emailAction" title="Email" href="https://posting.arktimes.com/arkansas/Tools/EmailFriend?oid=29053179" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    
    
    
    





















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="29053179" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/arkansas/Rss.xml?id=comments&amp;oid=29053179" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="29053179" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn1 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3><span class="headingText">More by Max Brantley</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/poll-sure-trumps-a-liar-but-voters-are-more-interested-in-health-care-and-his-tax-cut-than-russia-probe">Poll: Sure Trump's a liar, but voters are more interested in health care and his tax cut than Russia probe</a>
    </h4>
    
      <h5 class="subhead">
        Health care and a disastrous tax cut are more important to voters than the Mueller Report, but the outcome of that probe hasn't helped Donald Trump either, according to new polling.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  2, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/02/another-hit-on-the-little-rpck-school-district">Another hit on the Little Rpck School District</a>
    </h4>
    
      <h5 class="subhead">
        It's never too late in a legislative session to rough up the Little Rock School District.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  2, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/01/house-approves-expansive-term-limits-amendment-for-2020-ballot">House approves expansive term limits amendment for 2020 ballot UPDATE</a>
    </h4>
    
      <h5 class="subhead">
        By the bare minimum, the House voted today to put a constitutional amendment on the ballot in 2020 that would change limits in a way that would actually open the door to many more years of service by current legislators. The vote was 51-26 with nine voting present on SJR 15, already approved in the Senate.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  1, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.arktimes.com/arkansas/ArticleArchives?author=861929" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2017/08/10/sabins-subterfuge-in-the-race-for-mayor-has-roots-in-rigged-city-government">Sabin's subterfuge in the race for mayor has roots in rigged city government</a>
    </h4>
    
      <h5 class="subhead">
        The Arkansas Democrat-Gazette reports that an ethics complaint has been filed saying that the exploratory committee Rep. Warwick Sabin created to prepare for a run for Little Rock mayor was a subterfuge to avoid the city ordinance that doesn't allow campaign fundraising to begin until five months before the November 2018 election.Of course it is.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 10, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2018/04/13/use-of-solar-on-the-rise-in-arkansas">Use of solar on the rise in Arkansas</a>
    </h4>
    
      <h5 class="subhead">
        With a pivotal ruling expected any day now from the Public Service Commission, Kyle Massey at Arkansas Business reports on the increase in Arkansans adding solar generation units on their homes and business.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Lindsey Millar</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 13, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.arktimes.com/ArkansasBlog/archives/2017/08/30/antwan-phillips-wants-to-make-a-difference-in-reducing-little-rock-violence">Antwan Phillips wants to make a difference in reducing Little Rock violence</a>
    </h4>
    
      <h5 class="subhead">
        KARK/Fox 16's push to do something about Little Rock violence includes a spotlight on people trying to make a difference — in this episode Antwan Phillips, a lawyer at Wright, Lindsey and Jennings.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Max Brantley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 30, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          






  





  




      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      

  <div id="ATBlogMediumRectangle300x250Fixed" class="SpanningIsland BlogPost MediumRectangle">
    <!-- /1054305/d_at_blog_300x250_fixed -->
          <div id="div-gpt-ad-d_at_blog_300x250_fixed" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_fixed" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_fixed');
                  });
              </script>
          </div>
  </div>
<div id="BigRectangle300x600_pos1" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos1" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x600_pos1" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x600_pos1');
                  });
              </script>
          </div>
</div><div id="FacebookLikeBoxArkansasTimes" class="SpanningIsland BlogPost ">
      <iframe src="https://www.facebook.com/plugins/likebox.php?id=113238993763&amp;width=300&amp;connections=10&amp;stream=false&amp;header=true&amp;height=154" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:154px;" allowTransparency="true"></iframe>
    </div><div id="MediumRectangle300x250_pos1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos1 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos1" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos1');
                  });
              </script>
          </div>
</div><div id="BigRectangle300x600_pos2" class="SpanningIsland BlogPost Ad BigRectangle">
  <!-- /1054305/d_at_blog_300x600_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x600_pos2" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x600_pos2" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x600_pos2');
                  });
              </script>
          </div>
</div>












    <div id="SlideshowSpotlightSectionorCategory" class="SpanningIsland BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      


      
  
  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.arktimes.com/arkansas/little-rock-mayor-frank-scott-inauguration-day-events/Slideshow/27128683">
            
              
              <img src="https://media2.fdncms.com/arktimes/imager/u/slideshowtoc/27128687/_nkw9899_2000.jpg"
                   width="135"
                   height="202"
                   alt="Little Rock Mayor Frank Scott Inaugural events"
                   srcset="https://media2.fdncms.com/arktimes/imager/u/slideshowtoc2x/27128687/_nkw9899_2000.jpg 1.5x, https://media2.fdncms.com/arktimes/imager/u/slideshowtoc3x/27128687/_nkw9899_2000.jpg 2.5x" />
            
          </a>
        </div>
        <a href="https://www.arktimes.com/arkansas/little-rock-mayor-frank-scott-inauguration-day-events/Slideshow/27128683">Little Rock Mayor Frank Scott inauguration day events</a>
      </div>

      

      
        <span>Little Rock Mayor Frank Scott Inaugural events</span>
      
    </div>
  </li>
  
  
      </ul>
      
    </div>
  <div id="MediumRectangle300x250_pos2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos2 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos2" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos2');
                  });
              </script>
          </div>
</div>

<div id="SiteIndex" class="SpanningIsland BlogPost ">
  <h2>Site Index</h2>

  <h4><a href="https://www.arktimes.com/arkansas/news/Section?oid=861840">News</a></h4>
  <p class="siteNews">
  
    <a href="/arkansas/cover-stories/Category?oid=967452">Cover Story</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861876">Arkansas Reporter</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861847">The Week That Was</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861845">The Observer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861872">Editorial</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861893">Max Brantley</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861856">Ernest Dumas</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=1928095">Gene Lyons</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=2090905">Jay Barth</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861841">Words</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861871">Guest Writer</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861894">Letters</a>
    
  
  </p>

  <h4><a href="https://www.arktimes.com/arkansas/entertainment/Section?oid=861837">Entertainment</a></h4>  
  <p class="siteEnt">
  
    <a href="/arkansas/ArticleArchives?category=861884">A&E Feature</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861855">To-Do List</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861849">In Brief</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861851">Movie Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861869">Music Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861875">Theater Reviews</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861864">A&E News</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861888">Art Notes</a>
    
      /
    
  
    <a href="/arkansas/ArticleArchives?category=861860">Media</a>
    
      /
    
  
    <a href="/arkansas/dining-reviews/Category?oid=861887">Dining Reviews</a>
    
      /
    
  
    <a href="/arkansas/LocationSearch?locationSection=861377">Dining Guide</a>
    
      /
    
  
    <a href="/arkansas/EventSearch">Calendar</a>
    
      /
    
  
    <a href="/arkansas/EventSearch?eventCategory=937194">Gallery Listings</a>
    
  
  </p>
    
</div><div id="MediumRectangle300x250_pos3" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos3 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos3" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos3');
                  });
              </script>
          </div>
</div>










  
  
  
  
  

  
    
  

  
  


  
  


<div id="MediumRectangle300x250_pos4" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos4 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos4" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos4');
                  });
              </script>
          </div>
</div>
<!-- cached: 2019-04-02-08-50 -->

    

    <style>
    /* CSS Document */
    #StephensMediaModule .content  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 11px; 
    color : #000000; 
    font-weight : normal;
    }
    #StephensMediaModule .head  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 12px; 
    color : #336699; 
    font-weight : bold;
    text-decoration : none;
    }
    #StephensMediaModule a:link, a:visited  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 12px; 
    color : #336699; 
    font-weight : bold;
    text-decoration : none;
    }
    #StephensMediaModule a:hover  { 
    font-family : Georgia,Times,"Times New Roman",serif; 
    font-size : 12px; 
    color : #666666; 
    text-decoration : none;
    }
    </style>

    <div id="StephensMediaModule" class="SpanningIsland BlogPost ">
      <div style="padding : 15px 10px 10px 10px;">
        <img src="/general/graphics/head_arkheadlines.gif" width="300" height="42" alt="">
      </div>

      <div style="padding : 10px 20px 10px 20px;">

      
      <span id="ark_headline1"><a href="http://twitter.com/ArkansasOnline/status/1113073603132747776" target="_blank">UA's main coaching targets appear to be Sampson, Virginia Tech's Buzz Williams, former UCLA coach Steve Alford and… https://t.co/Ok4HocWVQf</a></span><br>
      <span id="ark_source1" class="content">Arkansas Democrat-Gazette</span><br><br>
      
      <span id="ark_headline2"><a href="http://twitter.com/KATVNews/status/1113068214907473920" target="_blank">McDonald's leaves fans disappointed with 'McPickle' April Fool's Day joke.  https://t.co/NkoFava3fE https://t.co/kEuFQq6Tos</a></span><br>
      <span id="ark_source2" class="content">KATV News</span><br><br>
      
      <span id="ark_headline3"><a href="http://twitter.com/ArkansasBlog/status/1113060536407744512" target="_blank">RT @ppppolls: Our new national poll finds:  -Barr letter didn't change anyone's mind about Trump and Russia.  -Voters care a lot more about…</a></span><br>
      <span id="ark_source3" class="content">Arkansas Blog - Max Brantley</span><br><br>
      
      <span id="ark_headline4"><a href="http://twitter.com/FOX16News/status/1113059733655773184" target="_blank">RT @imollertv: Students head back to school this morning at Prescott High School—-> https://t.co/iQHyl8DfKY</a></span><br>
      <span id="ark_source4" class="content">Fox16 News</span><br><br>
      
      <span id="ark_headline5"><a href="https://www.ualrpublicradio.org/post/99-year-old-australian-superfan-prince-harry-dies" target="_blank">99-Year-Old Australian Superfan Of Prince Harry Dies</a></span><br>
      <span id="ark_source5" class="content">KUAR Newsroom</span><br><br>
      

      <p align="right"><a href="http://www.arktimes.com/arkansas/ArkansasNewsHeadlines/Page" target="_parent">More Headlines...</a></p>
      </div>
    </div><!-- End StephensMediaModule --><div id="MediumRectangle300x250_pos5" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos5 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos5" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos5');
                  });
              </script>
          </div>
</div>














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="RecentCommentsByType" class="SpanningIsland BlogPost ">
      <!-- Last updated:  2019-04-02 08:30 -->
      <h3>Most Recent Comments</h3>
      <ul>
      
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/01/house-approves-expansive-term-limits-amendment-for-2020-ballot">House approves expansive term limits amendment for 2020 ballot UPDATE</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Some opponent should offer legislation to eradicate Arkansas' state motto; "The People Rule," since the&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Cato1</strong>
      </li>
      <li class="l1">
        on April  2, 2019
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/01/house-approves-public-drinking-bill">House approves 'public drinking' bill</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Baptist do not recognize each other in the liquor store or you, total denial.
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Going for the record</strong>
      </li>
      <li class="l1">
        on April  2, 2019
        
      </li>
    </ul>
  </li>
      
    
      
      <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.arktimes.com/ArkansasBlog/archives/2019/04/01/house-approves-expansive-term-limits-amendment-for-2020-ballot">House approves expansive term limits amendment for 2020 ballot UPDATE</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          It is said that survival is the strongest trait, the Arkansas legislature is living proof&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Going for the record</strong>
      </li>
      <li class="l1">
        on April  2, 2019
        
      </li>
    </ul>
  </li>
      
    
        </ul>
    </div><!-- End #RecentCommentsByType -->

  

  
  
  


<div id="MediumRectangle300x250_pos6" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1054305/d_at_blog_300x250_pos6 -->
          <div id="div-gpt-ad-d_at_blog_300x250_pos6" style="" data-content-type="ad" data-slot="/1054305/d_at_blog_300x250_pos6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-d_at_blog_300x250_pos6');
                  });
              </script>
          </div>
</div>
     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      


<div id="CoverThumb" class="GlobalFooter BlogPost  clearfix">
  
  <h2>This Week's Cover</h2>
  <a href="/arkansas/IssueArchives?issue=Today" target="_"><img src="/binary/0990/cover-large.jpg" alt="Cover of this issue of The Arkansas Times" class="cover_thumb" id="cover" /></a>

  <ul>
    <li><a href="" target="_blank">View This Week's Print Edition</a></li>
    
      <li><a href="/arkansas/ArticleArchives?utm_campaign=at_top_nav" target="_self">Archives</a></li>
    
      <li><a href="/arkansas/who-are-the-west-memphis-three/Content?oid=1886216" target="_self">West Memphis Three</a></li>
    
      <li><a href="/arkansas/Contact/Page" target="_self">Contact</a></li>
    
      <li><a href="/arkansas/staff/Page" target="_self">Staff</a></li>
    
      <li><a href="/general/advertise" target="_self">Advertise with us</a></li>
    
      <li><a href="https://my.arktimes.com" target="_self">Subscribe</a></li>
    
      <li><a href="https://signup.e2ma.net/signup/1771801/1742937/" target="_blank">Get Email News</a></li>
    
      <li><a href="/arkansas/SubmitLetter/Page" target="_self">Submit A Letter</a></li>
    
  </ul>
</div>



<div id="QuickLinks" class="GlobalFooter BlogPost  clearfix">

  

  
    
         <h2>Quick Links</h2>
         <ul class="clearfix">
      
      

      <li><a href="http://www.ellatinoarkansas.com/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/el-latino/u/original/933166/ftr_el_latino.gif" height="34" width="108" alt="El Latino" /></a></li>

      
    
      

      <li><a href="/arkansas/bestlawyers/Page" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/best-lawyers/u/original/2225097/best-lawyers-quicklink.jpg" height="62" width="140" alt="Best Lawyers" /></a></li>

      
    
      

      <li><a href="http://www.kuar.org/" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/ualr-public-radio/u/original/2887897/kuar_mic2.jpg" height="34" width="95" alt="UALR Public Radio" /></a></li>

      
    
      

      <li><a href="http://www.fox16.com/" target="_blank"><img src="https://media1.fdncms.com/arktimes/imager/fox-16-news/u/original/2225031/smallfox16logo.jpg" height="65" width="46" alt="Fox 16 News" /></a></li>

      
    
      

      <li><a href="http://thesavvymoms.com" target="_blank"><img src="https://media2.fdncms.com/arktimes/imager/u/original/7606164/savvy.png" height="62" width="140" alt="Savvy" /></a></li>

      
    
        </ul>
      
  
</div>



<div id="SpecialPublications" class="GlobalFooter BlogPost  clearfix">
  <h2>Special Publications</h2>
  
      
        <a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self"><img src="https://media2.fdncms.com/arktimes/imager/u/story/4261266/roadtripcover.jpg" 
            alt="Cover" 
            class="cover_thumb" 
            id="cover"
            width="160" 
            height="192" 
            srcset="https://media2.fdncms.com/arktimes/imager/u/story2x/4261266/roadtripcover.jpg 1.5x, https://media2.fdncms.com/arktimes/imager/u/story3x/4261266/roadtripcover.jpg 2.5x" /></a>
      
      <ul>
    
    
    <li><a href="/arkansas/the-thing-to-do-in-all-75-arkansas-counties/Content?oid=4235855" target="_self">Road Trip Arkansas</a></li>
    
  
    
    <li><a href="http://www.ellatinoarkansas.com/" target="_blank">El Latino</a></li>
    
  
    
    <li><a href="http://www.savvykidsofarkansas.com/" target="_blank">Savvy</a></li>
    
  
    
    <li><a href="https://www.bsbnewurbanism.com/" target="_self">Block Street and Building</a></li>
    
  
    
    <li><a href="/arkansas/2016BestLawyersinArkansas/Page" target="_blank">Best Lawyers</a></li>
    
  
    
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/vg_digital" target="_self">Visitor's Guide</a></li>
    
  
    
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/nurse_guide_2018_issuu" target="_blank">Nurses Guide</a></li>
    
  
    
    <li><a href="https://issuu.com/arkansastimesvisitorsguide/docs/college_guide_2018_issuu?e=1244187%2F64121782https://issuu.com/arkansastimesvisitorsguide/docs/college_guide_2018_issuu" target="_blank">College Guide</a></li>
    
  
    
    <li><a href="https://arkansastimes.typeform.com/to/aSH3VG" target="_self">Academic All-Star Form</a></li>
    
  
      </ul>
    
</div>

<div class="clearfix">&nbsp;</div>



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.arktimes.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/blogs/ArkansasBlog/" target="_self">
      
        Arkansas Blog
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/news/Section?oid=861840" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/entertainment/Section?oid=861837" target="_self">
      
        Entertainment
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/dining/Section?oid=861839" target="_self">
      
        Dining
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/VideoArchives" target="_self">
      
        Video
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/SendATip/Page" target="_self">
      
        Tips
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://posting.arktimes.com/arkansas/Events/AddEvent" target="_self">
      
        Submit a Listing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/allstar2018" target="_blank">
      
        Academic All Star Form
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/Contact/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.arktimes.com/arkansas/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<ul id="footerSocialLinks">
  <li><a href="/arkansas/Syndication/Page"><img src="/images/icons/rss.png" width="16" alt="RSS" /> RSS</a></li>
  <li><a href="https://www.facebook.com/arkansastimes"><img src="/images/icons/facebook.png" width="16" alt="Facebook" /> Facebook</a></li>
  <li><a href="/arkansas/ArkansasTimesTwitterFeeds/Page"><img src="/images/icons/twitter.png" width="16" alt="Twitter" /> Twitter</a></li>
</ul>

<div id="footerCopyright">
  <p style="position:relative;">
   &copy; 2019
   Arkansas Times | 201 East Markham, Suite 200, Little Rock, AR 72201
   <br> Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><style>
body#ArticleArchives li.content h3.title {background:none!important;}
#gridSpanningIsland p {word-wrap:break-word;}
body .pelcro-prefix-authorship {display:none !important;visibility:hidden!important;}
body #root div.pelcro#pelcro .pelcro-prefix-submit-btn,
body #root div.pelcro#pelcro .pelcro-prefix-submit-btn:hover,
body #root div.pelcro#pelcro .pelcro-prefix-submit-btn:focus,
body #root div.pelcro#pelcro .pelcro-prefix-payment-view .pelcro-prefix-coupon-btn,
body #root div.pelcro#pelcro .pelcro-prefix-payment-view .pelcro-prefix-coupon-btn:hover,
body #root div.pelcro#pelcro .pelcro-prefix-payment-view .pelcro-prefix-coupon-btn:focus {
    background: #E52A3A !important;
    border-color: #E52A3A !important;
}
body #root div.pelcro#pelcro .pelcro-prefix-register-view .pelcro-prefix-link,
body #root div.pelcro#pelcro .pelcro-prefix-register-view .pelcro-prefix-link:hover,
body #root div.pelcro#pelcro .pelcro-prefix-register-view .pelcro-prefix-link:focus,
body #root div.pelcro#pelcro .pelcro-prefix-login-view .pelcro-prefix-link,
body #root div.pelcro#pelcro .pelcro-prefix-login-view .pelcro-prefix-link:hover,
body #root div.pelcro#pelcro .pelcro-prefix-login-view .pelcro-prefix-link:focus {color:#e52a3a!important;}
body #root div.pelcro#pelcro .pelcro-prefix-modal {
   width:100% !important;
}
body .pelcro-prefix-modal.modal {max-height:none!important;}

#root div.pelcro#pelcro .pelcro-prefix-meter-view .pelcro-prefix-link,
#root div.pelcro#pelcro .pelcro-prefix-btn-link {color:#e52a3a !important;}
span.pelcro-prefix-have-already-account {display:block;}

body div.commentText p {word-break: break-word;}
</style>

<!-- GET COOKIE CODE -->
<script type="text/javascript">
if (typeof String.prototype.trimLeft !== "function") {
    String.prototype.trimLeft = function() {
        return this.replace(/^\s+/, "");
    };
}
if (typeof String.prototype.trimRight !== "function") {
    String.prototype.trimRight = function() {
        return this.replace(/\s+$/, "");
    };
}
if (typeof Array.prototype.map !== "function") {
    Array.prototype.map = function(callback, thisArg) {
        for (var i=0, n=this.length, a=[]; i<n; i++) {
            if (i in this) a[i] = callback.call(thisArg, this[i]);
        }
        return a;
    };
}
function getCookies() {
    var c = document.cookie, v = 0, cookies = {};
    if (document.cookie.match(/^\s*\$Version=(?:"1"|1);\s*(.*)/)) {
        c = RegExp.$1;
        v = 1;
    }
    if (v === 0) {
        c.split(/[,;]/).map(function(cookie) {
            var parts = cookie.split(/=/, 2),
                name = decodeURIComponent(parts[0].trimLeft()),
                value = parts.length > 1 ? decodeURIComponent(parts[1].trimRight()) : null;
            cookies[name] = value;
        });
    } else {
        c.match(/(?:^|\s+)([!#$%&'*+\-.0-9A-Z^`a-z|~]+)=([!#$%&'*+\-.0-9A-Z^`a-z|~]*|"(?:[\x20-\x7E\x80\xFF]|\\[\x00-\x7F])*")(?=\s*[,;]|$)/g).map(function($0, $1) {
            var name = $0,
                value = $1.charAt(0) === '"'
                          ? $1.substr(1, -1).replace(/\\(.)/g, "$1")
                          : $1;
            cookies[name] = value;
        });
    }
    return cookies;
}
function getCookie(name) {
    return getCookies()[name];
}
</script>
<!-- /end GET COOKIE CODE -->



<!-- Begin Google Universal Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9538248-4', 'arktimes.com');

  
  var authOID = getCookie('memberOid');
  if (!authOID) {
    authOID = 'Non-Member';
  }
  ga('set', 'dimension1', authOID);
  ga('set', '&uid', authOID); // Set the user ID using signed-in user_id.

  
  
    ga('set', 'dimension2', 'staffblogs');
  
  
    ga('set', 'dimension3', 'ArkansasBlog');
  

  
    
      ga('set', 'dimension4', 'Max Brantley');
    
  

  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  </script>
  <!-- End Google Universal Analytics --><!-- DEBUG:  

auth: 
oid: 29053179
status: live
content: 29053179
foundationEditor: 
contentCache: Content

    
      query: 29053179
    
-->


  <img src="/foundation/images/icons/pixel.gif?oid=29053179" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


